Jump to content

Probleme Elgato game capture HD & Asus Radeon 7970 DCII


Recommended Posts

Salut,

c'est un peu en dernièr recours que je poste ici après avoir essayé un paquet de choses.

Mon problème:

j'ai acheté un Game Capture HD de chez Elgato (http://www.gamecapture.com/fr/)

Le principe est très simple: un port "HDMI in" dans lequel on branche la source, un port "HDMI out" auquel on relie une TV ou un moniteur (c'est passthrough) et un port micro usb à relier à un pc pour pouvoir capturer la vidéo à l'aide d'un logiciel fourni.

Ça fonctionne parfaitement sur mon pc en capturant la xbox (Hdmi in = xbox 360, hdmi out = tv, port usb = pc)

Si je veux capturer sur mon pc, il suffit normalement de brancher une sortie vidéo secondaire et de cloner l'écran.

Ça fonctionne parfaitement sur mon pc portable (hdmi in = sortie vidéo hdmi, hdmi out = rien, port usb = pc portable, config écran en "moniteurs multiples" et "clonés").

Mais sur mon pc fixe, carrément plus puissant que le portable, là ça ne fonctionne pas.

Les deux sont sous Seven.

Sur le pc où j'ai le souci, l'install se passe bien, je le vois à peu près partout:
38ab2b61d71bfa655e802a93ee059.jpg

94e4dd91b28c65125c81faa0c8928tt.jpg

Mais quand j'essaye de cloner l'écran, je ne peux pas, je ne vois que mon moniteur:
57c4789d858b2952aa3bee6b2dddatt.jpg
Et ça dans les catalysts:
ecf832ca8cabb187c4c6a0ed7ff43tt.jpg

(chez un pote qui a aussi une radéon, ça fonctionne et il n'a pas le "désactivé" dans le menu des catalysts)

Le soft ne le voit pas non plus bien sur, "no signal".

J'ai une 7970 DCU2 avec ça comme sorties vidéo:
214d517ba848be4ed1a7187f3d555.jpg

J'ai bien sur testé tout un tas de trucs:
-Testé divers ports usb

-désinstallé réinstallé tout
-le port dvi + adaptateur hdmi est le port que j'utilise quand je clone le pc sur la TV (et là je peux cloner dans le menu résolution de windows), donc il fonctionne.
-j'ai aussi rebooté X fois et testé tout un tas de trucs inutiles (genre passer au drivers 13.3 beta, échanger les ports dvi, testé l'écran pc en HDMI, bien sur baisser la résolution car il ne supporte pas le 1920x1200 donc tous les tests ont étés fait en 1920x1080, et même en 720p.. Ca marche direct en 1920x1080 sur le pc portable et la xbox).

J'ai pensé à un souci à cause de la feature merdique et pas très bien documentée des DCII: en fait il y a un tout petit switch très dur à visualiser, qui lorsqu'il est poussé vers le pont crossfire éteint un des display ports et allume le dvi dual link (pas d'images car j'ai atteint la limite dans le post).

Donc j'ai testé dans les deux positions du switch. Pareil.

Comme rien ne marchait et avant que je puisse tester sur le pc portable, j'ai acheté un cable display port -> Dvi, qui fonctionne parfaitement mais sur le game capture j'ai exactement le même souci.

Donc si jamais vous avez une idée quelconque, je suis preneur :mad2:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...