Jump to content
  • Annonces

    • Edtech

      Bienvenue aux clubs !   02/08/2017

      Une nouvelle fonctionnalité est disponible sur le forum : les clubs ! N'hésitez pas à les consulter ou à créer le votre ! Pour cela, cliquez sur l'onglet Clubs dans la barre de navigation ci-dessus.
vincs

problème pavé numérique LMP

Recommended Posts

vincs   

Bonjour,

Je rencontre un soucis avec ce périphérique acheté sur l'apple store il y a 7mois.

En effet, ce matin, il ne répondait plus aux touches alors que je n'avais pas eu de soucis il y a quelques jours. J'ai donc changé les piles mais le mac ne le reconnaissait plus par la suite.

Je l'ai désappairé puis réappairé mais après avoir taper les chiffres comme l'indiquait la procédure à l'écran cela échouait systématiquement.

J'ai réessayé plus tard et depuis le mac ne le retrouve même plus par bluetooth.

La led ne s'allume plus quand j'appuie sur le bouton d'appairement derrière.

Le bouton on/off est bien sur on.

J'ai essayé plusieurs manips, même changé les piles sans succès.

L'appareil semble hs.

Que faire?

Partager cette publication


Link to post
Share on other sites
luinil   

La première chose a faire, je pense, serait d'essayer de le connecter sur un autre ordinateur (pour vérifier si c'est le périphérique qui est HS), et peut être essayer de brancher un autre périphérique Bluetooth sur le mac pour voir si le mac fonctionne correctement aussi.

Partager cette publication


Link to post
Share on other sites
vincs   

Alors, j'ai testé avec mon samsung gs2 car je n'ai pas de pc bluetooth. Que ce soit le mac ou le galaxy, ils se voit bien mutuellement. Par contre aucune trace du pavé dans le galaxy.

J'ai réessayer avec d'autres piles plusieurs fois tout en jouant avec on/off sans réponses.

Ce qui est bizarre c'est que la led s'allumait plusieurs fois hier avant que ça ne marche plus

Modifié par vincs

Partager cette publication


Link to post
Share on other sites
DeadEye   

As-tu essayé de faire bouger légèrement les piles ? J'ai un souci de ce genre dans ma Magic Mouse qui ne reconnait les piles que dans une orientation particulière (allez savoir pourquoi...).

Et sinon, le recours le plus simple reste encore la garantie. A ce que marque la page de vente Apple Store, le produit est garantie 1 an constructeur. A voir si un échange simple avec l'Apple Store peut passer (ce qui serait plus simple) ou s'il faut passer directement par le constructeur. Quoi qu'il en soit, tu as 1 an de garantie pour ce matériel.

Partager cette publication


Link to post
Share on other sites
vincs   

Non, je vais essayer de voir. Je pensais faire jouer la garantie ou mais je trouvais bizarre qu'il se soit détraqué aussi vite.

Merci pour l'info

Partager cette publication


Link to post
Share on other sites
olivaxa   
Publié (modifié)

Bonjour à Tous.

Je sais que le post est vieux mais il n'y a rien sur le net a ce sujet... Donc je pense que ca pourra servir.

J'ai eu ce problème et j'ai trouvé la solution. Ou du moins d'oû venait le problème.

J'ai acheté le pavé pour Mac et je n'ai eu aucun problème à l'intallation...jusqu'au changement de pile. Impossible de reconnecter.

J'ai renvoyé le pavé chez Amazon pour qu'ils me l'échangent 8 mois apres. (Avec remboursement d'une partie car le pavé etait moins cher...! Sympa).

Je le recois et je l'installe. Je me dis allez hop je met la pile du clavier de côté et je prends celle d'une marque connue.

Pas moyen de faire détecter le clavier. J'y passe plusieurs jours en contrôlant les versions de mac etc etc...

Juste avant de renvoyer, je me dis "Et la pile ???", je la change et je prends celle fournie avec le pavé...

Bingo. Ca marche nickel.

Le problème vient de là. C'est soit la taille de la pile, soit la pile elle même.

Changez la pile ou détendez le ressort pour le contact.

Pour ma part, je testerai quand la pile sera morte ! J'ai trop galéré...

 

++

Modifié par olivaxa
Fautes

Partager cette publication


Link to post
Share on other sites
olivaxa   

Bon j'ai testé j'ai pas pu resister...

Varta ne fonctionne pas.

Cora suractivées sans Cadnium ni mercure fonctionne.

Les originales sont des Excell Alkaline sans cadnium ni mercure.

++

Partager cette publication


Link to post
Share on other sites

Veuillez vous connecter pour commenter

Vous serez en mesure de laisser un commentaire après vous être connecté



Se connecter dès maintenant

×