Jump to content

[RÉSOLU] Wi-Fi (inactive) sous Windows 8


Recommended Posts

Bonjour les amis inpactiens (il me semble qu'on nous appelles comme ça ^^' )

J'ai un petit problème avec mon wi-fi. Je vous explique. Lorsque je tapais sur mon pc (pas physiquement ! Sur LibreOffice évidement :D ) et que je voulais aller sur le net. Il me dit qu'il n'a pas trouvé la page google et pour cause ! Je clique sur "Réseau" en bas à droite de l'écran et je vois que c'est marqué :

Wi-Fi (Inactive)

Sachant que le mode avion est bel est bien désactivé oO

Donc voici les tests que j'ai réalisé :

- Désactiver/Activer le mode avion

- Rechercher un nouveau réseau (pour me connecter sur le réseau de mon modem) mais il dit qu'il a trouvé le nom

- Regarder dans le gestionnaire des périphériques voir s'il y a pas une carte réseau qui serait désactiver mais au final non

- J'ai rebooté mon pc et cela m'affiche toujours que le wi-fi est inactive

- J'ai mis à jours les pilotes des cartes réseaux puis rebooté mais toujours pareil

J'ai trouvé un site fort intéressant, même si le problème est sur ubuntu :

http://forum.ubuntu-....php?id=1026921

Il y a une personne qui à dit ceci :

" C'est le tx_power qui est désactivé par le mode avion. "

Est-ce que vous pouvez m'aider à résoudre mon petit problème s'il vous plait ? =)

Est-ce qu'il existe une similitude sur windows 8 avec ce fameux " tx_power" ?

Je vous remercie par avance,

Cordialement,

Zakira votre ami inpactien (Non sérieusement c'est bien ça ? :p )

Link to comment
Share on other sites

Le tx_power, ça se règle dans le "gestionnaire des périphériques", dans les propriétés de ta carte wifi intégré.

Il obtient bien une ip ta carte réseau au moins ? Si je comprends bien tu arrives à trouver le point d'accès/modem ?

Link to comment
Share on other sites

Quand j'enlève mon câble ethernet et que je laisse le wi-fi (même s'il ne marche pas) prendre le relais et il met bien une adresse IP mais en statique.

Non, en fait je me suis déjà connecté sur ce réseau mais il a quand même gardé en mémoire le nom du réseau d'après ce que j'ai compris. De plus lorsque j'ouvre le "centre de partage de réseau" il me trouve pas le réseau.

Et oui c'est assez tordu je trouve oO

Link to comment
Share on other sites

pour le wifi c'est un peu tordu : en bas à droite => paramètres => plus de paramêtres PC et je ne sais plus où (j'ai pas d'ordi sous 8 avec du wifi sous la main) tu peux activer le wifi. C'est quand les cartes wifi n'ont pas d'interrupteur dédié comme sur les portables que ça se produit. Et si c'est un portable c'est l'interrupteur.

Link to comment
Share on other sites

  • 4 weeks later...

Bonjour tout le monde !

Désolé de répondre tardivement. J'ai dû utiliser mon câble ethernet pour avoir le net...

Mais j'ai trouvé la solution ce matin. Si vous aussi vous rencontrer des problèmes avec Wi-Fi (inactive), sous windows 8, c'est très simple pour le remettre.

Remarque : Tous ce qui est en gras est une indication qui apparaîtrons sur votre écran sous windows 8

  1. Mettez votre souris en-bas à droite de l'écran pour accéder aux Paramètres
  2. Une fois cliqué dessus vous cliquez sur Modifier les paramètres du PC. Vous aurez alors "une application windows" qui s'ouvre. C'est-à-dire une fenêtre où vous être obligé de mettre la souris en haut puis le baisser tout en le maintenant pour le fermer.
  3. Lorsque cette fenêtre s'ouvre. Chercher Sans fil dans "la fenêtre de gauche" (ou la partie gauche si vous préférez) et cliquez.
  4. Vous verrez alors dans "la fenêtre de droite" (ou la partie droite si vous préférez) que vous avez Appareils sans fil avec le Wi-Fi (ou la Wi-Fi) et le Bluetooth qui sont (peut-être) Désactiver.
  5. Vous Activer le Wi-Fi (si vous avez un problème de Wi-Fi) puis vous retrouverez votre Wi-Fi qui fonctionne au bout des heures de recherche ! :mad2:

Merci qui ? Merci Windows 8 ;):gne:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...