Jump to content

Problème de TDR


Recommended Posts

Bonjour à tous !

J'ai récemment acheté un nouveau PC :

- AMD FX-8320 Black Edition - 3.5GHz - Socket AM3+

- GIGABYTE GA-970A-UD3 - Chipset AMD 970 - Socket AM3+

- GIGABYTE GV-N650OC-2GI - GeForce GTX 650 - 2048 Mo

- ANTEC High Current Gamer Series - HCG 520W - 80+ Bronze

- Gskill Ares DDR3 PC3-12800 - 2x4 Go 1600 Mhz - CAS 9 - Low Profile

- Noctua NH-U9B SE2

De temps à autre, j'ai des erreurs de TDR (Timeout Detection and Recovery) qui font que l'affichage se réinitialise.

Les premières fois c'était lors de l'utilisation de Photoshop CS6, quand je dupliquais des images, mais la ça m'est arrivé en surfant sur le net.

Donc après avoir écumer plusieurs forums parlant de ce sujet, je me suis mis à chercher d'où cela pourrait venir.

Je viens de faire un OCCT, et j'ai un doute sur le -12V :

https://docs.google....dUh0dzhMZ09rdjg

Est-ce que cette variation est normale ?

(Lien vers tous les screens d'OCCT : https://docs.google....nRYRS1MRkE/edit )

Link to comment
Share on other sites

Heu c'est le 12v + le plus important :transpi: Le -12 dépend de ce qui est consommé ou bien je me trompe :D

En tout cas c'est stable niveau tensions.

As-tu les rapports des TDR ? Concernant le CPU, as-tu les derniers patch ? On sait jamais. Sinon la CM a t-elle le dernier bios ? ( voir patch note ) Faut explorer tout les pistes possibles.

Sinon les derniers forcewares 310.90WHQL sont dispo ! À essayer également :yes:

Concernant le test OCCT : ça serait bien de tourner au moins 10min, que les composants chauffent :D Il faut stresser également le GPU si tu veux tester sa stabilité.

Link to comment
Share on other sites

Ok merci.

J'ai oublié de préciser qu'au début, j'arrivais à reproduire le défaut sous CS6, en spammant la duplication.

Mais après avoir changé la prise Molex 6 broches qui allait sur la CG (même "câble", mais 2ème Molex se trouvant dessus), je n'y arrivais plus.

Je ne sais pas si ça peut avoir un rapport...

Je viens de mettre à jour les drivers nVidia.

Reste plus qu'à attendre de voir si le problème revient...

Link to comment
Share on other sites

Molex ? Tu veux parler du pcie 6 pins/broches non ? Les molex c'est les 4 pins/broches rectangulaires qu'on utilisait sur les périphériques IDE/PATA :D

Sur les 500W, on a toujours des lignes 12v bizarrement répartis :transpi: quelque soit la marque xD

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...