Jump to content

[RÉSOLU] Petits saccadements


Recommended Posts

Bonsoir,

je viens de changer mon alim et ma CG.

avant j'avais ça : SPARKLE Calibre GTS 450 et là je viens de mettre une sapphire hd 7770 GHz edition que j'ai eu d'occase.

j'ai testé half life 1 et counter strike (l'ancien) et il y a des petits saccadements, le mouvement n'est pas fluide.pourtant j'ai installé le dernier driver je crois en passant par touslesdrivers.com.

ça tournait mieux avec l'ancienne CG :suicide:

vous avez des idées ? des conseils pour améliorer ce que ça donne.

en plus je voulais tester Counter Strike GO, qui se lançait avant et qui ne se lance plus malgré une réinstallation (via steam).

ma config:

windows 7

G.Skill Kit Extreme3 2 x 2 Go PC10600 Ripjaws CAS 9

Carte mère socket AM3 Asus M4A87TD/USB3

AMD Phenom II X4 955 3.2GHz Black Edition

alim 550w 80+bronze

sapphire hd 7770 GHz edition

merci à vous, j'espère que ce n'est pas matériel avec cette CG d'occase :craint:

Link to comment
Share on other sites

j'espère que tu as bien désinstaller le pilote nvidia ( forceware ) et installé l' amd catalyst :D EN prenant celui qui est fourni sur le site d'amd ( tu as pris la version beta ou la version whql ? )

ça fait des années que je prends sur le site des constructeurs et station drivers dans les pires cas :fumer:

Link to comment
Share on other sites

bon j'ai fait comme tu m'as dit, désinstallé tous les drivers, allé sur amd, chopé les drivers et réinstallation.

counter strike go se lance maintenant et c'est fluide

donc je désinstalle half life 1 pour voir si une réinstallation arrange tout parcequ'il saccade toujours.

problème presque résolu donc merci :)

edit: problème résolu en changeant l'accélération 3d dans les paramètres vidéo d'half life, par contre c'est plus moche mais ça ira.

encore merci RinDman

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...