Jump to content

[RÉSOLU] windows 7 Pro et IPV 6


treflemard

Recommended Posts

Salut,

j'aurais besoin d'aide je ne trouve pas le problème ...

J'ai un pc portable DELL vostro dual boot W7 pro / Ubuntu et Box de SFR avec IPV6 activé depuis plusieurs semaines.

Quand je suis sous Ubuntu, la connection IP V6 fonctionne ( http://test-ipv6.com/ me dit O.K. et d'autres sites aussi )

Quand je suis sous windows ... Apparement aucune connectivité IPV 6 alors que

ipconfig /all me donne çà ..;

Carte réseau sans fil Connexion réseau sans fil :

Suffixe DNS propre à la connexion. . . :

Description. . . . . . . . . . . . . . : Intel® Centrino® Wireless-N 1030

Adresse physique . . . . . . . . . . . : AC-72-**-0*-**-**

DHCP activé. . . . . . . . . . . . . . : Oui

Configuration automatique activée. . . : Oui

Adresse IPv6 de liaison locale. . . . .: fe80::*:*:*:* (préféré)

Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.52 (préféré)

Masque de sous-réseau. . . . . . . . . : 255.255.255.0

Bail obtenu. . . . . . . . . . . . . . : dimanche 25 novembre 2012 10:47:40

Bail expirant. . . . . . . . . . . . . : dimanche 25 novembre 2012 13:47:41

Passerelle par défaut. . . . . . . . . : 192.168.1.1

Serveur DHCP . . . . . . . . . . . . . : 192.168.1.1

IAID DHCPv6 . . . . . . . . . . . : 380400265

DUID de client DHCPv6. . . . . . . . :*

Serveurs DNS. . . . . . . . . . . . . : 192.168.1.1

NetBIOS sur Tcpip. . . . . . . . . . . : Activé

c'est pas gravissime c'est sur ... mais j'aimerais comprendre pourquoi çà marche sous ubuntu et pas sous windows ...

Merci par avance.

PS : j'ai testé sur une NB4 IPV 6 activé et sur une NB evolution IPV 6 activé.

Même résultat...

IP V6 ok sous ubuntu/ H.S. sous W7 pro.

je n'ai pu testé qu'avec un seul PC sous W7 PRO.

Link to comment
Share on other sites

Tu as testé en désactivant IPV4 ? Les deux ressortent en "préféré" il se peut que Windows donne la priorité à la V4 pour une raison X.

Jamais eu l'occasion de tester IPV6, donc je donne juste une idée comme ça au feeling ;)

Link to comment
Share on other sites

Salut,

oui j'ai déjà testé en virant l'ipv4 et je n'avais aucun accès à rien ...

EDIT : je viens d'appliquer le patch fix it préférer l'ipv 6 à l'ipv 4 http://support.micro...m/kb/2533454/fr

beh l'ipv 6 marche mais uniquement sur les site full ipv6. Pour les sites IPV4 / IPV 6, il garde l'ipv 4...

je vais encore un peu chercher et si je trouve pas tampis ...

Sur le site test-ipv6.org

il m'indique ceci :

knob_cancel.pngOur tests show that you will may have MTU problems with IPv6; this can cause web sites to load slow (or not at all) when web sites enable IPv6.[more info]

knob_valid_green.png Congratulations! You appear to have both IPv4 and IPv6 Internet working. If a publisher publishes to IPv6, your browser will connect using IPv6. Your browser prefers IPv6 over IPv4 when given the choice (this is the expected outcome).

knob_info.png Your DNS server (possibly run by your ISP) appears to have no access to the IPv6 Internet, or is not configured to use it. This may in the future restrict your ability to reach IPv6-only sites. [more info]

knob_cancel.png Danger! IPv6 sorta works - however, large packets appear to fail, giving the appearance of a broken website. If a publisher publishes to IPv6, you will believe their web site to be broken. Ask your ISP about MTU issues; possibly with your tunnel. [more info]

Alors que tout marche bien sous ubuntu donc le soucis viendrait de windows ... je vais essayer de continuer à chercher sinon tampis ...

Link to comment
Share on other sites

Salut,

en fait çà à l'air de marcher depuis que j'ai mis les 2 fix ( désolé si le dernier message n'était pas assez clair ;) )

tout marche bien.

Je n'avais pas la clé registre dont tu parles. J'avais déjà trouvé cette astuce sur les autres forums mais rien pour moi ...

Enfin bon maintenant tout marche.

l'ipv6 devait être mal activé et pas en priorité P/R à l'ipv 4 d'où le fait que les 2 fix it regle la situation ...

j'avais oublié de marquer résolu ... désolé maintenant c'est fait.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...