Jump to content

[Résolu] [BIOS] Pas de POST, redémarrage en chaine


Cedrix

Recommended Posts

Bonjour,

J'ai récemment acheté une toute nouvelle configuration, reçue hier, et j'ai rapidement entrepris de la monter :

- i3 3220

- Asus P8H67-M Evo Rev3.0

- G.Skill RipJaws X PC10600 CAS 8 (2x4Go)

- Fortron FSP Aurum 600W Gold

- Intel 128Go Maple Crest

- Seagate Barracuda 1To

- Gainward GS GTX 660 2Go

Bon, à vue de nez, tout ça semble compatible sans souci. Le problème, c'est qu'après le montage, j'ai le comportement suivant :

- Ventilateurs démarrent (excepté le ventirad qui n'en a pas le temps) car après 3 secondes, la machine arrête ses ventilateurs et... repart, et ce en boucle. Au premier start, la RAM LED restait allumée (et pour cause, j'avais mal branché un stick A2-B2).

- Bien branchée, même comportement avec la RAM LED qui clignote.

- Stick par stick, pas d'évolution dans aucun des slots.

- Sans RAM, 1 bip long + 2 courts -> RAM non trouvée (étonnant...).

- Sans aucun composant (excepté RAM + CPU), hors boitier -> Même schéma.

Je n'ai aucun composant disponible ici pour aller plus loin dans mes tests. Cependant, il semblerait que cette carte-mère ne supporte pas, avec les premiers bios, les processeur Ivy Bridge (de là à ne pas démarrer du tout pour le flasher ?). J'entreprend donc de vouloir le flasher....

Petit souci, comment flashe-t-on un bios lorsque celui-ci ne se charge pas ? Je ne possède pas de RoG sur cette carte et je n'ai pas réussi à démarrer le CrashFree BIOS 3 ou l'EZ2 ...

Ma question est bête mais... peut-on flasher cette carte autrement qu'en allant en magasin afin de mettre un processeur Sandy Bridge uniquement pour flasher celle-ci ?

Merci pour toute réponse,

Cordialement,

Cedrix.

Link to comment
Share on other sites

Non à part tomber sur une CM de rev récente, tu dois flasher avec un CPU SB :/

Je ne trouve nul part les kit constructeur pour flasher les bios, à part sur les modèles haute de gamme pour OC de l'époque ( DFI et d'autres proposaient un kit pour flasher le bios )

Link to comment
Share on other sites

Merci pour ta réponse, est-ce que la rev de la mobo indique son BIOS ?

Car là où je l'ai achetée, elle est spécifiée Rev 3.0 (marketing)... là où sur le PCB j'ai détecté un rev 1.04. Or je n'ai pas été capable de corrélé la rev du PCB avec une révision du BIOS.

Link to comment
Share on other sites

Merci pour tes éclaircissements. Je vais aller dans un magasin pas loin...

Le comportement de la machine est-il plausible avec la non-compatibilité du processeur ou bien il faut viser autre chose ?

Cette vidéo représente à la perfection mon problème (ça n'est pas la mienne).

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...