Jump to content

Aide pour une formule excel


GoobY13

Recommended Posts

Bonjour

je dois faire une formule au taf surement toute simple mais je ne trouve pas.

j ai une liste d utilisateur, pierre paul jack etc

et j ai des users sur des nom temporaire comme

plop1 plop2 ...plop 35

plouf 1 plouf 2 ... plouf 45...

ex colonne :

pierre

paul

jack

plop1

plop2

plip1

pli2

...

je veux faire une formule SI qui met par exemple "ok" si c est un nom normal et rien pour un temporaire.

je sais le faire avec un nom exact genre sur plip3. Mais je voudrais le faire sur tous les plip.

je pensais faire des "plip*" ms ca n a pas l air de fonctionner.

une idee ?

Link to comment
Share on other sites

J'ai déjà cherché et je pense à une anomalie du calculateur.

Tu peux tenter cette formule :

=SI(A1="";"Vide";SI(A1>"PL*";SI(A1<"PLZ*";"Temp";"Normal");"Normal"))

Ce qui donne :

<Vide> Vide

0 Normal ---> test avec zéro, pas "O"

Pierre Normal

zoro Normal

javques Normal

plip1 Temp

plop1 Temp

plip2 Temp

plop2 Temp

pleure Temp

Et voilà Normal

Il te reste à éliminer Placide, Placido, Platon, soit les 3 prénoms "usuels" commençant par PL.

J'ai mis les valeurs "Normal" et "Temp", à toi de les changer comme tu le souhaites.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...