Jump to content

Problème installation Windows 8


Tkop

Recommended Posts

Bonjour,

J'ai recu ce matin ma licence de Windows 8 et je me suis donc lancé dans l'installation de celui-ci sur mon ordinateur portable : un Samsung serie 5 ultra 14" (NP530U4B-S01FR pour les intimes), en gros c'est un ultraportable avec un DD de 1To un SSD de 16Go ( express cache), 6Go de ram un sandy bridge et une HD7550.

J'ai téléchargé l'ISO sur le site de MS et je l'ai mise sur une clef USB à l'aide de Windows 7 USB DVD Download Tool.

Ensuite j'ai booté sur la clef.

J'ai personalisé le formatage du disque dur.

J'ai lancé l'installation.

Et ensuite l'odinateur redémare comme si il l'avait seulement formaté; l'installation ne se fini pas, et c'est là que j'ai besoin d'aide pour finir l'installation.

Merci.

Link to comment
Share on other sites

Si j'ai bien compris : tu boote sur la clef, tu essaie d'installer sur le disque de 1To, et quand tu clique sur suivant après l'avoir choisi l'ordinateur reboot immédiatement ou après la copie des fichiers ?

Link to comment
Share on other sites

Lors de l'installation Windows, l'ordinateur doit redémarer une première fois, lorsqu'il redémare il ne trouve pas les fichier qu'il a copié sur le disque et l'ordinateur affiche veuillez inserer un disque bootable.

Link to comment
Share on other sites

Rappel : si tu as plusieurs disque durs connectés, le MBR se place sur le premier HDD trouvé, et non sur le SSD. Pour éviter le problème, il faut installer Windows en n'ayant de connecté uniquement le SSD et la clef USB d'installation et RIEN d'autre (pas de seconde clef USB, de DD externe, etc.).

D'ailleurs, je l'ai pas fait pour passer de la RP à la RTM (installation depuis le bureau, pas en USB donc ça passe) et maintenant j'ai la partition système de 300Mio qui s'affiche dans l'explorateur...

Au passage, chez vous aussi le lecteur système possède deux lettres dans le gestionnaire des tâches (onglet performance) ? Moi j'ai Disque 1 (G: C:) et Disque 2 (D:).

Link to comment
Share on other sites

  • 1 month later...

Bonjour,

Je me permets de up ce sujet car je rencontre un problème similaire.

Je viens de faire l'acquisition d'un Samsung serie 5 ultrabook (http://www.ldlc.com/...PB00134071.html), et je souhaite le formater.

J'ai pas de lecteur cd donc je veux booter à partir d'une clé usb. J'ai dl l'iso de 7, je l'ai extrait sur ma clé (avec rien d'autre dedans), j'ai bien changé mes paramètres du bios afin de mettre en boot priority device :

1 : USB HDD

2 : USB CD

3 : USB FDD

4 : NETWORK

5 : SATA CD

6 : SATA HDD : Hitachi blablabla

Cependant, lorsque je démarre mon ordinateur, avec la clé usb branchée bien sur, rien ne se passe ... windows se lance normalement.

Je ne sais pas quoi faire ... je veux me débarasser des programmes samsung préinstallés définitivement et passer à un 7 pro. J'ai essayé avec deux clés usb différentes.

Auriez vous des conseils à me prodiguer ?

D'avance merci. :)

Link to comment
Share on other sites

Attention, dans les BIOS, généralement c'est Hard Disk pour les clef USB et non USB HDD ! Donc il faut que tu mettes Hard Disk en first boot. Ou alors, tu fais F12 au boot (ça peut varier selon le bios) et là tu choisis Hard Disk et là tu devrais voir apparaître ta clef USB.

Link to comment
Share on other sites

Si ça marchais comme ça :transpi:

Utilise un logiciel comme YUMI pour créer ta clé usb https://forum.nextinpact.com/topic/160950-depannez-installez-surfez-juste-avec-une-clef-usb/

Attention, dans les BIOS, généralement c'est Hard Disk pour les clef USB et non USB HDD ! Donc il faut que tu mettes Hard Disk en first boot. Ou alors, tu fais F12 au boot (ça peut varier selon le bios) et là tu choisis Hard Disk et là tu devrais voir apparaître ta clef USB.

Dans le mien c'est USB Key ;)

Link to comment
Share on other sites

J'ai fait clic droit, extraire vers, et j'ai spécifié la clé usb comme répertoire de sortie. J'ai bien les dossiers boot, efi, sources, support, upgrade, et les 4 fichiers : autorun, bootmgr, bootmgr.efi et setup.

Il faut utiliser un outils qui crée une clef USB bootable : http://emea.microsoftstore.com/fr/fr-FR/Centre-de-Service/Outil-de-telechargement-USB-DVD-Windows-7

Si ça marchais comme ça :transpi:

Utilise un logiciel comme YUMI pour créer ta clé usb http://forum.pcinpac...c-une-clef-usb/

Attention, dans les BIOS, généralement c'est Hard Disk pour les clef USB et non USB HDD ! Donc il faut que tu mettes Hard Disk en first boot. Ou alors, tu fais F12 au boot (ça peut varier selon le bios) et là tu choisis Hard Disk et là tu devrais voir apparaître ta clef USB.

Dans le mien c'est USB Key ;)

Mon logiciel est beaucoup plus simple que la procédure que tu donnes (mais Windows only).

Link to comment
Share on other sites

Je suis en train de créer ma clé avec Yumi. Je vous tiens au courant de l'évolution. :)

Première fois que je formate avec une clé USB ! Avant j'utilisais le cd, mais je viens d'acheter un pc portable pour la première fois donc faut m'excuser :ane:

Link to comment
Share on other sites

Clé crée avec Yumi.

Quand je démarre mon ordi, je n'ai rien d'indiqué sur le boot menu. J'ai seulement : press f2 for setup, press f4 for recovery. Cependant, en appuyant sur f10 je peux y accéder.

J'ai un fond noir, avec une fenetre grise bordée de bleu. Deux onglets : boot menu et app menu. Dans boot menu, seul SATA HDD : Hitach blablabla apparaît ...

Je suis en train de faire une autre clé usb (d'une autre marque) au cas où. Ca me semble bizarre que ma clé usb ne soit pas reconnue ... ça ne pourrait pas être une surcouche samsung pour empêcher le formatage, justement ? :/

Link to comment
Share on other sites

J'ai formaté mes deux clés, et j'ai utilisé le logiciel microsoft linké par Ed.

Ca fonctionne toujours pas ... dans le boot menu ma clé n'appraît pas (peu importe celle que j'utilise). Si je démarre mon ordinateur sans appuyer sur aucune touche, windows démarre normalement.

Je branche bien ma clé sur un port 2.0 et non 3.0 ...

Link to comment
Share on other sites

Pour ce qui est de l'USB 2.0, c'est recommandé. Chez moi, le bios ne sait pas booter sur du 3.0 (va falloir que je passe à l'UEFI).

Il faut que tu cherches dans ton bios s'il n'y a pas une option à activer pour le boot USB.

Link to comment
Share on other sites

Alors sur un topic que j'ai lu, il parle de fastboot, il faudrait qu'il soit désactiver.

Mais avant ça, tente un restore de ton bios.

C'est bizarre, d'après ce que je lis sur le net, ça m'a l'air d'être vachement dur de booter sur un clé usb sur un Série 5

Il faudrait peut être créer un topic dédié, je contacte un modo pour ça ;)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...