Jump to content

[RÉSOLU] Soucis d'overclocking


Recommended Posts

Salut tous le monde,

La semaine derniere,j'ai remplacé mon alimentation LC Power 550 par une Antec Hcg 750 watts.

Concernant la qualité de cette alim je me suis décidé à Oc mon Cpu:)

Direction dans le bios(UEFI) désactivation du turbo core et augmentation du Ratio(par 0.5) sans touché aux tensions.

Stable avec OCCT (1h) à 3.8Ghz.

Le soucis survient une fois ma machine "éteinte" Une fois sous tension pas d'affichage à l'écran,obligé de faire un reset et à ce moment un message me disant "Overclocking failed" et me propose de retourner dans le bios et je constate que les fréquences sont par défault.

Par contre si je redémarre ma machine pas de problème les fréquences sont toujours d'actualité.

Une solution? Merci.

Link to comment
Share on other sites

C'est un bug assez étrange ( cold boot ? :transpi: ) , vais voir ça avec google :fumer:

Edit : Leur problème concernait la RAM en xmp, bref le memtest donnait aucun erreur et le changement de CM a résolu ce message d'erreur.

Peut-être qu'une MAJ du bios pourrait résoudre ce problème, si ça persiste, contacte ton revendeur pour voir, mais vu que c'est de l'oc non garantie ...

Essaye également de fixer le vcore manuellement.

Link to comment
Share on other sites

Lors d'un oc il faut figer les tensions dans le bios. C'est souvent zappé mais malheureusement on se retrouve vite avec des tensions qui grimpent anormalement.

Pourquoi ? Parce que le bios va régler ses tension selon la demande sur ses bus.

C'est comme faire de l'oc avec des softs, les tensions sont trop hautes pour pallier un cpu plus faible que la moyenne.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...