Jump to content

Overclocking Phenom 2 x4 955


dark-iori

Recommended Posts

Salut a tous, je me permet de m'incruster sur ce topic parce que c'est moi aussi mon 1er o/c AMD sur un Phenom 2 X4 955 C2 et que je n'a que de l'expérience sur C2D et je me pose quelques questions.

J'ai une carte mère gygabyte UD4P (presque même BIOS que sur les screen de bob63) et un rad Noctua NH-U12P pour info.

Alors voila je suis monté a 3600Mhz avec un ptit 18*200 sans modifier aucune tension ni aucune valeur, je me dis hum c'est bien il a du potentiel le petit.

Je tente ensuite 3800Mhz en 19*200 et la ça passe pas, je monte alors la tension CPU a 1.4V puis 1.45V et finalement 1.5V mais rien n'y fait impossible d'avoir quoi que ce soit de stable (La temperature du CPU monte a 63°C, d'ailleurs ça m'etonne que vous dites de ne pas dépasser 60°C puisqu'avec mon vieux C2D j'étais monté a 70°C voir 80°C une fois a fréquence max après c'est surement pas les memes normes) .

Alors maintenant je me pose des questions:

-est ce que je n'arriverais pas a tirer mieux de la part de mon CPU ?

-est ce que je devrais toucher a la tenson du NB et du CPU NB VID ? (il me semble que non vu que j'ai pas touché au FSB juste au coef donc seul le CPU est conscerné non ?)

-qu'est ce que CPU NB VID ?

-est ce que je peux espérer mieux en touchant le FSB et donc la ram et l'hypertransport ? (même si il va falloir apprendre un peu car je connais mal la DDR3 et cette chose spécifique a AMD)

Link to post
Share on other sites

Alors déjà merci a vous deux pour être aussi réactif.

Je viens de faire quelques essais ce matin et ce n'est vraiment pas concluant:

29c406666bfd89f87c14a3017f1dc96c.jpg -> Boot de windows mais les programmes plantent systematiquement

6707b94ca0a7fb26bb6ba0fab8789612.jpg -> Ne Boot pas

89e4034a052e61356454fc7de36d517f.jpg -> Ne Boot pas

Alors voila...que faire pour pousser un peu plus ?

Est ce que je devrais d'abord essayer de stabiliser un 3.7Ghz ?

D'ailleurs je me demande au passage pourquoi tu modifie dans ton screen le coef du NB et du HT ?

ps: si les modérateurs préfèrent des vignettes aux grandes images je peux changer

Link to post
Share on other sites

Alors le CE1 et le cool & quiet étaient deja desactivés.

Par contre ce matin j'ai essayé de monter le CPU NB VID, j'ai donc prit les memes reglages que la 1ère photo (toute flou et moche dsl au passage) mais avec +0.1V pour le CPU NB VID et ya du mieux, 5 min d'OCCT avant de planter, j'essayerais de creuser quand j'aurais le temps.

Link to post
Share on other sites
  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...