Jump to content

Archived

This topic is now archived and is closed to further replies.

Epy

XBMC sur debian squeeze light

Recommended Posts

Bonjour/Bonsoir à tous

Pour ce premier post dans les forums je viens vous embêter avec un problème "à la con" :)

Depuis quelques jours je me suis remonté une machine pour m'en servir de média center et remplacer cette XBox qui m'épuise

(il faudrait en fait toute la réinstaller proprement, XBMC déconne parce qu'à mon avis la bidouille pour le faire tourner n'a pas été faite correctement, et le ventilo est un peu bruyant, vu que c'est chiant à trouver en remplacement et que je n'ai pas envie de l'ouvrir je vais l'éjecter)

Bref, donc je me suis basé sur ce tuto qui a déjà très bien marché lors d'un premier essai avec une carte Nvidia (TNT2 powa :francais: )

http://wiki.tuxgasy.fr/doku.php?id=xbmc_sous_debian_light

Aujourd'hui j'ai du matos plus performant.. mais une carte ATI Pas de bol :/

C'est une X600XT donc la puce est un RV380 d'après ce que j'ai lu, le driver libre radeon devrait marcher mais ça n'est pas le cas :/

Donc je récaptitule pour faire plus simple:

Driver ATI installé (avec le .run fourni sur le site, les drivers des dépots Debian ne font rien, c'est le driver Mesa qui gère l'affichage :/)

Debian squeeze (testing actuelle) avec apt pinning pour résoudre le bug sur le paquet subversion

XBMC version SVN compilée: ok

fglrxinfo: OK (driver ATI indiqué)

fgl_glxgears: OK le cube tourne sans aucun souci

Quand je lance XBMC après avoir lancé le serveur X (à la main pour l'instant) il me répond:

sh: glxinfo: commande non trouvée

(évidemment c'est fglrxinfo :/)

XBMC needs hardware accelerated OpenGL rendering.
Install an appropriate graphics card driver.

Please consult [...]

Alors que le driver est bien installé :/

J'ai tenté un lien symbolique de fglrxinfo vers glxinfo tout ce que ça fait c'est que ça enlève le premier message, mais la suite est toujours présente.

Des idées, des suggestions ?

Merci !

Share this post


Link to post
Share on other sites

Bon, merci pour les réponses ou les tentatives

J'ai trouvé ma réponse et je la donne pour ceux que ça intéresse

D'après un posteur dans les news pci XBMC ne sait pas prendre en charge l'accélération graphique matérielle sur des cartes ATI \o/

Share this post


Link to post
Share on other sites

×
×
  • Create New...