Jump to content

[VISTA] Dragon NaturallySpeaking v9 et Windows Vista


Recommended Posts

Bonjour.

J'ai une amie qui veut s'acheter un PC portable pour bosser à la fac, mais elle voulait aussi un logiciel de reconnaissance vocal appelé Dragon Naturally Speaking v9 (recommandé par des amis à elle), le problème c'est qu'à la fois, le PC portabe qu'elle voulait tournant sous Windows Vista et ce logiciel semble incompatible. Elle m'a dit que beaucoup de personne n'arrivait pas à faire marcher le logiciel sous Vista et qu'il n'était par conséquent que compatible avec les Windows antérieur à Vista. Sur plusieurs forum des gens disaient qu'il suffisait de télécharger la mise à jour sur le site officiel de l'éditeur du logiciel. Mais dans ces mêmes forums, plein de gens poste pour dire que le "logiciel ne marche pas", et un trouble reste dans mon esprit, étant donné que c'est un forum où l'on peut écrire sans s'être inscrit il est possible que des personnes aient posté à la va vite sans même lire les réponses du dessus. Résultat je n'ai aucune idée si effectivement cette solution marche ou si les gens qui disaient que ça marchait pas n'avaient pas lu la résolution du problème proposé.

Donc si quelqu'un pouvait bien m'affirmer que le logiciel marche sous Windows Vista avec la mise à jour du site officiel ce serait sympa.

Merci .

Link to comment
Share on other sites

bonjour ,

sur le site de l'éditeur je cite

Systèmes d'exploitation :

* Windows Server 2000

* Windows Server 2003

* Windows XP (SP2 ou supérieur), 32 bits

* Windows 2000 (SP4 ou supérieur)

* Windows Vista™ ou Windows Vista™ SP1 (32 bits)

Vista SP1 :roll:

donc moi perso je me fis au site de l'éditeur .

après si cela passe pas tu vois direct avec eux , mais je doute qu'ils se risquent a dire et a écrire qu'il soit compatible , si ce n'est pas le cas .car ils se grillent ...............

comme dit , sur certain forum les users sont bidons DSL ils font aller a la source.

a mon avis le SP1 corrige le fait qu'il ne passe pas , sur vista sans le dit sp1

le lien

http://www.nuance.fr/naturallyspeaking/pro...s/preferred.asp

:transpi:

Link to comment
Share on other sites

Salut,

le 9 ? :transpi:

:transpi: -> NON <- :transpi:

il faut le 9.5 ! :transpi:

il est considéré par Nuance comme une mise à jour. Mais se comporte comme une version entière du logiciel. :transpi:

(à chercher en demmandant la mise à jour grâce à ton numéro de licence)

Toutefois, la version 10 viens de sortir. :mad:

Donc ma femme est passée de la 9.5 à la 10 sous Vista. :transpi:

Bien INpactiennement ;)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...