Jump to content

[CG] problème Sapphire HD4850 512mo


Recommended Posts

Salut tous le monde. J'ai acheté une nouvelle config il y a maintenant 3 semaines. En fait, la semaine après de la sortie de HD4850.

config :

Corsair Twin2X 2x1024Mo PC6400C5DHX DDR800

Intel Core 2 Q6600

Sapphire Radeon HD4850 512Mo PCIE

2 x Hitachi Deskstar 7K160 160Go Sata2

Msi P35 Neo2-FIR

Fortron BlueStorm 2 500w

Un problème assez aléatoire ce qui ne facilite pas les choses.(ralala si au moins il bootait pas!)

J'ai régulièrement des crash/freezes graphiques. En général, le jeux plante dans le menu, ou rapidement après le menu, de deux manières différentes :

- soit le jeux freeze avec le son en boucle et quelques secondes après, deux lignes blanches en pointillés apparaissent à l'écran avant que l'écran s'éteigne carrèment. Et puis le son du jeux refonctionne correctement (donc le jeux tourne correctement mais sans image) mais reset obligé (ctrl+alt+delete, alt+F4, rien ne marche)

- soit l'écran s'éteind d'un coups et là, le ventilo du la CG part en couilles, mais alors de façon assez violente, j'imaginais même pas qu'un ventilo 60mm pouvait faire autant de bruit, à croire qu'il tourne à 5K tr/min, et là encore reboot obligé.

Quand ca arrive, je désinstalle les drivers puis reéinstalle et ca fonctionne jusqu'au lendemain, parfois pendant 2 jours, parfois 2h... Mais si je réinstalle pas je ne sais plus lancer aucun jeux, ils plantent tous dans le menu ou au démarrage. (VPU recover en carton?)

Au début je pensais que c'était SP3 qui avait provoqué ca, j'ai réinstallé windows sans le SP3 mais pareil.

J'hésite à remballer la carte mais j'en ai pas d autre donc 2 semaines sans CG = 2 semaines sans PC.

Ca le fait avec les drivers beta et les catalyst 8.7.

ma tour est une Isolo avec 2 120mm donc c'est pas la température, j'ai jamais vu le GPU à plus de 89° (80° en idle).

Si je n'utilise pas d'application qui utilise ma carte graphique, le PC est ultra stable.

Quelqu'un a une idée ou a rencontré ce problème? J'ai rien trouvé sur le net...

Link to comment
Share on other sites

J'avais essayé ca. Et il arrive aussi à faire planter.

Je dl 3D mark 2006 tout de suite et j'essaie pour voir ce que ca donne.

Ce serait vraiment bizarre qu'elle soit HS parce que je peux parfois jouer pendant 3h à Crysis ou BF2142 sans problème...

Vraiment louche.

Link to comment
Share on other sites

Bon ben comme d'hab, j'avais déjà planté ce matin en lançant RF online.

Donc juste après avoir installé 3D mark et lancé le test, je vois à peine les types dans le vaisseau -> plantage.

Je réinstalle les drivers et là le test passe nikel avec un score de 12238 3DMarks ce qui me parait correct sachant que j'ai déjà plusieurs programme comme antivirus qui tourne derrière.

Bref, je tourne en rond, ca me parait être plutôt software que hardware mon problème...

Link to comment
Share on other sites

À première vu je dirais que t'es malheureusement tombé sur une carte défectueuse. :transpi:

Essait la manip pour augmenter la vitesse de la fan à 80%, juste pour voir si ça change qqch.

Ou bien va dans le CCC et diminue la fréquence de la carte d'au moins 200 MHz et essait de jouer à qqch pour voir si ça plante.

Link to comment
Share on other sites

  • 2 weeks later...

J'ai exactement le même problème, qui survient uniquement dans certains jeux : GP4, PES 6 par exemple. Par contre aucun problème sous ETQW, DOD Source, CSS et BF2. À mon avis c'est une surchauffe de la carte, avec un gros ventilo devant le problème est moins présent.

Link to comment
Share on other sites

salut

J'ai eu les mêmes soucis avec ma 4850 , j'ai pu résoudre la majorité de mes problèmes en utilisant drivers cleaner qui a viré des drivers nvidia ayant survécu a la désinstallation .

Mis a part World in conflict que je suis obligé de passer en dx9 sous peine de crash , tout tourne jusqu'à présent

En espérant avoir pu vous aider

Link to comment
Share on other sites

  • 1 year later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...