Jump to content

Recommended Posts

Bonjour,

J'ai actuellement 1 PC fixe avec XP et Ubuntu, branché en Ethernet sur ma Livebox. J'ai également un portable, avec XP, qui communique en Wifi vers ma livebox (que j'utilise pour écrire ce message)

Le problème est que je ne peux plus me connecter sur ma livebox depuis mon ordinateur fixe avec windows XP en ethernet.

Par contre, ca fonctionne nickel sous linux avec le fixe et nickel sous XP en wifi avec mon portable (sinon je serai pas là !).

Avec l'ordinateur fixe en ethernet, ça ne fonctionne plus depuis 2 jours.

Avec le fixe, XP ethernet :

J'ai fait un ping 127.0.0.1 => ma carte réseau fonctionne

J'ai fait ipconfig => tout s'affiche

J'ai fait un ping 192.168.1.1 sur la livebox => délai d'attente dépassé donc c'est la livebox qui ne répond pas.

D'où vient le schmilblik ?

J'ai fait 4 scan d'antivirus différents sur le fixe, sans que rien ne soit détecté.

Les ports du Firewall sont bien cochés Ouverts

J'ai fait le DSLtest :

- à partir du fixe windows ethernet : connection échouée

- à partir du portable windows wifi : soap error in server authentification... (bon c pas important en fait)

Faut ré-installer windows sur le fixe ethernet, non ? :transpi:

Ou alors existe-t'il une autre bidouille ?

Il n'y a que le "flux internet" qui est coupé, j'ai toujours la TV par ADSL et le téléphone

Merci :roll:

Link to comment
Share on other sites

Heu...

C'est la même IP 192.168.1.10 (de tête je crois)

mais comme Linux et XP ne sont pas lancés en même temps sur le fixe, je doute que ce soit là la clé du pb

(car linux sur fixe ethernet et XP sur portable wifi = ça marche les deux)

Moi je penche vers une altération (virale ou spontanée) d'un ficher important dans le registre ou autre part...

(J'ai fait une "restauration des derniers paramètres" truc dans le genre avec F8 au démarrage de XP, sans que ça re-fonctionne)

Link to comment
Share on other sites

Tiens oui c'est une idée...

Peut-être est-ce un petit prog qui bloque les communications entre ma livebox et mon IP fixe.

Donc ce soir je verrai si changer d'IP (mettre 192.168.1.33 par exemple) permet de résoudre le souci.

(perso, je préfère avoir une IP fixe : la livebox est en routeur, et j'ai fait des re-directions de ports)

Merci pour vos idées!

Link to comment
Share on other sites

moi suis en DHCP, sur ma Free Boite, mais avec des Baux Permanent

donc si je me connecte avec mon PC Fixe, il demande son adresse ip qui sera toujours 192.168.0.10 :transpi: (et je fais aussi des redirections de ports, pour le P2P, le Jeu etc...)

mais elle est fourni par le DHCP :roll:

Link to comment
Share on other sites

Heu tant que j'y suis, j'en profite pour demander conseil :

Moi m'est avis que mon pb vient de mon OS...

Quel antivirus, fonctionnant sous ubuntu (et facile d'installation, les .tar j'y arrive pas trop), peut aller purger mes fichiers systèmes d'XP ?

(Ok google est mon ami, mais il doit bien y en avoir un qui convient à mon cas...)

Link to comment
Share on other sites

Merci pour l'idée, mais j'ai essayé...sans succès.

Je fais une bonne réinstallation.

Un mal pour un bien, fallait que je le fasse...

Je vais essayer de bien faire, avec des partitions mieux ordonnées, et différentes sessions admin ou utilisateur, histoire de prévenir ce genre de pb

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...