Jump to content

Ram + CG


el_daiblo

Recommended Posts

Salut :)

J'ai acheter un peut de matériel pour me faire plaisir , mais j'hésite sur les RAMs et sur la Carte Graphique ,

voila ma config sans les Rams =

-CM : Asus Striker II Formula

-Proco: Intel® Core™ 2 Quad Q9300 - OEM on Asus Arctic Square

-le tout dans une P182

Mon budget RAM est de 100¤ max

Pour la CG , le meilleur en qualité , mais pas cher xD je voulais prendre une 260 GTX mais comme c'est une nouvelle architecture j'hésite

Je veut surtout jouer a fonds les jeux vidéo , et me lancé dans l'OC pour voir ;)

Voila :ouioui:

Merci pour vos future conseils :mad:

Link to comment
Share on other sites

Merci pour la réponse rapide :)

Pour la RAM c'est bon je la commande , merci :keskidit:

Pour la CG , j'ai , diront-nous , une préférence pour Nvidia , j'ai toujours eu des problèmes avec les ATI :S

Elle est super la P182 , je l'est prise pour son coté sobre avant tout :)

Elle est si bidon que sa ma CM xDD

EDIT : j'ai remarqué que sur la fiche technique de ma CM il y a ecrit :

-Fréquences DDRII supportées = PC8500/6400/5300

LA cellshock est une pc8000 , aucun problème ?

Link to comment
Share on other sites

J'ai un peu peur de OC a fond des le début , je l'est déjà fait mais a faible FSB tu voie , j'ai peur de tout pété xD

Sa ne peut être que prolifique car actuellement j'ai un AMD atlon 2200+ xD

Sinon pour une carte Graphique chez Nvidia ?

Link to comment
Share on other sites

J'ai un peu peur de OC a fond des le début , je l'est déjà fait mais a faible FSB tu voie , j'ai peur de tout pété xD

Sa ne peut être que prolifique car actuellement j'ai un AMD atlon 2200+ xD

Sinon pour une carte Graphique chez Nvidia ?

Pour O/C a moins que tu lui met des gros coup de voltage sa devrait le faire!

Sinon pour le moment les ATi sont meilleurs que Nvidia la HD4850 a un perf/prix imbattable

Link to comment
Share on other sites

Je vais te faire confiance je vais la prendre , mais comme un con j'ai pris une CM qui ne fait que du SLI , je pensais pas prendre une ATI donc j'ai pas opté pour le CF :(

En tout cas , merci :byebye:

tkt c'est pas hyper dramatique de toute facon si tu est vraiment bloquer Nvidia les GTX260/280 on baisser grave leur prix est sa risque encore de baisser a la rentré normalement elle devrait etre refait en 55nm donc .. achat delicat.. :D

Reste a voir les vrai perf de la HD4870x2 qui devrait marquer le pas encore sur l'avance de ATI sur le marché des GPU sinon ton budget pour la carte?

:ouioui:

Link to comment
Share on other sites

Mon budget n'est pas défini , mais je dirais 250¤ voire 300¤ grand max

Pour les GTX 260/280 je vais m'abstenir alors , c'est vrai que le matos qui vien de sortir sa ma jamais trop inspiré =/

Cependant , on ma parler de faire du SLI avec des 8800 GT , on ma dit que c'était l'équivalent d'une 9800GX2 , d'après toi sa en vaut le coup ?

Link to comment
Share on other sites

Cependant , on ma parler de faire du SLI avec des 8800 GT , on ma dit que c'était l'équivalent d'une 9800GX2 , d'après toi sa en vaut le coup ?

A mon avis, avec ton budget, je préfèrerai prendre une HD 4870, c'est quand même moins de complications qu'un SLI et les perfs sont régulières.

On en trouve pour 225¤ (fdp out).

Après, dans quelle résolution joues-tu ? Si tu es en 1280x1024, la 4850 proposé par aznfever78 est suffisante.

@++

Link to comment
Share on other sites

J'ai reçu tout mon matos (sauf la CG), je le monte tranquillement et là au démarrage j'ai des message d'erreur normale on va dire :

CMOS checksum Error - Defaults loaded

CPU pas reconnu , please flash je sais plus trop quoi

Press "F1" to continue , Press "Del" to enter Setup

Donc j'appuie sur Del , et rien ne se passe , pareille pour F1

Impossible donc de passer le POST

Je reboot donc et j'essaye de rentré dans le bios par le biai de l'affiche publicitaire " Republic of Gamers "

Et la des que j'appuie sur un bouton , l'ordi plante complètement , pas possible de passé la Pub :(

J'ai remarqué que arrivé sur le POST , impossible de faire allumé mes diodes sur le clavier , comme si le clavier n'étais pas brancher , pourtant quand j'allume l'ordi , les 3 diodes clignote normale

Je me demande vraiment la , d'où sa peut bien venir :s , j'ai essayer d'aller flashé le bios avec un "P4 3ghz" au lieu du "Quad core " mais pareille.

J'hésite a faire un retour SAV :(

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...