Jump to content

[LOGICIEL] [Resolu]Ne demarre pas sans le cd de windows


Recommended Posts

Bonjours,

Je viens d'installer un pc avec une config qui date un peut (base p4 socket 478).

J'ai installer Windows correctement et les pilotes également.

Quand j'allume le pc il me dit qu'il ne trouve pas de disque dur pour booter. (dans le bios il est detecté, les nappes sont bonnes, le connecteur ide aussi)

Il ne s'allume que quand je met le cd d'installation de windows. En fait je le met dans le lecteur et je l'allume sans rien faire, il boot sur windows et tou va bien, mais sans le cd il ne boot plus.

D'ou cela peut venir? Comment palier ce problème?

Merci d'avance

Link to comment
Share on other sites

Edit : Dans ce cas, il est possible que ton disque dur ai "perdu" son MBR (Master Boot Record).

Essaie de démarrer sur le CD, sélectionner "Reparation" ( R ) et, une fois dans l'invite de commande, taper " fixboot c: " (sans les guillemets :francais:) et enfin, redemarre.

Merci pour le [Résolu], :francais:.

Link to comment
Share on other sites

En fait ce n'est pas si résolu que ca.

J'ai réussit a redémarrer une seul foi, j'ai reformater le disque dur et réinstaller windows.

Le problème reste inchangé, le meme message reviens.

Je vais essayer ton astuce pour voir si ca marche.

Mais d'où ca viens ce problème, est-ce que ca viens du faite d'une mauvaise config de cavaliers?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...