Jump to content

[VISTA] [RESOLU] Probléme de boot Vista+XP Vs Vistabootpro


Recommended Posts

Résolu (trop fort je suis loool)

Salut people,

J'ai créer 2 entré dans Vistabootpro pour pouvoir faire un multiboot XP,Vista

le probléme c'est que ce qui est afficher dans Vistabootpro & en vrais y'a un sacrée différance...

Vistabootpro:

390a1721bccdb96cec24c7e34cf816ba.jpg

et quand je boot:

Windows XP PRO SP2 <- :chinois:

Windows Vista Ultimate (recovered)

Donc dans Vistabootpro on peux lire SP3 mais en vrais y'a marqué SP2 :-D

en puis le boot démarre sur le 2éme entré par default (Vista) et pas sur XP comme demander...

que puis-je faire pour fixer se bordel ?

Merchiiii

Link to comment
Share on other sites

Bon j'ai tjs pas résolu mon probléme :(

j'ai été voir dans le "Windows Startup & recovery"

852f807afb4d7e7bb87eb627cb88a190.gif

et cela me donne exactement le même résultat que sous VistabootPro...

mais pas le même que celui qui s'affiche réllement...

83e67f06a56df31888ea23f3fc1f67f5.gif

bon je pense que mon PC dois démarrer d'un autre Bootloader... mais le quel et surtout.... où se trouve t'il ?

Voici au cas où la config de mon HDD

5481e2fd7424a1798c043c9230d4608b.gif

comme la 1er partition est D:\ (XP) je me suis que PE il bootais dessus... mais comment ouvrir le BCD de D:\ ???? hein comment ?

sinon j'ai trouve le boot.ini de XP mais forcement il ne correspond a rien non plus....

[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /NOEXECUTE=OPTIN /FASTDETECT

Si vous avez une tite idée.. merchiiii

Link to comment
Share on other sites

Salut,

Dans VBP, as-tu ré-installé le boot-loader ? y compris en cochant la case pour forcer son installation sur tout les disques ?

Sinon, juste pour voir si ça garde le paramètre d'XP en OS par défaut, (sous Vista) >>

"msconfig" dans "rechercher" du menu démarrer (ou dans exécuter, ou dans une commande... :transpi:) >> Onglet "Démarrer", sélectionne XP et clique "Par Défaut".

Link to comment
Share on other sites

  • 2 weeks later...

snooky j'ai fait exactement pareil que sur ton screenshot, mais alors il me marque au boot: " NTLDR is missing ":(

bon j'ai restauré le boot avec le CD de Vista et ça remarche comme avant (entrée erroner et XP pas en default)

alors j'ai essayer de séléctionner Windows Vista bootloader et la les nom des entrées sont correct, vista boot bien, par contre quand je veux lancer XP j'ai de nouveau une erreur NTDLR is missing :yes:

Link to comment
Share on other sites

Voila people,

j'ai réussi a faire fonctionner tout ça...

en fait j'ai réussi a lancer XP (via GAG (un boot manageur)) puis une fois dans XP j'ai lancer VistaBootManager et là les lignes afficher étais bien celle qui venais au boot :transpi:

donc j'ai changer tout comme je voulais et enlever GAG et voila tout marche comme il faut :ouioui:

donc apparament il faut lancer VistaBootPro de la 1er partition sur le Disque sinon ouille

5481e2fd7424a1798c043c9230d4608b.gif

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...