Jump to content

Reseau Ad hoc Probleme de partage


Recommended Posts

Bonjour

Avec mes 2 machines ah hoc j'ai de nombreuses fois en 4 ans reinstalle le reseau WiFI MSI et les partages. Oui mais cette fois apres formatage de la slave celle ci ne "voit" plus les dossiers partages de la master. Rien que la slave dans SON dossier MSHOME.

Le reseau fonctionne. La slave se connecte au web et a l'imprim par la master.

La master voit les dossiers partages de la slave. Oui mais la slave ne voit pas les dossiers de la master.

J'ai refait plusieurs fois (et meme sans firewall) l'assistant de partage.

Mais la slave dans ses favoris reseaux donc dans MSHOME ne voit pas les dossiers de la master. Mais elle voit bien l'ADSL et l'imprimante de la master ! Par contre la master voit la slave sans passer par MSHOME ( inaccessible) Je disjoncte !

Ca pingue bien avec les adresses de nbtstat -n dans les 2 sens (le reseau fonctionne, meme pas besoin de pinguer)

Mais un partage de dossiers visible dans un seul sens alors la je cale. L'assistant a pourtant fonctionne de nombreuses fois sans problèmes. J'ai meme retire les partages de la master, reboote puis remis le partage sur un dossier. Rien a faire.

Une idée ? Captures d'ecran possibles sur demande.

Ah oui pour infos. Un truc a la con qui m'avait pris 3 h il y a 4 ans. La slave (XPPRO) voyait bien les dossiers de la master mais pas moyen d'aller dedans. Il a fallu qui je donne tous les droits hérités ( pas seulement les droits normaux) sur les dossiers. Comment penser a un truc pareil ! Inaccessibles mais visibles.

Les reseaux j'en ai peur ! Windows je debogue mais les reseaux je suis completement nul.

Merci.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...