Jump to content

[XP] [Résolu] Probleme installation XP 2e etape !


Recommended Posts

Salut a tous,

Ca fait longtemps :D ! donc je vous sollicite car j'ai un petit probleme.VOila j'ai améliorer un ordinateur et changeant la carte mere , le processeur, la carte graphique, la ram j'ai ajouté un graveur dvd et j'ai gardé le disque dur et un lecteur dvd.

Donc d'abord voici la nouvelle config :

Carte mere : Gigabyte-GA-M55S-S3

CPU :AMD Athlon 64 X2 6000+

RAM:Transcand 2Go pc5200 ddr2

DD : Hitachi 160go

Donc le disque dur est en IDE il est donc branché sur le port IDE avec le lecteur que j'ai gardé.

L'autre graveur dvd est en sata.

Le probleme est que lorsque j'installe windows XP, tout marche bien mais lors du redémarrage pour la 2e etape le pc reste bloqué.Il s'est bloqué une fois sur la phrase "..appuyez sur une touche..." apres les points de suspension, une autre fois au "verifying pool dmi data" et une autre fois sur seulement "Boot cd : " Bref très aléatoire. A noté que juste avant, au premier démarrage j'avais un problème, le pc restait sur verifying pool dmi data et ne metait pas "update".J'ai enlevé la pile, remise et a partir de là ca a remarché.

Donc voila je sais pas quoi faire, j'ai essayé de :

-Utiliser un autre CD XP (pareil)

-Mettre un autre disque dur (le disque dur et xp démarre parfaitement (pas testé l'install de xp ))

-Mettre les valeurs par défaut pour le bios

-Enlever et remettre la pile apres un certain temps

-J'ai essayé un cd comme ultimate boot qui marche parfaitement

-J'ai essayé de débrancher le lecteur cd en ide et utilisé que celui en sata..

Merci de votre aide :francais:

Link to comment
Share on other sites

Une incompatibilité entre les composants n'entrainerait pas le même résultat avec un autre disque dur ?? Ou alors le disque dur serait incompatible et ca j'en doute fort !?

Merci de ton aide

PS: je suis en train d'installer xp sur le disque dur du PC avec un autre ordinateur.C'est en cours mais je constate deja une différence de rapidité..

Par exemple le passage entre "veuillez patienter (...) l'inspection du materiel" et le premier ecran bleu de l'installation a été plus brève..

Link to comment
Share on other sites

Bon et bien il s'agit bien d'une incompatibilité du disque dur...

J'ai installé XP dessus a partir d'un autre ordinateur et le disque marche tres bien sur l'ordinateur sur lequel je l'ai installé mais sur le nouveau j'ai le meme probleme.J'ai essayé deux autres disque durs sur le nouveau et la ca marche parfaitement..Heuresement que j'ai deux disque durs de 160go il va donc me suffire de les inverser :ouioui:

Merci a toi pour ton aide,

Bonne fin de soirée

Link to comment
Share on other sites

Salut,

j'ai eut un problème similaire il y a quelques temps (et sur 2 machines), et qui faisait penser aussi à un défaut du disque dur. Dans mon cas il s'agissait d'une table des partitions d'un disque qui ne plaisait pas à windows et qui empéchait le cd d'install de booter correctement (comme toi apparemment).

Ces disques ne posaient aucun problème s'ils étaient vierges, et si la table des partitions convenait à windows...

Peut etre as-tu le même problème tout simplement !?

A noter que dans mon cas, si windows était déjà installé, il fonctionnait parfaitement, seul le cd d'install déconnait!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...