Jump to content

[LOGICIEL] Disque dur non reconnu.


Skyxcube

Recommended Posts

Bonjour à tous,

Je vous explique mon problème : j'ai actuellement un multiboot XP/Vista sur mon disque dur principal Raptor 150, le reste de mes données se distribuent sur un Western Digital de 500 SATA parti il y a peu en RMA, un Western Digital de 250 branché en SATA, et 2 disques durs externes Lacie de 250 (boitier alu brossé avec un Seagate 7200.8 en IDE dedans) et de 500 (boitier Brick rouge avec un Seagate 7200.10 en IDE).

Pas de soucis particuliers jusqu'à l'achat de mon MacBook Pro, en effet, au branchement du disque dur de 250 oh surprise, Mac et le NTFS, c'est pas la joue, ensuite au moment ou je veux installer BootCamp, re-suprise : FAT32 limité à 28Go... Donc plusieurs résolutions : me limiter à 28Go pour XP, formater mes disques externes en FAT32, le 250 externe, formatage en FAT32, bug au milieu, depuis impossible de le reconnaitre pour relancer un formatage... Mais c'est pas le pire, le FAT32 c'est bien beau, mais c'est un peu nul en fait, les images DVD de + de 4Go deviennent impossible à manipuler, je décide, vu mon utilisation de plus en plus épisodique de MacOS, de repasser mon 500 en FTFS, vu qu'il contenait 250Go de données plutôt longues à déplacer (mp3, fichiers texte...), je lance une conversion FAT32 > NTFS à partir du gros PC, et surprise au reboot : impossible de lancer la machine, avant l'habituel multiboot, message d'erreur : "Interrupted operation: Insert the recovery CD or other Recovery Media and reboot your PC...". SUPER!

Bon le Lacie de 250 j'en fait mon affaire, mais j'aimerais bien de l'aide pour mon boot, j'ai essayé :

- fixboot C: (depuis la console de récuperation XP)

- fixmbr (idem)

- réparation du démarrage via le CD de Vista

Toujours le même message au redemarrage.

Link to comment
Share on other sites

Informations complémentaires :

J'ai un adaptateur IDE ou SATA à USB, quand je branche le Raptor dessus il me détecte bien mes 2 partitions de XP et de Vista, je vais voir ce que Paragon et Partition Magic trouvent, mais je pense que ce n'est pas une erreur de système de fichier ou de fichier, c'est une erreur de boot. Je voudrais trouver un moyen de regarder le boot avec VistaBootPro...

EDIT : Partition Vista supprimée (usage épisodique ces 6 derniers mois, je resterais à XP na...) Je vois ce que le gros en dis... IDEM...

Link to comment
Share on other sites

Euh ben j'ai deleté la partition Vista avec le petit adaptateur USB sur le MacBook, et j'ai redimentionné ma partition XP, j'ai pas vraiment résolu le problème, méthode barbare quoi... Le PC a booté sans histoires après ça...

Pour le 250 alors plus rien ne veut le reconnaitre, j'en suis bloqué là, dans le boitier d'origine, le boitier du 500, l'adaptateur, ou une nappe IDE sur un vieux PC ou sur le nouveau, pas moyen. Pourtant il décolle, on l'entend, pas d'anomalie particulière...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...