Jump to content

GLPI + OCS


Himura

Recommended Posts

Bonjour,

J'ai installé GLPI + OCS pour administrer un parc (j'ai installé easyPHP, xampp, le client et le serveur OCS, le plugin GLPI pour easyPHP). Tout se passe bien, à priori, sauf quand je vais dans la config de GLPI et que je veux valider le plugin OCS (je crois que c'est dit comme ça - j'ai essayé d'autres choses et depuis j'arrive plus à me connecter, j'ai un message comme quoi la connection à mysql est impossible - bref). Donc voilà: il réussit à se connecter à la base de données que j'ai crée via phpmyadmin, mais il me dit en dessous que je n'ai pas la bonne version d'OCS NG et qu'il faut la RC3. Or la dernière RC3 qu'il y a sur le site d'OCS est la version 1.0 et 'ai la version 1.01... Dans le doute j'ai réessayé avec la RC3 mais ça marche toujours pas. Avez vous une idée? (si j'ai été assez clair). Merci d'avance.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...