Jump to content

Problème avec apache


Recommended Posts

Bonjour,

Je me suis lancé dans l'installation d'un portail captif avec freeradius et chillispot sur une distribution Ubuntu-server Feisty.

Jusqu'à présent tout avait l'air de fonctionné, Freeradius est installé et fonctionnel, Chillispot pareil, mais le serveur Apache ne fonctionne pas en mode sécurisé (par SSL avec OpenSSL 0.9.8c). Apache est en version 2.2.3

Lorsque j'essaye de me connecter sur le serveur en mode normal avec l'adresse http://192.168.182.1 ça fonctionne, mais lorsque je veux me connecter en mode sécurisé avec https://192.168.182.1 Firefox me répond :

"Firefox ne peut pas se connecter en mode sécurisé sur 192.168.182.1 car le site utilise une ancienne version non sure du protocole SSL" :yes:

IE6 lui me prévient que le "Le certificat de sécurité présenté par ce site Web n’a pas été émis par une autorité de certification approuvée." etc.. mais je peux continuer et accéder au site sécurisé.

Est ce que quelqu'un à déjà vu ce genre de message, et surtout est ce que quelqu'un à une solution ?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...