Jump to content

Soucis au montage -HELP-


Recommended Posts

Bonsoir,

J'ai un problème pour brancher les connecteurs d'un boitier GZ-X1 de Gigabyte sur une P35-DS3R.

En effet, je doute sur la correspondance des positifs et négatifs (le speaker par exemple). Je ne veux pas planter ma carte maman alors, est-ce le petit G qui indique le positf? ou indique-t-il le négatif?

Merci :keskidit:

Link to comment
Share on other sites

Bon j'ai jamais regarder ou trop fait gaffe mais le plus logique irais pour G= Ground=négatif de toute façon ton fils devrait être normalement noir, et surement blanc, jaune, vert,orange ou rouge pour le positif.

P.S : Dit nous si tu est content de ta configue une fois terminer ton montage, je croit que tu as réalidé les achate sous les conseille de notre forum ??

Link to comment
Share on other sites

Oula, oula!

J'ai un sacré soucis là. J'ai bien branché tout ça comme il faut, hein. Mais voilà, le PC ne boote pas. Le proco tourne, le DD aussi, les lecteurs aussi...La CG aussi...Bref, tout tourne comme il faut et ça ne boote pas. La carte maman est grillée (faute au FPJ?)? J'éspère pas...

Au secours, INpactitiens!

Link to comment
Share on other sites

Bon,

après une petite crise de nerfs, j'ai tout démonté et démarré la carte mère avec le speaker et le power switch branchés. J'ai eu une infinité de bips courts : cool, la CM n'est pas grillé donc.

Je regarde mon manuel et je vois que ça correspond à un problème d'énergie. Ah? mais j'ai du 520 Watts...Alors je regarde les connecteurs ATX et ATX.12V....Oh là! Il me manque une broche sur le connecteur ATX.

Questions: Cela est-il à l'origine des bips? Est-ce cela qui empêche le boot?

Ou alors je peux continuer à crier et à arracher mes cheveux?

EDIT C'est une broche GND...ouille.

Link to comment
Share on other sites

salut

mon pere a la p35-ds3P et qd je l'ai monté j'avais un souci vis a vis de la carte graphique...

tout ca a cause d'un connecteur molex4pins standart qui est a brancher que si tu fais du sli/crossfire :ouioui: ....

G perdu bien 3h a cause de ce probleme :transpi: ...

verifie bien avec le livret de la CM. :p

:transpi: en general on trouve la reponse au souci de montage avec un peu de jugeote :transpi:

sinon essaye avec une autre alim

Link to comment
Share on other sites

salut je voulais signaler juste que des bip court et sans arret peuvent etre souvent du a une diference de frequence trop importante entre les barrettes et la arte carte mere . sur ce je connait pas le type de boitie de nouveau machine jai pas encore pu voir a quoi resemble les core duo c'est la meme chose que les p4 ?

Link to comment
Share on other sites

Aux dernieres observations, c'est des bips longs :yes: .

En conséquence c'est la ram. Sur d'autre forum on me dit que c'est sans doute le proco. Z'etes d'accord? (mon alimentation fonctionne bien je crois (le ventilo tourne et tout les periphs qui y sont branchés aussi)).

Link to comment
Share on other sites

Aux dernieres observations, c'est des bips longs :yes: .

En conséquence c'est la ram. Sur d'autre forum on me dit que c'est sans doute le proco. Z'etes d'accord? (mon alimentation fonctionne bien je crois (le ventilo tourne et tout les periphs qui y sont branchés aussi)).

combien de bips long?

dans ce cas testes avec une seule barrette de ram

et consulte le nanuel faut les mettre sur les slots de même couleur

Link to comment
Share on other sites

Bon, bon, bon...

Alors: J'ai une infinité de bips longs. Normal, j'ai enlevé la RAM. J'ai testé les barrettes une à une sur tous les slots, quoiqu'il arrive, ça ne bippe plus mais ça ne boote pas non plus. ok. Je vais tester l'alim et la CG aujourd'hui.

Mais quand-même, si le speaker fonctionne sans la RAM, c'est le proco qui déconne, non? Ou le speaker peut-il bipper sans que la carte mere soit tout-à-fait operationnelle?

EDIT: j'ai essayé à nue la CM: elle ne bippe pas;

Avec la carte graphique, sans proco, sans ram: bippe pas;

Avec CG, RAm mais sans Proc: bippe pas;

Y a que lorsque la CM est sans RAM que ça bippe...

Alors? Cm ou proco?

Link to comment
Share on other sites

Bon, bon, bon...

Alors: J'ai une infinité de bips longs. Normal, j'ai enlevé la RAM. J'ai testé les barrettes une à une sur tous les slots, quoiqu'il arrive, ça ne bippe plus mais ça ne boote pas non plus. ok. Je vais tester l'alim et la CG aujourd'hui.

Mais quand-même, si le speaker fonctionne sans la RAM, c'est le proco qui déconne, non? Ou le speaker peut-il bipper sans que la carte mere soit tout-à-fait operationnelle?

EDIT: j'ai essayé à nue la CM: elle ne bippe pas;

Avec la carte graphique, sans proco, sans ram: bippe pas;

Avec CG, RAm mais sans Proc: bippe pas;

Y a que lorsque la CM est sans RAM que ça bippe...

Alors? Cm ou proco?

BIP long en continu c'est la RAM

au fait c'est quoi comme ram?

Link to comment
Share on other sites

Quand tu veux dire ca boot pas, tu veux dire qu'il n'y a pas d'affichage ???

Sinon est ce que tu pourrais prendre une photo de tes branchments, ceux qui ont des DS3 pourront te dire et moi j'ai une P35-DS4, ca doit pas être trop eloigné d'une DS3.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...