Jump to content

[WEEPEE] Conflits USB + MyBook 250Go Essential


Recommended Posts

Hello j'suis de retour pour de nouvelles choses à vous demander !

Et bien voilà après installation du Windows XPSP1 puis ensuite SP2 sur ma machine (et ces foutus problêmes d'alim) je contaste le problême suivant : "Périphérique inconnu" quand je branche mon disque dure externe WD MyBook 250Go Essential...

Bon j'ai vérifié si il fonctionnait correctement sur mon autre pc et c'est ok, j'ai regardé les pilotes utilisés pour le faire fonctionner : disk.sys et PartMgr.sys - Pourtant il ne sont pas manquant dans Windows/System32/DRIVERS/

Je me pose donc la question après avoir écumé les forums et lire les problêmes liés à ce genre de conflits (très fréquent apparement..) mais j'ai pas trouvé de solution, donc j'veux bien un ptit coup de pouce :craint:

Merciiii !

PS : je file 150$ au premier MODO qui répond :)

Link to comment
Share on other sites

bonjour ,

je vois que tu galeres encore ....on va voir si on peut aider.

déja je sais pas ce que tu as de brancher en usb, mais enleves tous meme le routeur pour faire le teste suivant.

1 enleves tous ce qui est usb

2 tu debranches ton disque dure externe WD

3 tu coupes le pc .

4 tu rebranches ton dd et le mets en route

-----------------------------------

Ouvre le Gestionnaire de Disques ( Touche windows du clavier + R , tape : diskmgmt.msc puis valides

ton disque est -il la.

k- lee on FADE ....

5 tu redémarres

et vois si il dectecte ton dd si oui tu suis la procedure.

poste de travail voir si il est detecter.

dis moi deja pour cela.

edit

-----

K lee on FADE ? +1 pour tester chaque port. on a poster ensemble...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...