Jump to content

Satané "mise en veille du moniteur"


Recommended Posts

Salut tout le monde

Il y a longtemps j'avais posté un peu le même probleme mais il s'etait calmé jusqu'au aujourd'hui ou je replonge a nouveau :(

Voila , j'ai un Intel P4 , 3.06 Ghz , 1024 Mo RAM , 370 Go , Asus V9999 Geforce 6800 GE 256 Gddr3 et un ecran HP LP2065 21"

Il y a 4 mois environ , alors que tout marchait sans probleme , j'allumais mon ordinateur un beau matin quand l'ecran ne voulut plus marcher. Il s'allume, puis affiche "mise en veille du moniteur" et se re-eteind. Je ne panique pas , j'essaye d'eteindre et de rallumer plusieurs fois , ca marche ! Au fil des jours , il fallait que je l'éteigne et que je le rallume encore plus de fois , jusqu'a ce qu'un jour il ne veuille plus marcher !

J'ai effectué les memtest en vain , changé le cablage , essayé un autre ecran rien. J'ai fait examiner mon pc , on m'a dit que ca venait de la carte graphique ...mais je n'ai pas trop confiance en cet informaticien. Apres avoir laissé le pc une semaine sans l'utiliser , je reviens et la tout marche a merveille comme si de rien n'etait.

Super , je continue de l'utiliser pendant les 4 derniers mois et la ca recommence ! Ce matin j'ai du allumé et reeteindre le pc environ 10 fois pour que l'ecran s'allume. Je ne sais pas quoi faire je pense que si ca venait de la carte graphique il aurait pas miraculeusement remarché pendant 4 mois d'affilé... Et si ca venait de l'ecran , il ne marcherait pas un point c'est tout !

Par contre une fois l'ecran allumé , il marche sans aucun probleme ! Il ne s'eteind pas en plein milieu de son fonctionnement , ni quoi que ce soit ! Alors soit je le laisse allume pour le reste des jours ou ... je fais appel a vous :transpi: Qu'en pensez vous ? Help meeee plz :'(

Merci tout le monde !

Link to comment
Share on other sites

Salut tout le monde

Il y a longtemps j'avais posté un peu le même probleme mais il s'etait calmé jusqu'au aujourd'hui ou je replonge a nouveau :(

Voila , j'ai un Intel P4 , 3.06 Ghz , 1024 Mo RAM , 370 Go , Asus V9999 Geforce 6800 GE 256 Gddr3 et un ecran HP LP2065 21"

Il y a 4 mois environ , alors que tout marchait sans probleme , j'allumais mon ordinateur un beau matin quand l'ecran ne voulut plus marcher. Il s'allume, puis affiche "mise en veille du moniteur" et se re-eteind. Je ne panique pas , j'essaye d'eteindre et de rallumer plusieurs fois , ca marche ! Au fil des jours , il fallait que je l'éteigne et que je le rallume encore plus de fois , jusqu'a ce qu'un jour il ne veuille plus marcher !

J'ai effectué les memtest en vain , changé le cablage , essayé un autre ecran rien. J'ai fait examiner mon pc , on m'a dit que ca venait de la carte graphique ...mais je n'ai pas trop confiance en cet informaticien. Apres avoir laissé le pc une semaine sans l'utiliser , je reviens et la tout marche a merveille comme si de rien n'etait.

Super , je continue de l'utiliser pendant les 4 derniers mois et la ca recommence ! Ce matin j'ai du allumé et reeteindre le pc environ 10 fois pour que l'ecran s'allume. Je ne sais pas quoi faire je pense que si ca venait de la carte graphique il aurait pas miraculeusement remarché pendant 4 mois d'affilé... Et si ca venait de l'ecran , il ne marcherait pas un point c'est tout !

Par contre une fois l'ecran allumé , il marche sans aucun probleme ! Il ne s'eteind pas en plein milieu de son fonctionnement , ni quoi que ce soit ! Alors soit je le laisse allume pour le reste des jours ou ... je fais appel a vous :transpi: Qu'en pensez vous ? Help meeee plz :'(

Merci tout le monde !

Ton écran il s'alimente comment ? par l'alim de l'UC ? ou par un bloc externe ?

S'il s'alimente par l'alim de l'UC: as-tu véridier les condos de l'alim ? (elle ne fournit peut-être plus la puissance necessaire au démarrage du PC)

Si c'est l'externe: vérifie la CM (condos)

Link to comment
Share on other sites

bonjour ,

Einstein-Rosen-Podolsky pourquoi citer les posts au complet pour répondre? c'est lourd a lire , et ca charge le forum pour rien :chinois:

perso a ta place je regarderais la connectique enleves ce qui peut charger le pc genre usb et autre , et vois .

voir mettre les drivers carte graph a jour , carte mere , et bios pourquoi pas .perso je ferais deja ca . car il se peut que lalim soit juste , ou faiblarde et que ca tire , au final la carte graph envoie mal les infos .

Link to comment
Share on other sites

Salut , j'ai essayé de mettre a jour les drivers de la CG mais aucun changement !

Avant même d'avoir pu remarquer les changements de drivers ,l'ecran s'eteignait ...

Pour les drivers de la CM , c'est vrai que je devrais penser a les mettre a jour. Pour etre franc , je n'ai installé que ceux que j'avais sur le CD le jour ou j'ai acheté le pc il y a au moins 2 ans ! Donc ils doivent surement être outdatés !

Par contre je n'arrive pas à trouver de drivers plus récents ! Deja la marque de la carte mère m'est inconnue. Au demarrage , je peux lire "Asus p48xx" mais je ne pense pas qu'il s'agisse de la marque de la CM ! Comment faire pour trouver celle-ci ? Et ensuite , pour la mise a jour des drivers , est ce qu'elle s'effectue de la même facon que celle de la carte graphique ? Desinstallation puis reinstallation ? Ou bien faut il aller dans le BIOS etc.. ?

La mise à jour du BIOS est trop dangereuse pour que je m'y aventure ! D'autant plus que je n'y connais rien et je ne pense pas que le probleme vienne de la !

Voila si quelqu'un pouvait repondre a mes questions sur la CM ca serait sympa :francais:

Merci !

Link to comment
Share on other sites

Salut !

Au fait , je crois que ca vient finalement de la Carte Graphique ! Apres avoir essayé un autre ecran qui ne marchait pas et une autre CG qui elle marchait , je ne sais pas si la mienne est morte ou si cela vient de drivers/logiciels/temperatures etc...

Il est vrai qu'il fait tres chaud ici [Maroc] mais il y a 4 mois de cela , c'est a dire vers Mars-Avril , il ne faisait pas si chaud et pourtant , j'avais le même probleme !

Je peux "toucher" la CG sans ressentir de brulure par contre je ne sais pas a quel temperature elle est , mais on m'a dit que dans le BIOS on pouvait le savoir ? Comment ?

Sinon pour les drivers , j'ai essayé d'autres drivers mais en vain !

Coté logiciel j'en ai installé pas mal et retiré pas mal , je doute que cela vienne de la !

Voila si quelqu'un se reconnait ici et peut me donner des pistes , cela serait gentil !

EDIT : Au moment ou je vous ecrivais ce message , l'ecran ne s'eteind pas mais se brouille totalement ! Je décide de redemarrer mais la il me dit "pas d'entrée video" ! J'essaye d'allumer/d'eteindre plusieurs fois rien !

Je crois que cette fois , le probleme est plus grave ! J'ai changé la carte graphique: ca marche. Je fonctionne avec une vieille carte graphique. Il y a donc deux possibilités :

Soit c'est la CG et dans ce cas la ?? Temperature excessive ? Soudure mal faite ? Disfonctionnement donc a jeter ?

Soit c'est l'alimentation de la CG : en effet , la CG que j'utilise actuellement ne necessite pas d'alim... Donc je ne peux pas verifier ce parametre...

Des idées ? Parce que la CG ne peut pas être HS ! Si elle l'etait , elle n'aurait pas stoppé de fonctionner puis repris durant 4 mois comme si de rien n'etait ! Enfin je pense ...

Link to comment
Share on other sites

Salut, c'est obligatoirement la carte graphique, c'est sûr.

Essaye de voir si le radiateur de ta carte n'est pas plein de poussière et vérifie si le ventilo tourne bien, qu'il ne frotte pas au autre qui pourrait l'empecher de tourner.

Pour vraiment voir si ça vient de ta carte graphique, essaye de trouver une vieille carte graphique en PCI, et de la monter en enlevant ta 6800.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...