Jump to content

[Résolu/Contourné] Pb multiboot


Recommended Posts

Bonjour,

Je viens d'installer XP, puis Vista puis Ubuntu. Avec l'installe de linux j'ai navigué entre vista et linux, pas de pb mais là je devais retourner sous XP et il me dit que le fichier hal.dll est manquand. Qu'à cela ne tienne, je le remet d'abord à partir d'un site puis en l'extrayant de mon CD d'install et j'ai toujours le même message.

Et en fait, on dirait que je n'ai plus de fichier boot.ini sous XP (et sous Vista, il est où ?), en tout cas je n'arirve pas à le voir sous vista (j'ai aps encore regardé sous linux).

Voilà, si vous pouviez m'aider !

Merci

Link to comment
Share on other sites

Salut

ne cherche pas de boot.ini, Vista utilise d'autres fichiers.

Sinon, ton problème se situe où, exactement

un multiboot qui ne trouve plus XP ?

Il faut voir du côté de ton gestionnaire de boot installé avec Ubuntu je pense :

je déplace dans la section Linux (un lien reste ici :p)

:cartonrouge:

Link to comment
Share on other sites

Tout d'abord merci pour vos réponses. Après, la fonction recherche, disons que j'étais dans une situation spéciale et que j'avais autre chose à faire :transpi:

En fait j'ai trouvé tout seul une partie de solution, qui devait en fait être de ma faute, le bootloader de vista redirigeait XP sur une mauvaise partoche. La j'ai un autre message d'erreur mais je me souviens plus lequel. De toute façon, je vais finalement tout reformater, donc si ça se trouve le pb se réglera de lui même. Mais ej vais quand même lire attentivement le topic que tu m'a donné en lien.

A bientôt

PS : Je précise quand même que le pb se situait au niveau du bootloader de vista et non de grub :craint:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...