Jump to content

sound blaster live! sous Vista ?


Guest

Recommended Posts

Salut les gars,

Je souhaite passer un PC equiper d'un Athlon 4400 X2 et d'une X1600Pro sous Vista. Seul hic, et pas des moindres, y'a pas de drivers à l'horizon pour la bonne vieille SB Live! qui est dans cette becane.... Vista reconnaitra la carte son par defaut et la fera fonctionnée (me tape du 5.1 sur cette becane c'est juste pour la bureautique), ou pas du tout et alors chsuis bon pour racheter une carte son a 1000000¤ ???

Link to comment
Share on other sites

passe a linux...

non en étant sérieu je ne crois pas que ce soit une bonne idée de passée sous vista.

Mais bon tu a pas de chipset audio sur ta carte mère?

Sinon normalement vista reconnait le son par défaut.ils ont eu des problème avec les X-fi mais je crois que sa a était résolu

Link to comment
Share on other sites

Bon bah finallement je me réponds à moi même... La SB Live! fonctionne impec sous Vista, après mise à jour de l'OS ceci dit. Je possède trois licences de Vista (que j ai gagner grâce aux différentes beta : suffisait de faire cracher un max de fois le systeme et de renvoyer les rapports d erreur, le tout sur trois connexions differentes :D). Bref c'est que du bonheur, je pense faire migrer aussi mon MC qui lui en revanche à tous les drivers de disponibles maintenant. Je garde juste mon PC de jeu sous XP pour l'heure...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...