Jump to content

[CG] plantage pc dûe à la carte graphique?


Recommended Posts

Salut à tous,

Voici mon problême que je traine depuis ce week end.

Mon pc fonctionnait nickel jusqu'à ce que je décide de mettre à jour mes drivers pour pouvoir jouer à virtua tennis 3. Le jeu fonctionait au ralenti et en voyant des topics sur internet, ma config ne semblait pas obsolète pour le faire tourner, j'ai donc décider de mettre à jour mes drivers, les 94.24 pour la 7600gt.

Le jeu a tourné nickel mais mon pc plante maintnenant au bout d'un certain temps de jeu ou de lecture de films nécéssitant la carte graphique: les *.264 etc...

J'ai alors tout désinstaller propremant avec drivers cleaner en mode sans échec. touts les drivers nvidia donc nforce et forceware. j'ai une a7n8xe-deluxe.

Le problême persistait voir amplifiait, j'ai alors vérifier si mon alime n'était pas en cause,c'est une hiper type R de 480 watts. Et apparement ce n'est pas çà, ma 7600gt n'a pas d'alime extérieure elle est donc alimenté uniquement par ma carte mère.

Voilà, je ne sais plus quoi faire, j'ai essayé de mettre les drivers ke j'avais avant , les 93.81. Mon système est stable sous windows mais plante direct avec les jeux ou 3d mark 2006.

Que faire pour que je repuisse jouer et regarder des divx hd??

Ce n'est pas un probleme de température interne de la tour, je l'ai ouverte elle est donc très bien aérée. Et j'ai fait des mesures de la température en focntionnement de la 7600gt qui donne 64 °C sous windows et quand j'ai lancé 3dmark, elle est montée à 74°C juste au moment de lancer la scène 3d de gunfight futuriste. Le pc plante juste au moment du lancement de la carte.

voici ma config:

proc: 2600+ barton NON overcloké.

2*512 ddr ram 3200 samsung

carte mère: a7n8x-e deluxe

alime: hiper type r de 480 watts ( seule alime certifiée amd)

2 disque dur, un de 80go ide et un de 250 go en sata 2

2 graveurs pioneer, le 111d et le 106d je crois.

2 ventilo sur la tour

j'ai changé le ventilo du proc et mis un thermaltake y a longtemps.

P-S: quand le pc plante, il se fige et plus rien ne se passe. Mais juste avant de planter, on dirait au bruit que qqchose essait de se relancer , soit la carte graphique, soit le disque dur. J'en sais rien en fait.

Link to comment
Share on other sites

Comment ça tu n'as pas d'alim externe a mettre pour ta 7600GT ? Il doit en falloir 1 pourtant ? sinon a mon avis si c'est pas hardware bien tente de nétoyer un DD de installé juste un windaub et des drivers ainsi que 1 jeux et de faire un test.

Link to comment
Share on other sites

Comment ça tu n'as pas d'alim externe a mettre pour ta 7600GT ? Il doit en falloir 1 pourtant ?

J'ai aussi une 7600GT et elle à pas de prise d'alim supplémentaire.

Sinon très températures 74°C sont pas inquiétantes

Le pc plante juste au moment du lancement de la carte.

Donc ce serait plutôt logiciel (drivers ou jeu), essaye de mettre le jeu à jour.

Tu peut aussi faire un clear-cmos on sait jamais.

Link to comment
Share on other sites

Rien a faire, çà plante toujours, pas moyen de se mater une vidéo hd sans que çà plante.

Est ce qu'il faut que je modifie le voltage du port agp dans mon bios pour aranger la chose ou y a t'il une option dans le bios de ma carte mère qui pourrait arranger la chose.

Sinon, pendant le plantage, j'ai remarqué que mon disque dur redémarre, puis çà se fige.

J'ai deux système installé sur mon ordi, win xp et windows vista intégrale installé sur une partition à part du disque dur ide.

J'ai donc démarrer mon ordi avec windows vista (je peux choisir quel système lancer au démarrage de mon ordi). Et il plante sans que je fasse koi ke ce soit, ce n'est donc pas un problême de drivers vu que je n'y ait pas touché à vista.

Serait ce un problême hardware du au disque dur ou à la carte graphique???

Que pensez vous de mon raisonnement?

Link to comment
Share on other sites

j'ai déplacé la vidéo hd du disque dur principale au secondaire et dorénavant, le pc ne plante plus, mais il galère à la lire alors qu'il lit toutes les autres.

J'ai ensuite testé pes6 qui marchait parfaitement avant, c'est toujours le cas, j'y ai joué 2 bonnes heures sans qu'il y ait la moindre interruption. Par contre, virtua tennis 3 plante au bout de 5 minutes.

d'où peut bien provenir le prob!?

J'ai ensuite voulu lancé un divx et à chaque fois, le pc plante, je ne sais vraiment plus quoi faire.

est ce ffdshow qui plante ??

Est ce que ce ne serait pas l'installation de directx 9.c avec virtua tennis 3 qui a tout fait planté ensuite??

ps:j'ai tenté une réinstallation de directx9.c de juin 2007 et çà n'a rien changé.

Link to comment
Share on other sites

Personne ne répond???

J'ai toujours des problêmes de plantages, mais je continue de chercher. Apparement ce serait directx qui avait un problême, j'ai donc désinstaller directx avec directx eradicator et réinstaller la dernière version de juin 2007. Virtua tennis 3 plantait et c'était du au jeu et non à ma config.

Par contre les vidéos plantent toujours quand je les lit sur mon écran lcd de 32 pouce.

C'est vraiment bizarre, elles passent nickel sur mon écran crt et quand je les glisse sur le deuxième écran çà plante au bout de 5 minutes meme pas.

PS: je viens une nouvelle fois de tout désinstaller et réinstaller et je crois avoir cerné le problême :

mon bureau de mon écran CRT est en 1024*768 en 60 hz et mon écran lcd de 32 pouces et en 1280 *768 en 60 hz.

Quand je lisais les vidéos sur l'écran crt, aucun problême, c'est quand je glissais les vidéos sur mon écran lcd que l'ordi se figeait au bout de 2 minutes environ.

Pourquoi çà je ne sais toujours pas, mais maintenant que les deux écrans sont en 1024*768 en 60 hz, y a plus de probleme.

Ce que je ne comprends pas par contre c'est qu'avant çà marchait parfaitement,le crt en 1024*768 60 hz et l'écran lcd en 1280*768 60hz.

Qqun a une idée?

Link to comment
Share on other sites

J'ai débranché mon disque dur ide qui avait l'air de redémarré et d'annoncer le plantage quelques secondes après.

L'autre disque dur qui est un sata ou sata2 ne semble pas redémarrer mais par contre quand vista fait le test de performance, l'ordi s'éteint!

çà peut venir d'où maintenant?

Par élimination:

Ce n'est pas un prob logiciel vu ke j'ai tout viré et tout réinstallé.

Ce n'est pas du à mon disque dur ide, vu k'il n'est pas branché.

çà vient d'où?????

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...