Jump to content

[CG] Comment mettre en marche le VIVO de ma X1950pro?


Recommended Posts

J'ai été verifier mais j'allume ma 360 sur ma CG (j'ai un adaptateur VGA), j'entend le bruit de peripherique (genre quand tu met une clef USB sa fait "tidi") mon écran fait un clignotement mais après j'ai beau essayé virtual dub mais sa marche pas :youhou:

EDIT: ok je vais essayé le tuto merci mopral :yes:

EDIT2: Je n'arrive pas à acceder au menu de ton lien... Comment tu y vas?

Link to comment
Share on other sites

J'ai été verifier mais j'allume ma 360 sur ma CG (j'ai un adaptateur VGA), j'entend le bruit de peripherique (genre quand tu met une clef USB sa fait "tidi") mon écran fait un clignotement mais après j'ai beau essayé virtual dub mais sa marche pas :youhou:

EDIT: ok je vais essayé le tuto merci mopral :yes:

Si j'ai bien compris tu veux brancher ta xbox360 sur ton PC en passant par ta CG???

Si c'est cela il ne faut pas passer par les prises DVI (qui sont des sorties) mais par la petite prise ronde qui se situe entre les 2 prises DVI de ta CG

Link to comment
Share on other sites

J'ai un adaptateur VGA pour ma 360 et un adaptateur VGA>DVI

Voilà ce qui est écrit:

"Entrée vidéo pour l'acquisition vidéo"

J'essaye avec le S-Video et je vous tiens au courant :chinois:

salut,

tu devrais avoir un cable vivo genre celui-là :

Vivo_cable_connectors.jpg

il faut que tu branche ta xbox sur le connecteur SVideo "s-vid in"

ensuite une entrée sera detecté par la carte et tu pourras l'activer dnas les drviers

Link to comment
Share on other sites

J'ai un adaptateur HD>S-Video je pense que sa servira :transpi: Mais par contre je n'ai qu'un S-Video normal j'ai pas de truc comme sa :D

Sinon bah sur VLC je vois pas ou selectionner ma CG? elle n'apparait pas dans la liste :yes:

Link to comment
Share on other sites

J'ai un adaptateur HD>S-Video je pense que sa servira :transpi: Mais par contre je n'ai qu'un S-Video normal j'ai pas de truc comme sa :D

Sinon bah sur VLC je vois pas ou selectionner ma CG? elle n'apparait pas dans la liste :yes:

Bon alors fichier -> ouverture d'un périph de capture

Dans la fenetre qui s'ouvre tu clique sur le premier "rafraichir la liste" et ensuite tu nous dis ce que tu as comme choix dans le menu déroulant juste à coté

Link to comment
Share on other sites

J'ai un adaptateur HD>S-Video je pense que sa servira :transpi: Mais par contre je n'ai qu'un S-Video normal j'ai pas de truc comme sa :D

Sinon bah sur VLC je vois pas ou selectionner ma CG? elle n'apparait pas dans la liste :yes:

salut,

je suis désolé mais je comprends pas où tu as branché ta xboite...

Voici un bundle classique des nouvelles AT Vivo (l'adaptateur que je t'ai montré était pour les X800...)

cables.jpg

Est-ce que ce que tu appel connecteur HD>S-Video c'est le cable avec les embouts Rouge/Bleu/vert, ils s'agit d'un cable de sortie HD.

Le cable d'entrée/sortie est celui avec 2connecteur noir (S-Video) et 2 connecteurs jaunes (composite), c'est sur ce dernier que tu branches ta xboite en S-video ou en composite.

Sinon ce'es que j'ai rien compris à ton problème et/ou tes explications.

Link to comment
Share on other sites

salut, ben je pense que ton pack est incomplet... en tout cas si tu as une prise tel que celle-ci à l'arrière :

e15a6754.png

à 9 pins, il ne s'agit pas d'une s-video classique, mais d'un connecteur type pour les cables d'E/S.

çà serait bien que tu puisse faire une photo de l'arrière de ta carte est des cables dont tu disposes.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...