Jump to content

Carte mére et CPU agonisants


Recommended Posts

Bonjour tout le monde,

comme vous le devinez j'ai plus que de gros soucis avec mon pc. Tout d'abord voici ma configuration:

CM Asus a8n-sli premium

CPU Amd Athlon xp 64 3500+

Mem 1.5go ram (Chipset Samsung)

Hdd western digital 150go

CG Sapphire x850xt

Je suis infographiste et mes premiers problémes me sont apparus avec l'utilisation de mes logiciels de 3D, dans la fenêtre d'affichage ca ramait à mort quand il commencait à y avoir un peu de poly et dces erreurs d'affichage de partout, je pensais donc naturellement à ma cg. J'ai pu la tester sur un autre pc et elle n'a rien (hormis le fait que c'est une ATI sic!).

Je décide de vérifier ce que c'est, donc test UBCD...le 3éme test de CPU me sort cette erreur :

Attempt to access beyond end of device

01:00: rw=0, want=4559, limit=4096

Segmentation fault

Depuis ca fait que s'aggraver, aucun de mes logiciels de 3d ne marche, et mes jeux encore pire...

donc changement de carte mére mais y a-t-il quelque chose à faire pour au moins tenir une semaine voire plus?

Merci d'avance pour votre aide ^^

Link to comment
Share on other sites

Es-tu certain qu'il s'agisse d'un problème matériel? Il s'agit peut-être d'un trouble windows.

Vu qu'il teste avec UBCD non, Windows est à mettre de côté.

Descends sa fréquence et refais le test.

Il se pourrait que ton alimentation soit fatiguée, que de ce fait la tension du CPU n'est pas stable et qu'il te donne des erreurs, c'est ce qui arrive dans un autre registre quand on overclock, la solution est alors d'augmenter le vcore pour que la stabilité du CPU soit renforcée.

Tu pourras très bien t'en rendre compte en faisant un test Prime95 sous Windows, petit test qui va solliciter ton CPU à 100% en le faisant travailler à fond.

Link to comment
Share on other sites

Es-tu certain qu'il s'agisse d'un problème matériel? Il s'agit peut-être d'un trouble windows.

Vu qu'il teste avec UBCD non, Windows est à mettre de côté.

Descends sa fréquence et refais le test.

Il se pourrait que ton alimentation soit fatiguée, que de ce fait la tension du CPU n'est pas stable et qu'il te donne des erreurs, c'est ce qui arrive dans un autre registre quand on overclock, la solution est alors d'augmenter le vcore pour que la stabilité du CPU soit renforcée.

Tu pourras très bien t'en rendre compte en faisant un test Prime95 sous Windows, petit test qui va solliciter ton CPU à 100% en le faisant travailler à fond.

Moi je dis, tu fout tout loin et tu achète c2d!!!!

Link to comment
Share on other sites

j'ai racheté un c2d (asus p5ld2 Deluxe / C2d 6300+ / 1go ddr2 Kingston)

Tout est branché, mais au démarrage écran noir, le bios ne boote pas >_< L'écran reste éteint et voila...

Une idée?

L'alim ? Ou sur certaines CM, ça fait ça quand la pile est naze. Ca peut aussi être tout et n'importe quoi... :craint:

Link to comment
Share on other sites

j'ai racheté un c2d (asus p5ld2 Deluxe / C2d 6300+ / 1go ddr2 Kingston)

Tout est branché, mais au démarrage écran noir, le bios ne boote pas >_< L'écran reste éteint et voila...

Une idée?

Salut,

Va vérifier sur le site d'asus la compatibilité CPU en fonction de ton Bios... J'ai eu le coup avec une P5ld2-vm (si mes souvenir son bon) et un D830, pas de boot... Avec un 630, pas de problème -> flashage du Bios, et test avec le 830 OK.

Evidemment faut un CPU compatible sous la main...

Nico

Link to comment
Share on other sites

Es-tu certain qu'il s'agisse d'un problème matériel? Il s'agit peut-être d'un trouble windows.

Vu qu'il teste avec UBCD non, Windows est à mettre de côté.

Descends sa fréquence et refais le test.

Il se pourrait que ton alimentation soit fatiguée, que de ce fait la tension du CPU n'est pas stable et qu'il te donne des erreurs, c'est ce qui arrive dans un autre registre quand on overclock, la solution est alors d'augmenter le vcore pour que la stabilité du CPU soit renforcée.

Tu pourras très bien t'en rendre compte en faisant un test Prime95 sous Windows, petit test qui va solliciter ton CPU à 100% en le faisant travailler à fond.

Moi je dis, tu fout tout loin et tu achète c2d!!!!

Le troll de bas-étage, non mais franchement :craint:

Comme le disait K-Lee, le problème pouvait venir de ton alimentation si celle-ci était soit de puissance juste ou inférieur au minimum vital (300W), ou alors si elle était agonisante ...

Link to comment
Share on other sites

les cartes comme les p5wd2 d'asus se sont vues remplacees par une nouvelle serie lors de l'arrivee des c2d car elles n'etaient pas compatibles... non pas a cause du socket mais mais de la gestion de l'alimentation du proc :craint:

il est ofrt possible que ce soit le cas avec ta p5ld2 :zarb:

sinon, alim a tester aussi :D

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...