Jump to content

[LOGICIEL] bug d'icones + images.


Psylokh

Recommended Posts

Bonjour!

J'ai un souci avec windows xp.

Il se trouve qu'après plusieurs minutes, à plusieurs heures d'utilisation (c'est assez variable), presque toutes mes icones se mettent a déconner, et une bonne partie des images.

Je vous laisse un screen pour mieux comprendre:

p81l.png

On voit meme les icones paint qui bug ave le fond rouge.

Et voila par exemple la gueule du site de l'INpact team pour ceux qui connaissent.

v15t.png

Quand je déplace une icone, voila ce que ca donne a l'ecran, et dès que je relache le bouton de la souris, tout redevient blanc.

s14n.png

A noter qu'a partir de ce moment, vlc devient incapable de lire quoi que ce soit comme vidéo, alors que WMP9 le peux toujours.

Un scan antivirus n'a rien donné. Pas de trojen spyware non plus. La carte graphique n'est pas en surchauffe, le processeur non plus (le pc supporte plusieur heures de jeu sans le moinde problème.

A noter aussi: quand je clique sur "arreter l'ordinateur", la petite fenetre a 3 boutons apparait, et la, dès que je survole l'un des bouton, j'ai un décallage de tout l'ecran vers la droite, d'environ 5-6 pixels.

Voila un screen

On peut apercevoir que ce qui est rogné a droite apparait sur le bord gauche de l'ecran.

l62n.png

Et en plus, la fenêtre ou je suis en train d'ecrire:

i46i.png

Je sais plus quoi faire :cartonrouge: J'ai déjà formatté une fois, le problème etait partit, jusqu'a ce que ca revienne :(

Link to comment
Share on other sites

Voici un rapport avant que le bug n'apparaisse.

J'en posterai un 2° dès que le bug sera réapparu

:cartonrouge:

Logfile of HijackThis v1.99.1

Scan saved at 01:42:17, on 09/03/2007

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\Program Files\AOL\Active Virus Shield\avp.exe

X:\F@H\Core0\Core1\FAH504-Console.exe

X:\F@H\Core0\FAH504-Console.exe

C:\Program Files\Sunbelt Software\Personal Firewall\kpf4ss.exe

C:\WINDOWS\system32\nvsvc32.exe

C:\WINDOWS\system32\oodag.exe

X:\F@H\Core0\FahCore_78.exe

C:\Program Files\Sunbelt Software\Personal Firewall\kpf4gui.exe

X:\F@H\Core0\Core1\FahCore_78.exe

C:\Program Files\FireDaemon\FireDaemon.exe

C:\WINDOWS\system32\svchost.exe

X:\F@H\Core0\up.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\Explorer.EXE

C:\Program Files\Sunbelt Software\Personal Firewall\kpf4gui.exe

C:\Program Files\ULI5289\ULi5289.exe

C:\Program Files\Microsoft IntelliType Pro\itype.exe

C:\WINDOWS\SOUNDMAN.EXE

C:\Program Files\AOL\Active Virus Shield\avp.exe

C:\WINDOWS\system32\ctfmon.exe

C:\program files\steam\steam.exe

C:\Program Files\Bill2's Process Manager\ProcessManager.exe

C:\Program Files\Logitech\SetPoint\SetPoint.exe

C:\Program Files\Fichiers communs\Logitech\khalshared\KHALMNPR.EXE

C:\Program Files\OpenOffice.org 2.1\program\soffice.exe

C:\Program Files\OpenOffice.org 2.1\program\soffice.BIN

C:\PROGRA~1\Mozilla Firefox\firefox.exe

C:\PROGRA~1\MOZILLA THUNDERBIRD\THUNDERBIRD.EXE

C:\Program Files\Hijackthis Version Française\VERSION TRADUITE ORIGINALE.EXE

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens

O2 - BHO: Aide pour le lien d'Adobe PDF Reader - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Fichiers communs\Adobe\Acrobat\ActiveX\AcroIEHelper.dll

O4 - HKLM\..\Run: [uLiRaid5289] C:\Program Files\ULI5289\ULi5289.exe

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [nwiz] nwiz.exe /install

O4 - HKLM\..\Run: [NvMediaCenter] RunDLL32.exe NvMCTray.dll,NvTaskbarInit

O4 - HKLM\..\Run: [itype] "C:\Program Files\Microsoft IntelliType Pro\itype.exe"

O4 - HKLM\..\Run: [soundMan] SOUNDMAN.EXE

O4 - HKLM\..\Run: [aol] "C:\Program Files\AOL\Active Virus Shield\avp.exe"

O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe

O4 - HKLM\..\Run: [Kernel and Hardware Abstraction Layer] KHALMNPR.EXE

O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe

O4 - HKCU\..\Run: [steam] "c:\program files\steam\steam.exe" -silent

O4 - HKCU\..\Run: [ProcessManager] C:\Program Files\Bill2's Process Manager\ProcessManager.exe -minimized

O4 - Startup: Adobe Gamma.lnk = C:\Program Files\Fichiers communs\Adobe\Calibration\Adobe Gamma Loader.exe

O4 - Startup: OpenOffice.org 2.1.lnk = C:\Program Files\OpenOffice.org 2.1\program\quickstart.exe

O4 - Global Startup: Logitech SetPoint.lnk = ?

O17 - HKLM\System\CCS\Services\Tcpip\..\{A057580E-B3EA-477B-9370-79A8A2D911A8}: NameServer = 192.168.0.1

O20 - Winlogon Notify: klogon - C:\WINDOWS\system32\klogon.dll

O23 - Service: Adobe LM Service - Adobe Systems - C:\Program Files\Fichiers communs\Adobe Systems Shared\Service\Adobelmsvc.exe

O23 - Service: Active Virus Shield (AVP) - Unknown owner - C:\Program Files\AOL\Active Virus Shield\avp.exe" -r (file missing)

O23 - Service: FAH@X:+F@H+Core0+Core1+FAH504-Console.exe - Stanford University - X:\F@H\Core0\Core1\FAH504-Console.exe

O23 - Service: FAH@X:+F@H+Core0+FAH504-Console.exe - Stanford University - X:\F@H\Core0\FAH504-Console.exe

O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Fichiers communs\InstallShield\Driver\1050\Intel 32\IDriverT.exe

O23 - Service: Sunbelt Kerio Personal Firewall 4 (KPF4) - Sunbelt Software - C:\Program Files\Sunbelt Software\Personal Firewall\kpf4ss.exe

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

O23 - Service: O&O Defrag - O&O Software GmbH - C:\WINDOWS\system32\oodag.exe

O23 - Service: FireDaemon Service: root (root) - Sublime Solutions Pty Ltd - C:\Program Files\FireDaemon\FireDaemon.exe

Link to comment
Share on other sites

Lors de ma première installation j'ai utilisé la version 1 de process manager.

Su celle ci, j'ai utilisé la version 1 puis j'ai changé il y a quelques mois pour la version 2. (Lorsqu'elle est sortie)

PS: je tourne sur XP Pro.

Edit: il y a certaines icone qui sont complètement marquée dans mon menu de demarrage. Même après un reboot, l'icone est toujours décallée alors que le bug général n'est pas présent.

cf icones teamspeak, steam, notepad et hlsw.

s86i.png

Link to comment
Share on other sites

Je dirais une utilisation du processeur trop importante ... , soit F@H , soit Billi's et le règlage de l'affinité .

Pour F@H , il existe un petit programme qui limite l'utilisation du processeur , tu le connais ?

Link to comment
Share on other sites

Je dirais une utilisation du processeur trop importante ... , soit F@H , soit Billi's et le règlage de l'affinité .

Pour F@H , il existe un petit programme qui limite l'utilisation du processeur , tu le connais ?

Je vais essayer de virer process manager un moment pour voir comment ca evolue.

Pour F@H, non je connai pas le programme. J'ai seulement configuré les client.cfg pour qu'ils tournent a 95% sur chaque core.

Chez moi, il tourne seulement en service. Je le voit uniquement dans le gestionnaire des tache. Est-ce que ca peut avoir un rapport avec les bugs ?

Link to comment
Share on other sites

Le proc ou la CG sont-ils overclockés?

La première fois, j'ai pensé a l'OC en effeit, donc lors de ma 2° installation, j'ai remis tous les paramètres par défaut, mais le problème est réapparu. Donc je ne pense pas que ca vienne de la. La Carte graphique n'a jamais été overclockée.

Mais pour l'instant, le pc a tenu toute la nuit sans bugger, et la, je viens de constater l'effet inverse. Les 4 icones qui restaient décalées dans le menu "démarrer" que j'ai posté plus haut s'etaient retrouvée tout à fait normales. J'ai relancé explorer.exe pour voir, mais ces 4 la sont réapparues décalées. Mais le bug général n'est toujours pas réapparu pour l'instant.

J'espère donc que snooky ait vu juste :arrow:

Link to comment
Share on other sites

Tu as donc pour le moment arrêté le processus Bill2's Process Manager ?

Oui, j'ai redémaré le pc hier soir sans lancer Bill2's Process Manager (en désactivant le démarrage automatique auparavant).

Je n'ai pas trop utilisé le pc dans la nuit, mais j'ai laissé F@H tourner a 95% sur chaque core comme d'habitude.

Je vais attendre un peu plus longtemps pour être sur que ca vienne de la :arrow:

Link to comment
Share on other sites

Et bien apparemment ce n'etait pas ca. F@H tourne uniquement a 40% sur chaque core, le cpu est donc loins d'être surchargé (40°C), mais ca vien de recommencer. Je n'ai toujours pas réactivé Bill's 2 process.

J'en profit pour poster une vidéo de cs source lors de l'apparition du bug. (elle est un peu en accéléré)

http://files.filefront.com//;6893320;;/

Je jouait en fait en mode fenetré (pour quelques test). J'ai mis la fenetre en arrière plan pour avoir firefox a l'ecran et quelques dossiers.

C'est a ce moment que le bug est apparu sous windows.

La, je retourne dans le jeu, je le retrouve tel que je l'ai laissé (pistolet a la main). Aucun bug dans le jeu jusqu'au moment ou je change d'arme, et la, c'est le drame. Je retrouve le jeu buggé comme d'habitude quand je le lance après l'apparition de mon bug windows. Mais le plus étrange c'est qu'en re switchant d'arme, les textures sont bonnes. O_o

Je sais pas si ca peux aider a comprendre la nature du problème qui me parait bien etrange après ca.

voici le log hijack this après aparition du bug:

Logfile of HijackThis v1.99.1

Scan saved at 01:11:48, on 10/03/2007

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\Explorer.EXE

C:\Program Files\ULI5289\ULi5289.exe

C:\Program Files\Microsoft IntelliType Pro\itype.exe

C:\WINDOWS\SOUNDMAN.EXE

C:\Program Files\AOL\Active Virus Shield\avp.exe

C:\Program Files\Java\jre1.5.0_11\bin\jusched.exe

C:\WINDOWS\system32\ctfmon.exe

C:\program files\steam\steam.exe

C:\Program Files\Logitech\SetPoint\SetPoint.exe

C:\Program Files\OpenOffice.org 2.1\program\soffice.exe

C:\Program Files\Fichiers communs\Logitech\khalshared\KHALMNPR.EXE

C:\Program Files\OpenOffice.org 2.1\program\soffice.BIN

C:\Program Files\AOL\Active Virus Shield\avp.exe

X:\F@H\Core0\Core1\FAH504-Console.exe

X:\F@H\Core0\FAH504-Console.exe

C:\Program Files\Sunbelt Software\Personal Firewall\kpf4ss.exe

C:\WINDOWS\system32\nvsvc32.exe

C:\WINDOWS\system32\oodag.exe

X:\F@H\Core0\FahCore_78.exe

X:\F@H\Core0\Core1\FahCore_78.exe

C:\Program Files\Sunbelt Software\Personal Firewall\kpf4gui.exe

C:\Program Files\FireDaemon\FireDaemon.exe

C:\WINDOWS\system32\svchost.exe

X:\F@H\Core0\up.exe

C:\Program Files\Sunbelt Software\Personal Firewall\kpf4gui.exe

C:\WINDOWS\System32\svchost.exe

C:\Program Files\X-Chat 2\xchat.exe

C:\PROGRA~1\Mozilla Firefox\firefox.exe

C:\WINDOWS\explorer.exe

C:\PROGRA~1\MOZILLA THUNDERBIRD\THUNDERBIRD.EXE

C:\Program Files\Lavalys\EVEREST Ultimate Edition\everest.bin

C:\Program Files\Hijackthis Version Française\VERSION TRADUITE ORIGINALE.EXE

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens

O2 - BHO: Aide pour le lien d'Adobe PDF Reader - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Fichiers communs\Adobe\Acrobat\ActiveX\AcroIEHelper.dll

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_11\bin\ssv.dll

O4 - HKLM\..\Run: [uLiRaid5289] C:\Program Files\ULI5289\ULi5289.exe

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [nwiz] nwiz.exe /install

O4 - HKLM\..\Run: [NvMediaCenter] RunDLL32.exe NvMCTray.dll,NvTaskbarInit

O4 - HKLM\..\Run: [itype] "C:\Program Files\Microsoft IntelliType Pro\itype.exe"

O4 - HKLM\..\Run: [soundMan] SOUNDMAN.EXE

O4 - HKLM\..\Run: [aol] "C:\Program Files\AOL\Active Virus Shield\avp.exe"

O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe

O4 - HKLM\..\Run: [Kernel and Hardware Abstraction Layer] KHALMNPR.EXE

O4 - HKLM\..\Run: [sunJavaUpdateSched] "C:\Program Files\Java\jre1.5.0_11\bin\jusched.exe"

O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe

O4 - HKCU\..\Run: [steam] "c:\program files\steam\steam.exe" -silent

O4 - Startup: Adobe Gamma.lnk = C:\Program Files\Fichiers communs\Adobe\Calibration\Adobe Gamma Loader.exe

O4 - Startup: OpenOffice.org 2.1.lnk = C:\Program Files\OpenOffice.org 2.1\program\quickstart.exe

O4 - Global Startup: Logitech SetPoint.lnk = ?

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_11\bin\npjpi150_11.dll

O9 - Extra 'Tools' menuitem: Console Java (Sun) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_11\bin\npjpi150_11.dll

O17 - HKLM\System\CCS\Services\Tcpip\..\{A057580E-B3EA-477B-9370-79A8A2D911A8}: NameServer = 192.168.0.1

O20 - Winlogon Notify: klogon - C:\WINDOWS\system32\klogon.dll

O23 - Service: Adobe LM Service - Adobe Systems - C:\Program Files\Fichiers communs\Adobe Systems Shared\Service\Adobelmsvc.exe

O23 - Service: Active Virus Shield (AVP) - Unknown owner - C:\Program Files\AOL\Active Virus Shield\avp.exe" -r (file missing)

O23 - Service: FAH@X:+F@H+Core0+Core1+FAH504-Console.exe - Stanford University - X:\F@H\Core0\Core1\FAH504-Console.exe

O23 - Service: FAH@X:+F@H+Core0+FAH504-Console.exe - Stanford University - X:\F@H\Core0\FAH504-Console.exe

O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Fichiers communs\InstallShield\Driver\1050\Intel 32\IDriverT.exe

O23 - Service: Sunbelt Kerio Personal Firewall 4 (KPF4) - Sunbelt Software - C:\Program Files\Sunbelt Software\Personal Firewall\kpf4ss.exe

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

O23 - Service: O&O Defrag - O&O Software GmbH - C:\WINDOWS\system32\oodag.exe

O23 - Service: FireDaemon Service: root (root) - Sublime Solutions Pty Ltd - C:\Program Files\FireDaemon\FireDaemon.exe

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...