Jump to content

darkgiver

INpactien
  • Content Count

    16
  • Joined

  • Last visited

About darkgiver

  • Rank
    Ewok
  1. Hmmm intéressant.. ça doit pas demander trop trop de boulot de rajouter quelques étages sans forcément tout refaire... C'est quoi le nom de l'outil que tu as utilisé pour visualiser l'emplacement de la forteresse ?
  2. Hmmm.. Common Errors ########## GL ERROR ########## @ Pre render 1281: Invalid value The game is trying to render textures at a different resolution than it was patched for. The patcher replaces the default Minecraft textures and this is the only supported use case at this time. Either delete options.txt or switch back to the default texture pack before patching. This will be fixed in future versions. Donc à priori lié au texture pack que tu utilises. Et sinon pour la mémoire allouée, c'est bien sur en fonction de la mémoire dispo sur la machine.. 2048 étant à partir de 8go, mais faut au mo
  3. Bon.. j'ai réussi à faire fonctionner la version 1.6.2 en utilisant magic launcher 1.1.7 avec les mods suivant : Optifine 1.6.2 ReiMinimap 3.4 (1.6.2) WMLLStable57162 Inventory Tweaksv3.4.01 (1.6.2) En tatonnant un peu.. première chose j'ai utilisé la version de Forge directement intégrée au .jar de minecraft, ça se fait automatiquement en utilisant la version "installer". Ensuite j'ai lancé le jeu sans le launcher en choisissant le profil nouvellement créé "Forge". Ensuite j'ai repris magic launcher, et dans setup, j'ai créé un nouveau profil en choisissant 1.6.2-Forge9.10.0.804 comme
  4. Nouveau serveur déjà down ? Hier soir déjà.. il était pingable 1 fois sur 2 :( fin c'est bien d'avoir un meilleur hardware.. mais faudrait pas que la connexion derrière soit en mousse...
  5. Et pourtant j'ai un pc qui tient la route !! (130-150 fps en moyenne) Mais quand tu combine 450 mobs + fraps, tu descend quand même a 1 fps Merci je vais écouter ^^ Bouh le vilain exploit :) j'espère que t'essayeras pas de le faire sur le serveur... il risque de bien tirer la gueule
  6. Hmmm c'est officiel ? D'après ce que j'avais compris c'était simplement worldguard qui n'était pas à jour.. et après une question de droits incorrectement définis... Hier quand je me suis connecté j'ai été en mesure de créer une zone via worldguard mais je n'ai pas été en mesure de pouvoir la virer, ni de pouvoir en être propriétaire.. résultat je ne peux même plus construire chez moi Faudra que je regarde avec Ed :)=) Mais c'est clair que ça serait dommage de virer la possibilité de pouvoir paramétrer ses zones et définir des flags, c'était parfait avant. Pouvoir empêcher le spawn de certa
  7. sur le serveur vu qu'on a worldguard... c'est pas trop compliqué de bloquer le spawn d'un monstre spécifique dans une zone précise...
  8. Salut tous ! Pour info au niveau de la 1.8 de craftbukkit: http://twitter.com/#!/Craftbukkit Patience donc... Sinon, perso je vois pas d'inconvénient à un reset de la carte... mais clair qu'avoir la possiblité de chopper le backup de 800Mo de la carte actuelle serait une condition :)
  9. Ouais comme les vilaines machines à duper les items avec les pistons... Bouhhhhhhh :)=)
  10. Je confirme.. serveur au bord de l'agonie... lag de 5 à 10 secondes
  11. Merci Ed ! ça fonctionne à présent pour les slimes ! :)) Voilà une preuve :
  12. Ouais je serai pas étonné que notre problème de non-spawn des slimes soit également lié.... j'ai fait des tests avec worldguard, avec les flags qui gèrent les spawns... et ça fonctionne pas.. preuve qu'il y a un souci... les commandes passent, les flags sont correctements définis mais ceux relatifs au spawn restent sans effet (même avec mob-spawning sur deny les monstres spawnent etc...)
  13. Apparemment certains ont oubliés cette rêgle... ça me gène pas spécialement... tableau géant machin, grand bonhomme bidule c'est zoli... mais bon c'est pas forcément super fair-play par rapport à ceux qui creusent :)
×
×
  • Create New...