Jump to content

tyrann27

INpactien
  • Posts

    2,221
  • Joined

  • Last visited

Posts posted by tyrann27

  1. Je pense qu'il parle plutôt de la partie "wa" pour "waiting" de la commande top (dans la ligne CPU).

    En effet !

    La semaine passée on a eu un problème au taf... On avait des pics de wa à 80% voire même à 90%

    sur mon serveur, j'arrive à saturer à 99 % pendant des heures :byebye:

    à causse de la fragmentation du disque dur à cause des logiciels de peer to peer qui ne réserve pas la place avant le téléchargement... :oops:

    Oui mais là je ne pense pas qu'on parle du même matos :p

    Yop !

    La semaine passée on a eu un problème au taf... On avait des pics de wa à 80% voire même à 90%

    Moi je ne suis pas sysadmin mais j'ai cherché comment on pouvait voir les wa par processus et je n'ai pas trouvé... Je suppose que c'est normal et que c'est parce que c'est le noyal qui s'occupe des I/O...

    Sinon, existe-t-il un outil de ce style ?

    Ça dépend de ta machine.

    Est ce que tu as des disques durs lents ? Est ce que tu as des accès répétés au réseau (tu peux le voir avec iftop), est ce que tu as du nfs, etc.

    Il faut regarder tout ce qui peut être un goulot d'étanglement en entrée en considérant ce que tu as comme appli (une base oracle ? Un outil de backup via le réseau ? etc.)

    Mmmmmmh bon c'est la machine de prod donc c'est pas un amd 3200+ avec un barracuda non plus ;)

    C'est une solaris avec les disques de données (db) sur un SAN.

    Quand j'ai posté le message, on avait déjà trouvé le problème, c'était une requête oracle sur un serveur externe qui ralentissait tout !

    J'ai peut-être mal orienté ma question au départ. Je ne cherchais pas à résoudre le soucis mais plutôt à trouver des moyens pour résoudre ce genre de problème.

    En gros, imagine que tu as un cpu à 4% et un wa à 80%...

    On se pose des questions...

    Si on voyait un processus à 80% on pourrait déjà commencer par vérifier celui-là. Mais là ce n'est pas le cas !

    Donc on cherchait un moyen de voir les wa par process et non par système mais comme je l'ai dit dans mon premier post, à mon avis c'est pas possible :cbon:

  2. Yop...

    J'ai une question...

    Après avoir changé mon matos (quad core, graveur sata, disque sata II) je peux enfin graver en 16x mes DVDs (me dis-je)...

    Ce que je comprends pas c'est pourquoi il me dit qu'il va graver en 16x, commence en 4 et atteint 14 à un peu plus de 75%...

    C'est un réglage ou quoi ?

    J'ai bien vu que mon buffer matériel oscillait en gravant à 14x mais cela n'explique pas qu'il commence à 4 !

  3. caynul :kimouss:

    caygnome :kimouss:

    Nautilus n'est pas connu pour être un très bon gestionnaire de fichiers... essaye thunar.

    mdr

    Bah j'utilisais thunar avant avec xfce4 et je dois dire qu'il fonctionne très bien. Il manque cependant de convivialité je trouve.

    Bonjour,

    Je me permet de poser ma question ici, vu qu'elle ne mérite pas la création d'un sujet.

    Envie de tester Seven, windows xp instable, linux inaccessible et un peu de temps devant moi

    => Je formate tout

    Mes CD sont prêt : Seven, XP, Kubuntu et Spuergrub (en cas de probleme).

    (Seven et XP sur un dd, linux sur un autre)

    Ma question est très simple, d'après vous quel est l'ordre d'installation qui poseras le moins de problème pour ce triple boot.

    Merci d'avance et désolé d'occuper votre BAR

    Hello,

    XP, 7, linux :kimouss:

  4. Je vous fait part ici de mon mécontentement pour une chose qui me semble vraiment bizarre et qui devrait être fonctionnelle...

    Je tourne sous gnome et si par exemple je fais une recherche dans un dossier dans le but de déplacer ces éléments dans un autre dossier (sur la même partition, même point de montage), ben il me les copie car il ne voit pas qu'il est dans le même volume !

    Autrement dit si on recherche des fichiers de 2Go ou plus, au déplacement qui devrait être instantané, ce sera une copie qui va durer une plombe :-/

    caynul :ouioui:

  5. :craint:

    Me revoilà avec ma nouvelle config que je vais très prochainement commander :

    Samsung SH-S223Q - OEM, noir							1	   25,95 €
    Seagate Barracuda 7200.11 S-ATA - 640 Go - 32 Mo			2 	139,98 €
    Intel® Core™ 2 Quad Q9400								1 	215,99 €
    MSI N9500GT-MD512/D3								1 	71,89 €
    Asus P5Q-E											1 	146,99 €
    Corsair Twin2X 2 x 1 Go DDRII PC8500 CAS 5 Dominator		1 	41,99 €

    J'ai évidemment cherché sur le net si il y avait des risques d'incompatibilités avec Nunux mais je n'ai rien trouvé (excepté des anciennes versions).

    Je voulais un chipset intel G45 mais je me suis rendu compte qu'il n'y avait que des micro-ATX !

    Quelqu'un sait si il y a des problèmes avec ces p'tits composants ?

    Ps : je sais, honte sur moi avec ma nvidia mais je changerai quand il y aura un radeon libre correct pour la 3D sur les nouvelles cartes :chinois:

    EDIT : Bordel c'est impossible de faire un truc bien aligné même entre balises code >_<"

×
×
  • Create New...