Jump to content

K-Lee

Ancien
  • Posts

    19,074
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by K-Lee

  1. je clique sur mon lien et ça fonctionne, d'où mon étonnement, puis je vois ton post Désolé les gars, j'ai merdé, je sais pas trop bien ce que j'ai foutu
  2. Pour ceux qui sont INtéressés Petit délire sur le forum : http://www.pcinpact.com/forum/index.php?showtopic=134452 Participez
  3. Et mais ! J'ai un mètre pliant sur mon bureau, ma femme l'a laissé traîné, alors je te dis quoi, je mesure... Je suis exactement à 75 cm de mon Dell 2405FPW qui a bien 4 ans maintenant, et malgré mes 37 ans, toujours pas de lunettes Depuis aujourd'hui, j'ai une 4870 1Go mais j'ai pas encore testé de jeux, j'ai simplement mis tous les filtres à fond en attendant de jouer un petit Assassin's Creed demain matin. Avant, j'avais une 1900XT overclockée, et franchement, je jouais à Assassin's Creed en 1920 mais sans les filtres, une 4850 doit donc être capable de faire tourner la plupart des jeux. J'ai testé Crysis, jouable en 1280, Far Cry 2 en 1920, Fallout 3 en 1920 aussi, bonne carte la 1900XT...
  4. Oui, mais pas nécessaire d'avoir ce connecteur, le connecteur de 4 pins suffit, en fait le connecteur 8 pins c'est 2 connecteurs 4 pins côte à côte. Il est nécessaire en cas de très gros overclocking seulement.
  5. Tiens, j'ai vu l'émission dimanche il y a 10 jours passé sur la BBC...
  6. Hep, reçue aujourd'hui et directement testée sur une machine du boulot avant de virer le ventilo d'origine. Elle est incroyablement silencieuse en IDLE, par contre, quand elle tourne à fond, c'est un véritable aspirateur...
  7. On dirait que ça dort ici, allez debout !
  8. Oui, avec ATITool je suppose... C'est loin d'être un manche en hardware, il va s'en sortir
  9. Je pense que mon collègue a des problèmes de pilotes, il avait une n-vidia avant et n'a pas passé de driver cleaner, donc son soucis, c'est que le ventilo tourne toujours à fond je pense...
  10. Oui et d'ailleurs moi aussi je te remercie pour les conseils
  11. J'ai un collègue du travail, Philikoi sur le forum, qui vient d'acheter la version 512MB de Sapphire, il se plaint du bruit quand elle est à fond. Avant de la monter dans ma nouvelle tour, je vais d'abord la tester avec le ventilo bien sûr pour éviter des problèmes de garanties, je te tiens au courant.
  12. Voilà, après 5 ou 6 ans de bons et loyaux services, je change mon Stacker STC-01 par... Un Zoli Cosmos S 1100 Avec directement le side panel plexi qui va avec... Une Sapphire HD4870 1Go Et son Waterblock complet de chez EK Water Blocks Un waterblock CPU, parce que le système de rétension du mien est HS Un nouveau réservoir, parce que le mien est complètement oxydé Un nouveau radiateur en 360 pour le Cosmos, un Magicool 360D Et du tube 10/13 orange réactif UV pour brancher le tout Voilà, ça vient de faire très mal au porte-feuilles !
  13. Une Canon IP4600 pour le Noël de mon petit papa chéri
  14. Joli, belle housse, vraiment Hier, un Samsung SpinPoint F1 1To 32MB cache et un Vantec EZ-SWAP pour backuper la totalité de mon WHS. Pour le fun, parce que je trouve la photo pas mal
  15. Donc INdispensable 15¤, pas de quoi s'arracher un poil de ... Côté look, ça déchire
  16. Une lampe USB pour éclairer le clavier de mon portable.
  17. C'est peut-être susceptible d'INtéresser plus d'un d'entre vous http://www.matbe.com/actualites/52291/neha...ing-calculator/
  18. Deux petites choses aujurd'hui Un Sony NWZ-S638 à 111¤ au lieu de 126¤ prix minimum selon PDN Et Une Sony Microvault de 16Go à 39¤ au lieu de 47.90¤ toujours sur PDN Deux bonnes affaires en somme
  19. Heu Lex, je sais que ça va planter si je mets trop peu, c'était pour savoir si quelqu'un avait déjà testé de mettre moins que le voltage conseillé Je vais tester à 2V pour commencer, avec memtest.
  20. Dites-moi les pros de l'OC, ce weekend j'ai eu une petite frayeur, mon Velo6raptor (dans ma signature) est mal sorti de son état de veille, plus moyen de lancer une application ou de faire un vulgaire shutdown propre, donc j'ai dû y aller à la sauvage en lui coupant le jus sec et net ! Résultat, CLEAR CMOS automatique, plus de RAID, plus d'OC et j'en passe... Tout est remis maitnenant, sauf l'OC parce que je ne connais plus les valeurs par coeur et de toute façon, j'ai même remis en auto pour le coefficient et le voltage, histoire de profiter de l'EIST un petit peu, mais alors je me demandais, j'ai mis mes Tracer PC2 6400 en 500Mhz à 5-5-5-15, j'ai mis 2.1V, on peut mettre moins ? Ou alors ça va planter ? Quelqu'un a-t'il déjà essayé ?
  21. Non non toTOW, je ne veux rien savoir, chacun ses downloads
  22. Je veux même pas savoir ce que tu télécharges
  23. Bha, une fois le retour de NiceOne, de Kiley, de moitrux et de tuTOW (sorry pour ceux que j'aurais oublié), le Bar reprendra la direction pour laquelle il a été créé, à savoir, l'overclocking et pas les conneries dont on débat pour l'instant, on pourra retourner dans notre Bar en section interne, là au moins, il y a des filles topless
×
×
  • Create New...