Jump to content

raphpitt

INpactien
  • Contenu

    8
  • Inscription

  • Dernière visite

À propos de raphpitt

  • Rang
    Ewok
  1. Grosso modo oui. Tu l'as compris, il s'agit de renegocier les certificats SSL. Qu'appelles-tu "révoquer toutes les sessions à l'entrée et à la sortie du réseau." ?
  2. @L33thium tu m'annonce me rendre sur un service dédié, c'est bien qu’il y a possibilité de gérer tout ce que j'ai cité. Non ? Si ça se joue à des déclarations, ça se fait... Je suis moi-même 'professionnel', mais, malheureusement, à ma dernière formation je suivais la gestion de proxy en http... et je suis en galère pour trouver cette gestion de l'https qui se fait bel-et-bien sur les hotspot, j'en fait les frais lorsque je les test...
  3. J'ai compris les protocoles que tu cites, mais j'ai un peu de mal à comprendre le sens de tes phrases. J'ai tout de même globalement compris. Niveau praticité, je me doute que ça rend la navigation difficile. Disons qu'il est nécessaire d'avoir les logs (MAC, heures) ... Dans le cadre légal, s'il ne m'est pas possible de filtrer, il nous faut au minimum les liens visités pour prouver la responsabilité en cas de problème
  4. Pfsense demande une configuration des navigateurs...
  5. Bonjour, Je cherche à mettre en place un proxy qui offre la possibilité de mettre un portail captif et qui sait gérer le protocole TLS (https). Et malgré toutes mes recherches, je n'ai pas trouvé plus d'informations qu'un serveur proxy type Squid, malheureusement, celui-ci reste à configurer dans les paramètres navigateurs internets... La question se pose donc du côté software. Quel OS me permettrai de réaliser cela ? D'avance, raphpitt
  6. Créer son proxy.pac

    Le sujet est résolu. Le plugin Foxyproxy intègre, depuis hier, la prise en charge du proxy Socks5 avec authentification.
  7. Bonjour, L’un d’entre-vous stockerait-il son wordpress sur un Nas DNS-320L (Unix) de la marque D-Link ? Wordpress est mis à disposition, et j’ai énormément de mal à le faire tourner. Je rencontre principalement des problèmes de mise à jour m’empêchant de l’utiliser. Ceci est dû aux restrictions causées par la marque (je ne peux pas être su …). De base, c-à-d, avant de lancer les mises à jours, WordPress est en version 2.8.6. J’ai accès à /mnt/HD/HD_a2/Nas_Prog/wordpress/wordpress uniquement en lecture et via SSH. Mes droits d’écriture s’arrêtent sur /mnt/HD/HD_a2/ Les erreurs de mise à jour ont lieux avec la base de donnée WordPress, les plugins, thèmes, et elles changent sans arrêts… Je vous joints les captures d’écran des erreurs. Cordialement.
  8. Bonjour à tous, J'ai un proxy socks5 avec ID:PASS que je souhaiterai rendre accessible sur Mozilla Firefox. Je ne vois qu'un script (.pac) qui permettrai de le faire de manière "simple"... Ai-je tors ? Malheureusement, je code trop peu, et encore moins sur du JavaScript ! L'un de vous pourrait me fournir un code type pour mes configs ou bien m'expliquer ? Merci !
×