Jump to content

R0b0tnik

INpactien
  • Content Count

    3
  • Joined

  • Last visited

About R0b0tnik

  • Rank
    Ewok
  1. Suite à la news sur le retour du paiement par CB j'ai voulu faire un essai et ça ne marche pas pour moi. Lorsque je clique sur les différents boutons pour choisir l'abonnement ou les options il ne se passe rien. Je pense que c'est du au fait que j'ai un écran tactile un peu comme l'histoire du hoover pour les boutons dans les commentaires. D'ailleurs a ce sujet maintenant c'est utilisable mais je n'ai pas les icônes des boutons ( citer, éditer et répondre) mais seulement un bouton avec le texte. Du coup ce que j'ai à l'écran diffère un peu des diverses captures que vous présentez. Sinon continuez comme ça, encouragements, tout ça, tout ça.
  2. Salutations, J'espère que ça n'a pas déjà été rapporté mais lorsque l'on appuis sur le bouton "Afficher les N nouveaux éléments" sur la page d'accueil la date du jour précédent ne s'affiche pas. Je m'explique : ce matin il y avait 4 nouveaux éléments (2 d'hier et 2 d'aujourd'hui) et quand j'ai appuyé sur le bouton la date qui s'affiche d'habitude pour séparer les articles d'un jour à l'autre ne s'est pas affichée (ici Mardi 21 octobre 2014). Elle ne s'est affichée qu'après que j'ai entièrement rechargé la page. Opera next, Windows 8.1 64 et écran tactile.
  3. J'ai lu quelques peu à propos des faibles résolutions et des problème que ça pose. Je conçois que si la majorité des lecteurs ont de grand écrans/résolution il faille s'adapter à eux et ne me formalise pas outre mesure d'une barre de défilement horizontale même si ce n'est pas forcement très pratique. Cependant j'ai un vrai problème avec la barre de titre (la première barre en haut de page) il me manque une partie de la barre à droite et je ne peux pas accéder à certaines options (notamment la recherche) car cette barre reste fixe et ne se décale pas en même temps que le reste de la page lorsque l'on utilise ascenseur horizontale. Ceci me parait être un problème majeur du fait qu'un morceau du site m'est ainsi inaccessible. Ce qui suit est une tas de petits détails qui me paraissent curieux et qui pourraient, à mon avis, être améliorés - J'ai l'impression que l'icône (4 points et 4 traits) en tête de chaque titre de news sur la page principale est inutile et occupe de l'espace pour rien. Mais j'ai peut-être manqué une subtilité. edit : au temps pour moi je viens de comprendre que les boutons pour articles, tests et autres sont des toggle -_- - Lors de la lecture d'une news la barre contenant les LIDDs en dessous de la news dépasse de la zone principale de la page et déborde sur la colonne de droite d'un demi-centimètre environ, c'est curieux. - La page contenant les mentions légales et la liste de l'équipe n'a pas de footer comme les autres pages et on n'a donc pas accès aux liens qu'il contient ce qui me parait également curieux. Souvent quand on en est à utiliser les liens du footer comme les mentions légales ou autres on passe d'un liens à l'autre (genre mentions puis contact) ce qui est ici impossible. De plus sur cette même page lorsque l'on utilise le bouton précédent du navigateur ça nous ramène en haut de cette page et non à la page précédente ce qui semblerait être ce que l'on attend de ce bouton (ça doit venir du fait qu'il y a probablement une redirection interne dans la page pour arriver à la bonne hauteur en fonction du lien mention ou équipe). Si on fait une seconde fois précédent on revient bien à la page d'avant cependant pas à la bonne hauteur. On revient en haut de page alors qu'on était dans le footer (problème d'ancre?). Voilà pour un premier petit tour et désolé si la plupart à déjà été évoqué. ;-)
×
×
  • Create New...