Jump to content

torriep

INpactien
  • Content Count

    39
  • Joined

  • Last visited

Everything posted by torriep

  1. Merci pour vos conseils. Je vais rester raisonnable et partir sur l'AMD GPU Sapphire Radeon RX 5700 XT Pulse qui semble être un meilleur rapport qualité/prix pour ce que je recherche. On verra si, dans 3-4 ans, je serais amené à la revendre pour de nouveau, passer à une nouvelle gamme (je n'avais jamais réfléchi à ce marché de l'occasion pour récupérer un peu de buget).
  2. D'accord, le processeur, je change pas d'avis, je reste sur le Ryzen 5 3600 alors. Bon, je suis maintenant "tiraillé" entre la 2070 Super (une référence en particulier ?) et la RX 5700 XT pulse. @Carpe_Diem : selon toi, les technologies intégrées à la 2070 Super ont vraiment le potentiel de la faire durer plus longtemps que l'autre ? Ou ta préférence se porte sur d'autres critères pour la marque verte, stp ? Côté carte mère et DDR, pas d'économies possibles avec d'autres références, donc ? Par exemple, quid de la différence entre la Tomahawk et la Gaming plus ? On est sur une petite économie non négligeable si la différence n'est pas grande...
  3. Je suis déjà en Win 10 64 bits. Pour l'absence de RT ou Cores Cuda, c'est ce qui m'a fait hésiter avec ton choix de 2600 Super, mais vu que RT est notamment une technologie très récente et soumise à quelques problèmes (FPS très bas en ayant les options activées), je me suis dit que j'allais choisir une qui avait l'air un peu + performante, un peu + fiable sur la durée. Pour la taille, pas de souci, je ne compte rien brancher sur les autres ports PCI-E mais il faudra que je calcule pour voir si ça rentre dans mon boitier Fractal R4. Je commençais à me demander aussi si je ne pouvais pas switcher vers un Ryzen 7 3700x si, notamment, je baisse un peu le prix de la DDR4. Qu'en pensez-vous, svp ?
  4. Merci pour tous vos conseils. Je pense donc me décider à migrer vers cette config (choisie au gré de vos conseils et promos actuelles) : CPU -> AMD Ryzen 5 3600 (3.6 GHz) MB -> MSI B450 TOMAHAWK MAX DDR -> DDR4 HyperX Predator RGB, 16 Go (2 x 8 Go), 3200 MHz, CAS 16 GPU -> Sapphire Radeon RX 5700 XT PULSE, 8 Go
  5. En réfléchissant à un upgrade un peu plus général, l'une des hypothèses serait que je partes sur un budget global de 800-100€ grand max pour remplacer carte mère, CPU, GPU et DDR. Côté carte graphique, je pourrais partir sur de l'AMD Radeon RX 5700 XT ou de la GeForce RTX 2070. Côté processeur, AMD Ryzen 5 3600 ou Intel Core I5-9600k Côté carte mère et DDR, j'irais dans le compatible avec le processeur et dans ce que le budget restant me permet. Si j'ai bien vu les prix et promos du moment, il se pourrait que ça rentre dans mon budget. (pour l'écran, je suis en 1080 pour le moment., mais un changement pourra se faire au gré des promos ou des soldes dans les mois/années à venir...)
  6. Merci pour ces infos. A réfléchir, à vous écouter, je commence à me demander combien ça me coûterait de faire un upgrade du PC tout compte fait, Sachant que j'ai déjà l'alim, le SSD et les HDD, le boitier, il ne me resterait qu'à acheter le principal : carte mère, CPU, DDR et GPU. A combien ça reviendrait, selon vous, aujourd'hui, un kit d'upgrade suffisant pour ce que je vise, svp ?
  7. Merci pour vos avis. Mon écran possède bien une entrée HDMI. Selon vous, il est donc trop risqué de miser sur une gamme au-dessus comme la 2070 Super pour durer un peu plus longtemps ou équivalente mais plutôt de partir sur une RTX 2070 à 400€ (https://www.rueducommerce.fr/produit/asus-new-product-20181008165447-47265145/offre-107273597?utm_source=169249&utm_medium=affiliation&utm_content=lien-profond&utm_campaign=Awin_prive&awc=18037_1567255929_2d523f47fdcd3a08f6fd888402eb86b7) ? (pas particulièrement pressé pour le moment, tant que la reappro ne met pas 2-3 mois) Avec l'arrivée du Ray tracing qui est encore instable, j'ai l'impression que pas mal de monde pense que nous sommes dans un moment charnière et que ce n'est peut-être pas le moment idéal pour investir et que 2020 devrait apporter des bonnes surprises.
  8. Je vous confirme que ce matin, après plusieurs tests DVI/HDMI entre la CG PCI et la CG intégrée, plus aucun doute : aller simple pour la poubelle. Merci à elle pour ces services rendus et merci à vous pour les avis.
  9. Oui, je comprends bien que les autres composants ont pu évoluer mais disons que je me garde un budget pour chaque composant, donc si j'investis X€ dans une carte graphique aujourd'hui, cela ne m'empêchera pas d'investir Y€ dans une carte mère, de la DDR4 et un processeur si l'un de ceux-là venait à tomber en panne. Tant que ces composants sont encore fonctionnels, je préférerais les user jusqu'à la dernière soudure... Après, j'ai bien compris, notamment avec les récentes déclarations du patron de Nvidia ("se passer du ray tracing est juste une folie"), que les technologies évoluent tout le temps et que dans 5 ans, ma nouvelle carte graphique ne suivra plus toutes les dernières technos. Mais soit, dans 5 ans, j'accepterais volontiers de baisser les détails et les options comme je le faisais jusqu'aujourd'hui.
  10. Bonjour, En attendabt de déclarer la mort de ma carte graphique ou non, je prends un peu d'avance pour me renseigner sur le futur de mon PC. Je suis très satisfait du PC jusqu'alors, bien qu'il commence à se faire très vieux (monté il y a 7 ans) : - Boitier Fractal Design Define R4 - Black Pearl - Carte mère MSI Z77A-G45 (ATX/Intel Socket 1155) - Processeur Intel Ivy Bridge Processeur Core i5-3570K / 3.80 GHz 4 coeurs Socket-LGA1155 6 Mo Cache - Carte graphique Sapphire AMD Radeon HD 7950 950 Mhz 3 Go PCI-Express 16x - 16Go Corsair CMX8GX3M2A1333C9 XMS3 8GB (4x4GB) DDR3 1333 Mhz CL9 - Alimentation EVGA 100-W1-0600-K2 Alimentation PC 600 W. L'alimentation et la mémoire vive a été remplacée il y a 2 ans. Je n'ai pas totalement suivi ce qui s'est fait récemment dans le hardware, mais dans l'idéal, j'aimerais juste avoir à changer ma carte graphique et, si d'autres composants venaient à mourir (carte mère et/ou processeur), j'aviserai à ce moment-là pour les changer. J'ai cru comprendre, par exemple, que le socket processeur de ma carte mère n'est plus à l'ordre du jour donc si l'un de ces deux-là venaient à ne plus fonctionner, je les changerais en pair. Pour les cartes graphiques, je ne crois pas dire de bêtise en avançant le fait qu'il n'y ait pas eu de gros changement et que ma carte mère (ainsi que mon alimentation) saurait en accueillir une nouvelle. Donc si je venais à devoir changer de carte graphique, voilà ce qu'il en est de l'usage que j'en ai fait ces 7 dernières années : je joue principalement à des jeux de foot (FIFA voire PES, ainsi que Football Manager) mais il m'arrive aussi de jouer à d'autres jeux de sport (NBA 2K ou F1 pour ne citer qu'eux). Régulièrement, j'aime bien faire des jeux du type Call Of Duty ou encore Assassin's Creed. Vous l'aurez compris : avec une config vieille de 7 ans (et un écran encore plus vieux), il est nullement question pour moi de jouer en FULL HD 4K avec tous les détails au max. Je m'y suis accomodé. Cependant, cela ne m'a pas empêché de faire tourner plus que convenablement certains titres en qualité + que medium. En changeant de carte graphique, forcément, et si mon processeur me le permet (dans les réglages des jeux, j'ai toujours vu la carte graphique en composant le plus faiblard pour pousser les détails), je m'attends à pouvoir demander aux jeux récents de tourner en qualité max (voire ultra pour certains). Mais ce que je cherche surtout, c'est la longévité : durer 7 ans avec une carte graphique qui me donnait pleinement satisfaction dans les jeux récents, c'est ce que j'aimerais avoir avec ma nouvelle carte graphique. Donc je me doute que je vais devoir taper dans une certaine gamme. Si mon processeur et ma carte mère vous semblent suffisantes encore quelques temps et que l'achat simple d'une carte graphique peut faire l'affaire, alors, je peux pousser un peu mon budget pour cet achat voué à long terme : plus ou moins 500€. Maintenant, si vous venez à me dire qu'il ne faut plus compter sur de la longévité et que toute nouvelle carte graphique sera obsolète passée 3 années, je baisserais mon budget vers les 300€. Je n'ai aucune préférence sur l'une ou l'autre des marques. Par contre, si je pouvais gagner en silence par rapport à l'actuelle/précédente, ce serait toujours ça de prix. Je vous remercie d'avance pour me guider dans mon futur choix. Merci!! @++
  11. Bonjour, Suite à une partie, je trouvais que mon PC ventilait plutôt fort et le boitier était plutôt chaud. Suite à ça, le PC a freezé et je l'ai redémarré. Sauf que là, dès l'écran de démarrage, des artefacts (deux grosses lignes bleus de 5 cm) apparaissaient à l'écran. J'ai laissé tombé et l'ai laissé refroidir 24h. J'ai pu relancer le PC sans souci pendant 2 jours et même rejoué un peu. Sauf qu'aujourd'hui, après 24h de repos, de nouveau des artefacts au démarrage et impossible de les faire enlever après quelques redémarrages. Je met en cause bien évidemment la carte graphique (branché en DVI au moniteur), car l'alimentation a à peine 2 ans (bien que ça ne veuille rien dire) et un périphérique branché en HDMI sur le même moniteur ne présente aucun problème. Ce que j'ai testé : - changer de port DVI ; - passer en HDMI ; - ouvrir le PC, faire un dépoussiérage et changer de port PCI-E. Rien n'a changé, toujours le même problème. Fort heureusement, ma carte mère a une carte graphique intégrée : c'est grâce à elle que je peux écrire ce message et utiliser le PC pour le moment. Ma carte graphique est une Sapphire AMD Radeon HD 7950 950 Mhz 3 Go PCI-Express 16x achetée en 2012 : je commence à penser qu'elle a peut-être fait son temps. Je vous sollicitais dans un premier temps afin de savoir si je pouvais faire d'autres tests pour valider que c'est bien la carte graphique qui est morte et pas autre chose, svp. (je me doute que le test ultime est de trouver un autre PC pouvant accueillir ma carte graphique et voir si elle reproduit le problème) Merci à vous pour votre aide ! @++
  12. En effet, j'ai regardé la carte mère, elle possède 4 SYSFAN : 2 contrôlé intelligemment, 2 non. Et forcément, il était relié sur l'un des deux qui n'avait pas de contrôle intelligent. Le fait de l'avoir changé de SYSFAN me semble avoir résolu le problème 🙂 Merci de l'aiguillage.
  13. Oui oui, c'est justement en l'ouvrant que j'ai pu remarqué que c'était ce ventilateur là en particulier qui tournait vite. Et j'en ai profité pour voir qu'il était loin d'être poussiéreux, un nettoyage ayant été fait il y a quelques mois.
  14. Bonjour, Depuis quelques temps, je trouve que mon PC est particulièrement bruyant. Il semblerait que cela provienne de la vitesse du ventilateur arrière du boitier. Je possède un boitier Fractal Design Define R4 Black Pearl. Le ventilateur dont je vous parle est celui qui est en blanc sur cette image : https://be02.cp-static.com/objects/multimedia/a/a7a/635485_83192481_computerbehuizingen-fractal-design-define-r4-fd-ca-def-r4-bl.jpg J'ai utilisé CPUID pour relever quelques sondes qui pourrait peut-être vous aider à m'aiguiller dans le diagnostic : https://imgur.com/a/dEdQ48H Je voudrais juste être sûr que c'est normal que le ventilateur tourne toujours à cette pleine vitesse, que je sois en jeu ou non. Merci ! @++++
  15. Oui, le service DHCP est bien démarré quand le problème se présente. Merci RFN, mais je ne sais pas si désactiver APIPA peut être la bonne solution...
  16. Bonjour, Depuis 3-4 mois, lorsque je démarre mon PC fixe, j'ai constamment ou presque une adresse APIPA. Je suis obligé de passer par un ipconfig /release... /renew afin d'obtenir directement une adresse IP. Aucun souci avec les autres périphériques de mon réseau (smartphones, tablettes, etc.). Je tourne sous Microsoft Windows [version 10.0.17134.285]. Auriez-vous une idée, svp ? Merci d'avance ! @++
  17. Bonjour, Je me suis décidé à faire remplacer mon kit de barette de RAM (garantie), à en acheter un autre du même modèle histoire de monter à 16Go (peut m'être utile pour de futurs jeux ou logiciels trop gourmands) et remplacer la batterie (passage chez EVGA et 600W). Pour le moment, ça ne fait que 4 jours, mais rien à signaler, tout fonctionne parfaitement. Je me laisse un peu de temps avant de conclure définitivement que l'alimentation posait problème. Merci à tous pour votre aide.
  18. Depuis deux trois jours, le phénomène est beaucoup plus aléatoire. Autant au départ, c'était vraiment le deuxième démarrage qui se déroulait avec succès, autant ce week-end et hier, j'ai bien dû redémarrer plusieurs fois le PC avant qu'il daigne démarrer. J'ai débranché les disques durs (SSD/HDD*2) et fait des tests avec et sans barettes de RAM ou lecteur CD/DVD : le PC ne démarrait jamais correctement, mais en fonction de ce que j'enlevais, cette fois-ci, il choisissait de redémarrer tout seul au bout de 3 ou 10 secondes (chose qu'il ne fait jamais lorsque tout est branché). Sur ma carte mère sont présentes des CPU phases LED qui sont toutes les 4 allumées en bleu quand le PC n'arrive pas à démarrer. Une fois démarré, la seule différence est qu'elles clignotent au lieu de rester fixe, mais je pense que cela est dû à l'activité. (cela me pose donc un doute sur la carte mère ou l'alim, sachant que ces LED signifient que le CPU est correctement alimenté d'après la notice de la carte mère. Il va vraiment falloir que je me procure un multimètre) J'ai également changé la pile (ça ne coûte rien). Une fois le PC démarré, j'en ai profité pour balancer un memtest toute la nuit. Résultat : en 10 heures, 31 erreurs. Je ne sais pas si c'est significatif ou négligeable...
  19. Je reviens vers vous. Après deux nouvelles semaines, il s'avère que le phénomène semble un petit peu plus aléatoire qu'au départ : 80%, le second boot fonctionne, 10% du temps, le premier boot fonctionne et enfin, 10% du temps, le troisième ou plus fonctionne (ce matin, c'est le 8ème boot qui a fonctionné, à tel point qu'au démarrage de l'ordinateur, un message m'indique que le BIOS est revenu aux paramètres par défaut, m'a fait rentrer dans le BIOS, j'ai quitté et l'ordinateur a démarré correctement). Je n'ai pas encore pu me procurer de multimètre pour vérifier l'alim', mais je revenais vers vous au cas où ça pouvait vous aider dans l'analyse du problème. Merci à tous.
  20. Concernant le démarrage rapide, j'avais entendu parler de cette option lors de mes précédentes recherches, mais impossible d'afficher cette case à décocher. Je suis donc allé directement modifier la base de registres : HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Power HiberbootEnabled DWORD 0 = Turn off fast startup 1 = Turn on fast startup Je peux peut-être essayer d'aller voir dans mon BIOS MSI s'il n'y a pas des paramètres Fast Boot à désactiver également... Merci pour le conseil de la pile également, je vais également y procéder.
  21. Je n'ai pas testé la mise en veille prolongée, il faudrait que j'essaie. Je n'entends jamais de bips au démarrage donc ce test ne pourrait être fiable. Quand je dis plus rien, en effet, je pourrais être plus précis : la LED reste allumée, les ventilos tournent (il faudrait que je confirme de visu néanmoins). Cependant, il ne s'éteint pas. Pour information, mon alim Corsair HX 520W date de fin 2007, ce serait une belle durée de vie pour une telle alim' si elle était effectivement fautive, non ? Ma config : Windows 10 Professionnel ‎(X64)‎ 1703 Processeur Intel Core i5 3570K Cadencé à 3.40 GHz Carte mère MSI Z77A-G45 (MS-7752) 1.0 8 Go de mémoire totale Corsair de type DDR3 à 666.54 MHz AMD Radeon HD 7900 Series 1 SSD et 2 HDD Un lecteur DVD ASUS DRW-24B5ST
  22. Bonjour, Depuis quelques jours, j'ai un problème avec mon ordinateur que je n'avais jamais rencontré auparavant. Je l'allume une première fois : j'entends les premiers bruits du démarrage (ventilo et disque dur en marche si je ne dis pas de bêtises), la LED power qui s'allume, puis plus rien. J'ai tenté de lancer un Teamviewer depuis un autre PC afin de voir s'il n'y avait pas de problème d'affichage mais non, le PC n'est pas connecté à Internet. Et en effet, même le clavier et la souris ne s'allument pas. Je l'éteins donc en restant longtemps appuyé sur le bouton. Je le rallume : aucun souci, affichage, souris, clavier, internet, tout fonctionne parfaitement. Je consulte le journal d'évènements : aucune trace de ce précédent allumage foireux. C'est donc un problème qui se situe bien avant le démarrage de Windows. Mais quand ? Où ? Et pourquoi, depuis 4-5 jours, c'est le second allumage qui démarre toujours parfaitement ? Merci d'avance de votre aide. @+++++ PS : je viens d'essayer un arrêt du PC et ça me l'a refait, je suis obligé de l'éteindre à l'arrache et le rallumer une seconde fois. Donc aucun rapport avec le fait que le PC ait été éteint longtemps avant de reproduire ce bug. Aucun souci à la sortie de mise en veille.
×
×
  • Create New...