Jump to content

earendil_fr

INpactien
  • Content Count

    7
  • Joined

  • Last visited

About earendil_fr

  • Rank
    Ewok
  • Birthday 01/14/1985
  1. Bien vu pour le problème : il n'y avait pas le nom de la machine dans le fichier hosts... Merci (je vais pouvoir plier un peu)
  2. Bonjour, J'ai un bug un petit peu génant sur mon Linux avec Folding@Home. Je viens de réinstaller une Arch, et quand je lanse la commande folding@Home, il ne fait plus rien au bout d'un petit moment. La sortie : Note: Please read the license agreement (fah6 -license). Further use of this software requires that you have read and accepted this agreement. 4 cores detected --- Opening Log file [July 18 04:11:21 UTC] # Linux SMP Console Edition ################################################### ############################################################################### Folding@Home Client Version 6.24R3 http://folding.stanford.edu ############################################################################### ############################################################################### Launch directory: /home/******/lib/fah Executable: ./fah6 Arguments: -smp 4 [04:11:21] - Ask before connecting: No [04:11:21] - User name: [PC_INpact]_earendil (Team 51) [04:11:21] - User ID: 365065657BE6D47 [04:11:21] - Machine ID: 1 [04:11:21] [04:11:21] Loaded queue successfully. [04:11:21] [04:11:21] + Processing work unit [04:11:21] Core required: FahCore_a2.exe [04:11:21] Core found. [04:11:21] Working on queue slot 01 [July 18 04:11:21 UTC] [04:11:21] + Working ... [04:11:21] [04:11:21] *------------------------------* [04:11:21] Folding@Home Gromacs SMP Core [04:11:21] Version 2.08 (Mon May 18 14:47:42 PDT 2009) [04:11:21] [04:11:21] Preparing to commence simulation [04:11:21] - Ensuring status. Please wait. [04:11:22] Called DecompressByteArray: compressed_data_size=4832616 data_size=23977245, decompressed_data_size=23977245 diff=0 [04:11:22] - Digital signature verified [04:11:22] [04:11:22] Project: 2669 (Run 16, Clone 145, Gen 166) [04:11:22] [04:11:23] Assembly optimizations on if available. [04:11:23] Entering M.D. [04:11:32] n 16, Clone 145, Gen 166) [04:11:32] [04:11:32] Entering M.D. NNODES=4, MYRANK=1, HOSTNAME=****** NNODES=4, MYRANK=2, HOSTNAME=****** NNODES=4, MYRANK=3, HOSTNAME=****** NNODES=4, MYRANK=0, HOSTNAME=****** Je n'ai aucun fchier unitinfo.txt qui apparait dans le répertoire non plus,.. Comme info supplémentaire, je peux vous mettre ça : Linux ****** 2.6.30-ARCH #1 SMP PREEMPT Sat Jul 4 02:24:43 CEST 2009 x86_64 Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz GenuineIntel GNU/Linux et le contenu du répertoir d'éxecution drwxr-x--- 2 ****** users 4,0K juil. 18 06:14 work/ -rw-r--r-- 1 ****** users 17K juil. 18 06:14 FAHlog.txt -rwxr-x--- 1 ****** users 4,2M juil. 18 05:51 FahCore_a2.exe* -rw-r--r-- 1 ****** users 5,2K juil. 18 05:51 MyFolding.html -rwxr-x--- 1 ****** users 216 juil. 18 05:50 client.cfg* -rwxr--r-- 1 ****** users 1,1M juil. 18 06:05 fah6* -rw-r--r-- 1 ****** users 8 juil. 18 05:51 machinedependent.dat -rwx------ 1 ****** users 67K juil. 16 2007 mpiexec* -rw-r--r-- 1 ****** users 7,0K juil. 18 05:51 queue.dat
  3. OK j'ai trouvé. Il devait me manqué des packages pour exécuter des binaires... en installant le package "lsb", c'est passé beaucoup mieux Encore merci
  4. Personne n'aurait donc une idée de où peut venir mon problème ??
  5. non. (je lance pas grand chose en root...) je retente ce soir, voir si c'est pas zsh qui foutait la merde (j'ai eu une update ce matin).
  6. désolé, je suis pas chez moi, mais je peux dire que le fichier fah6 est avec les droits suivants rwx pour tous le monde ainsi que le mpiexec. Par contre, le dossier qui les contient est en accès rwxr-xr-x ce qui donne un : . rwxr-xr-x fah6 rwxrwxrwx mpiexec rwxrwxrwx Je me suis aussi amusé à tester l'exec précédent (le V5 pour x64 qui était SMP), et il a la même erreur...
  7. Bonjour, je suis un petit nouveau ici, et je passais pour vous poser une question vi-à-vis d'un problème avec le client Folding@Home Je suis sous une Debian Unstable en AMD64 X2 $uname -a Linux 2.6.22-2-amd64 #1 SMP Je fais les commandes suivantes (je suis sous le client 6.00 et mon shell est un zsh) : $ cd fah/ $ ./fah6 zsh: aucun fichier ou répertoire de ce type: ./fah6 zsh: exit 127 ./fah6 Quelqu'un aurait-il une idée d'où peut venir le problème Cordialement et merci d'avance
×
×
  • Create New...