Jump to content

[CG] Sortie TV foireuse


dark-iori

Recommended Posts

Bonjour, j'ai une 7300GT avec les derniers drivers 93.71 et lorsque je lance une video en 16/9 en mode clone avec video plein ecran sur la TV mon image est étirée en haut et en bas.

En clair j'ai plus de bandes noires mais une image deformée, il redimensionne mes images en 4/3 alors que c'est du 16/90

Je n'avais pas ce probleme avec ma geforce 4 et les anciens drivers.

Quelqun a t'il la solution a ce probleme SVP ?

Link to post
Share on other sites

Je peut pas la 7300 GT n'est pas inscrite comme suporté par les anciens drivers.

Mais peut etre aussi que lui et moi on s'est gourré dans les regalges...

Si quelqun arrive a faire tourner une video en 16/9 sur sa tele 4/3 avec une carte nvidia, qu'il me dise comment il a fait svp

Link to post
Share on other sites

Perso, sur le PC du ptit frère, avec une Geforce 6600 et les derniers drivers, les films 16/9 passent impec.... Avec les réglages par défaut.... T'as tenter de faire un nettoyage de drivers et une réinstal de ceux-ci ? Sans config particulière ???

Link to post
Share on other sites

L'installation des drivers a été faite proprement et j'utilise media player (j'ai aussi essayé avec windows media player)

Par contre j'ai pas essayé de changer la résolution

Edit: je viens d'essayer en changeant la resolution, j'ai mis 1024*768 (la resolution de ma tele) et c'est toujours pareil.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...