Jump to content

[CG] 7600GT >> l'écran s'éteint


Recommended Posts

Bonjour a tous ,

Je suis l'heureux propriétaire d'une 7600GT leadtek AGP (elle vient de sortir de sa boite) mais j'ai un gros soucis. Quand je jou à n'importe qu 'elle jeux gourmand mon écran s'éteint au bout de 10 sec mais le pc tourne toujours.

Je pense que cela provien de l'alimentation qui est une 300 ou 350watt noname qui vien de feter sa 4ème année.

ma configuration :

P4P800 E-deluxe

P4 2.6@3.2

DD 120 giga

DD 40 giga

lecteur DVD

est 5 ventilos 80mm

Cela provien t-il bien de l'alimentation qui ne tient pas le coup ??

Merci de votre aide

Cordialement

Kythorn

Link to comment
Share on other sites

  • 1 month later...

oui vos alim a trop watt donc je te conseil 420 W

Bonjour, :chinois:

Je ne pense pas que cela vienne de l'alim....

j'ai le même problème, à savoir : pendant un jeux gourmand, l'écran s'éteint, le son tourne encore pendant 5 secondes avant de planter mais le PC tourne tjs ! il faut l'éteindre "à la barbare" puis le ralumer 8)

Pourtant j'ai une 480 W !!! ;)

Ma conf :

- AMD Athlon 64 X2 4200+

- 7600GT Albatron

- 480 W

- MSI K9N Platinium

- graveur DVD

- un ventilo de 120 et un de 250 dans mon boitier

- ventilo proc : un Asus

J'ai pourtant tous les drivers necessaire, où est le problème des 7600GT ??? ^^ :D

Link to comment
Share on other sites

Ben tiens. Je viens de recevoir ma Gainward 7600GT Goldensample AGP. Dans le manuel, il est écrit qu'il faut la brancher sur un molex avec l'aide de leur rallonge. (en english!) Mais sur la rallonge, ya 2fiches!! Je fais quoi? Je peux la brancher sur la fiche PCIex à la place?

Merci.

7600gtagpgs2lt9.th.jpg

z9598007fi1.th.jpg

EDIT: Résolu.

Soit c'est DEUX Molex, soit la PCIex sans utiliser l'allonge... Merci Gainward

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...