Jump to content

Overcock X1900gt


baje

Recommended Posts

Bonjour, je voulait overclocker ma x1900gt (Powercolor) et j'ai donc télécharge ati tool. Malheuresement quand j'ai lancé le soft, il m'indique les mesures suivantes :

atirw5.jpg

Ce n'est pas les reglages d'usine je voulait savoir si c'était normal Oo (Reglage d'usine : Fréquence GPU : 575Mhz

Fréquence RAM : 1200Mhz)

Je précise que je n'ai jamais overcloker ma carte et que je n'ai pas fait de manipulation dessus. :ouioui:

Vous avez quelques conseils à me donner pour ne pas faire n'importe quoi en l'overclockant (augmenter de combien la mémoire et le gpu ?).

J'ai un autre soucis, ma mémoire devrait avoir une fréquence de 800 mhz mais quand je vais dans cpu-z j'optiens cela :

mmoiresh6.jpg

Je voulait savoir comment mettre ma mémoire à 800 mhz. ET la mettre par la même en dual channel alors que j'avait pourtant inserer ma mémoire dans les emplacements qui était fait pour (P5W DH Deluxe)

Help me plz !

ps : Config :

E6600

P5W DH Deluxe

G.Skill Kit Extreme2 2 x 1 Go PC6400 PK (800 mhz)

X1900 Gt

Link to comment
Share on other sites

Va falloir commencer par apprendre les bases :ouioui:

la ram c'est de la DDR, donc déja les fréquences indiquées sont le double des fréquences réelles (marketing oblige, car débit dans les 2 sens pour eux ca double, enfin bref)

donc la CG, 594 c'est proche de 600, y a toujours une marge, et x2 tu as bien tes 1200mhz

Pour la ram, c'est pas parce que tu as de la PC6400, donc "800mhz" qu'elle va y tourner, elle est au dessus des spécificités justement pour overclocker avec une bonne marge...

....mais si tu n'o/c pas, elle reste à fréquence de base ;) d'ailleurs qui devrait etre 266 et non 333, quoiqu'il en soit, pour qu'elle monte à 400Mhz, il va falloir monter le FSB à 400Mhz et par là même le CPU qui sera automatiquement overclocké avec tout ce que cela implique de vérifier (stabilité, température....) :humour:

ou bien la désynchroniser, car sur les configs Core2, tu peux le faire vers le haut, donc prendre le ratio correspondant pour toi à 400/333 donc 1,2 soit à mon avis 5/4 ou 6/5 selon les options disponibles

Link to comment
Share on other sites

Ah ouais pas vu :francais: j'ai bien "dual" de marqué moi

bah soit y a un truc à régler dans le bios et ça je peux pas dire j'ai pas de ASUS, mais cumbas ou dragon hearth en ont donc ils sauraient sans doute

sinon c'est qu'elles ne sont pas dans les bons slots car c'est automatique normalement

Link to comment
Share on other sites

pour la ram, verifie que tu as mis sur les slots en dual channel : moi j'avais single au debut car j'avais mis mes barrette sur les slot A1 et A2 au lieu de A1 et B1... i.e. les deux premiers au lieu des deux de la meme couleur

Trebeb > Pour le ratio FSB/RAM, avec ma p5b deluxe, par defaut, en "auto", il optimise la ram, il ne la garde pas forcement synchrone. Avec mon bios d'origine, il me l'avait aussi mis a 333 MHz ; maintenant, en auto, il me la met bien a 400.

edit : desole, j'ai pas vu que tu avais bien verifie les emplacements :D

Link to comment
Share on other sites

J'ai bien vérifier les emplacements justement pour ne pas avoir de problème ^^

Est ce que quelqu'un avec la même carte mère que moi ou ayant une asus peu me renseigner ? Manip dans le bios ?

Merci pour les réponses déjà fournis ^^

Link to comment
Share on other sites

Salut

pour la ram, moi j'avais mis aussi en A1 et A2 et j'avais du single

ensuite j'ai changé d'emplacement, et je les ai mises sur les 2 slots orange ----> là c'est devenu du dual :yes:

Pour la fréquence, pareil comme toi, audébut j'avais pas les bonne valeurs,

alors tu dois aller dans le bios :

2eme onglet "avancé"

Jumpfree Configuration

AI overclocking ----> tu mets "manual" ou manuel (en français)

DRAM Frequency ----> tu mets DDR2800

F10--->OK et c'est reglé 8)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...