Jump to content

[LOGICIEL] Micro.-Casque systématiquement inactif


Candide00

Recommended Posts

Bonjour à tous,

Voici mon problème. J'ai sur mon pc un micro.-casque, seul le microphone est branché, je ne me sers pas du casque. Celui-ci fonctionne.

Cependant, dès que je lance winfast pvr (j'ai une carte winfast 2000 expert - leadtek), le microphone ne fonctionne plus. Pour qu'il remarche, je suis obligé de me rendre dans le panneau de configuration pour éffectuer un test du matériel, une fois que l'assistant à vérifier le matériel, tout refonctionne parfaitement.

Pourquoi ce problème se produit il et surtout, comment faire en sorte qu'il n'éxiste plus ? Merci d'avance :)

Je précise que le petit cable de la carte TV a bien été branché sur la carte mère (asus a8n sli premium), je n'ai pas de carte son, autre que celle intégré à la CM.

Link to comment
Share on other sites

  • 2 weeks later...

Est-ce que le problème survient lors de l'utilisation uniquement de la carte télé ?

Si oui alors c'est elle qui fait ça, ce que tu pourrais faire en attendant d'avoir une solution plus concrète c'est de mettre à jour tes pilotes sons intégrés et ta carte télé.

Si non alors c'est ta carte son qui fait ça aléatoirement, et dans ce cas ben tu mets à jours ou alors tu désactive la carte son intégré et tu mets une vraie carte :transpi:

Note : Les cartes sons intégrés c'est pas top du tout, mieux vaut préférer une vraie carte son !

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...