Jump to content

[RESOLU] Et une connerie, une


Recommended Posts

:chinois::ouioui::byebye:

j'ai voulu installé compiz et xgl, comme çà ne marchait pas (ou pas bien), je l'ai désintallé en suivant la procédure :

http://doc.ubuntu-fr.org/applications/xgl

alors voilà, je me retourve avec un gnome bizarre :

je n'ai plus les entourages de fenêtres (je ne peux plus les déplacer ou les réduires)

je n'ai plus les 4 bureaux en bas à droite

comment faire pour le rétablir, SVP ?

merci.

Ubuntu 6.06

Link to comment
Share on other sites

Quelle procédure as-tu utilisé pour l'installer?

http://wiki.compiz-fr.org/index.php?title=...il:Installation

Je l'avais dit dans un autre topic, il ne faut plus utiliser la méthode de la doc ubuntu car elle n'est plus bonne depuis la mise a jour du 7septembre si je me souviens bien...

_plouf_ :

je t'adore :francais::yes::mdr::-D:smack::smack:

çà marche !!!

Et si tu redémarres, il retient qu'il doit rester sur metacity et pas sur compiz?

Link to comment
Share on other sites

Merci Tyrann27

J'avais bien suivi le tuto que tu m'avais transmis.

Mais en redemarrant, j'ai eu plein de messages d'erreurs (je pense dû à une erreur de ma part).

J'ai donc suivi la procédure de désintallation mais mon gnome avait pris une claque.

Le commande metacity --replace a tout remis en ordre.

Je retenterai l'installation en suivant de plus près pour voir où j'ai comis l'erreur.

Je suis en train d'installer fluxbox pour voir mais j'ai un autre soucis (ha les débutants !)...

D'un autre côté, mon auto-formation continue...

Merci.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...