Jump to content

Electricsheep en fullscreen


Recommended Posts

Hello,

Comme screensaver, j'utilise electricsheep et pas de chance, sur mon portable (avec nVidia), j'arrive à l'avoir en fullscreen mais sur mon desktop, qui possède une ATI, je n'ai droit qu'à un coin gauche :(

Pourtant, d'après mes recherches sur Google, suffit de mettre ça dans son xorg.conf (section device):

Option		  "VideoOverlay" "on"
Option		  "OpenGLOverlay" "off"

Donc, là je sèche un peu.

Si qqn avait une idée, ça serait le bien venu :)

Merci

Link to comment
Share on other sites

Hello,

Comme screensaver, j'utilise electricsheep et pas de chance, sur mon portable (avec nVidia), j'arrive à l'avoir en fullscreen mais sur mon desktop, qui possède une ATI, je n'ai droit qu'à un coin gauche :(

Pourtant, d'après mes recherches sur Google, suffit de mettre ça dans son xorg.conf (section device):

Option		  "VideoOverlay" "on"
Option		  "OpenGLOverlay" "off"

Donc, là je sèche un peu.

Si qqn avait une idée, ça serait le bien venu :)

Merci

je cherche deja à le faire marcher ?

'please be patient while the first sheep is downloaded...'

j ai ça et apres plus rien.

Link to comment
Share on other sites

ça prend une plombe pour le permier, après, ça va tout seul...

Bon, là, j'ai plus de Debian Sid mais j'avais toujours rien trouvé :'(

Ca pourrait provenir tout simplement des drivers Ati

Des qu il marche chez moi je te dis quoi (je suis sous NVIDIA alors on verra bien)

bon ben ça marche sans probleme, c est bo...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...