Jump to content

Timing MDT 4300


Recommended Posts

Bonsoir tout le monde,

En fait j'ai 3 barettes MDT PC4300 1Ghz + 1 barrette MDT PC4200 1Ghz toutes les 4 cadencé à 533Mhz

(Quand j'allume mon ordi et que j'appuye sur "suppr" pour entrer dans le bios c'est indiqué que ma memoire

est en dual-channel interleaved). Ma carte mére est une Asus P5LD2-SE

Ma question c'est quel timing dois-je indiqué dans mon bios pour etre synhcro avec mon processoeur

Pentium D 820 2.8 (ghz)? Parce que mon PC redemarre tout seul et perd le signal video avec un ecran

noir et fait 1 Bip long + 3 Bips courts....???

Merci pour votre aide.

Link to comment
Share on other sites

Le timing n'a rien à voir avec la synchronisation des barettes et du CPU.

Ta mémoire est cadencé à 533 MHz donc le mieux c'est de régler ton FSB à 266 MHz (2 x 266 = 533 !)

La fréquence détermine le taux de transfert des données, le timing exprime la réactivé de ta RAM sur l'exploitation des données.

Link to comment
Share on other sites

Oups!

Le FSB gère pas mal de truc, par exemple ton CPU peut être basé sur un FSB à 166, 200, 233, etc...

Si je me souviens bien ton CPU c'est:

Intel Pentium-D 820Format Socket 775

Fréquence de bus (FSB) 200 MHz Quad Pumped

Fréquence de fonctionnement 2,8 GHz Dual Core

Mémoire cache L1 2 x 8 Ko

Mémoire cache L2 2 x 1024 Ko

Donc ton FSB s'il n'est pas overclocké sera de 200 originellement.

Ou bien tu baisses ta RAM à 200 MHz pour être synchro, ou bien tu la règles à 266 MHz via le SPD sinon en la mettant à 133% (200 x 1,33 = 266 :mdr2: )

Link to comment
Share on other sites

Genial ce que tu m'a trouvé là, c'est une vrai mine d'information, donc mes barrette font 4-4-4 et c 'est tous ce que j'ai compris à part ça lol, j'essaye d'y comprendre quelque chose ms bon, jvous pas quoi descendre pour les baissé à 200, le CAS latency, le RasCAS delay ou le RAS-Precharge?? je continue de lire...

Link to comment
Share on other sites

Bordel tu me fait peur, lol on dirait que j'vais eclaté mon ordi, mais si c'est pas le timing qui change la frequence dans le bios alors c'est quoi comme option parce que dans ce ke tu ma donné je vois que dalle, je vais continuer a recherché...

Link to comment
Share on other sites

:mdr2:

Bon, reprenons.

Il se peut que tu n'aies pas accès directement au choix de la fréquence de ta RAM, je m'explique:

Par défaut, le BIOS est configuré en "safe" c'est à dire qu'il te permet de booter mais sans optimiser tous les paramètres.

Par exemple sur mon A7N8X-X j'ai souvent le choix, pour différents paramètres:

[Optimal] => règlage de base qui assure une parfaite stabilité du système.

[Aggressive] => règlage légèrement optimisé.

[user defined] => réglage manuel qui permet, aux utilisateurs avertis, de paramètrer au mieux.

Et c'est seulement quand le règlage est sur [user defined] qu'une nouvelle ligne apparaît et qui me permet de faire des règlages manuels!

Perso, en ce qui concerne les timings, j'ai 8-3-3-2,5T en optimal et 7-3-3-2,5T en aggressive... et comme je n'y connais rien niveau timings et que mon PC ne sert qu'à la bureautique je me garde bien de les paramètrer moi-même.

Pour la RAM ma DDR 400, qui peut donc monter à 200 MHz, je la règle à 100% pour qu'elle soit synchro avec le FSB que j'ai réglé à 182 MHz et que mon CPU peut tenir (originellement FSB à 333 donc 166 MHz).

Pour conclure, la route est longue sur le chemin de la connaissance. N'aies pas peur de passer du temps sur le bouquin explicatif de ta carte mère, il doit bien y avoir un endroit qui doit parler de la fréquence de la RAM. :-)

Link to comment
Share on other sites

OK j'ai compris ce que tu dis concernant ta config, le probleme c'est que mon bios n'est pas du tout comme le tien et c'est justement là ou ça coince lol

je n'est donc pas les meme choix de parametrage que toi pour ma ram et donc c'est pour ça que je flippe un peu de toucher à ça de peur de faire des conneries. Ce qu'il me faudrait c'est que l'on me dise qu'elle est le nom exact de l'option que je dois réellement touché pour ne pas risquer de foutre la merde :mdr2:

Voilà le manuel de ma carte mére que je consulte en ce moment :

http://dlsvr01.asus.com/pub/ASUS/mb/socket...77_p5ld2-se.pdf

Link to comment
Share on other sites

Bon, ça se présente exactement comme je le pensais, à savoir tu n'as accès aux règlages manuel qu'en selectionnant "Manual" sur AI Overclockink, paragraphe 4.4.1 (The following item appears only when you set the AI overclocking item to [manual] )

Et vala, tu as accès à tout!

Link to comment
Share on other sites

Tu ne dois pas... tu peux, et ainsi ta RAM sera synchro avec le FSB.

Mais tu peux également la régler à 266 MHz, ta RAM sera plus véloce... en contrepartie tu auras un décalage sur le tranfert des données (pour l'utilisateur lambda c'est complètement transparent!)

Enfin, et pour conclure, le règlage d'un BIOS ne se fait qu'en fonction de ce que l'utisateur final veut tirer de sa machinal.

Tu pourras essayer différents règlages avec différents softs pour voir comment réagit ton PC (CPU-Z, everest, etc...)

Link to comment
Share on other sites

j'ai dejé CPU-Z qui me va tout à fait mais enfaite je fais tout ça parce que j'ai un probleme d'instabilité dans mon systeme, il reboot tout seul à chaque lecture de video, musique, en plein jeux video, telechargement sur le net, Bref

comme la config est neuve et que j'ai dejà tout testé (ram, carte graphique...). Alors j'me suis dit que cela proviendrait surement d'un reglage de RAM dans le bios. (vu que j'ai fais la config moi meme)

Link to comment
Share on other sites

Bon ben g synchronizé les barrettes au processeur à 200mhz et verifié sur cpu-z, je lance une application, par exemple, age of empires 3 et au bout de quelques minutes l'ecran devient noir (perte du signal video) et g 1 bip long et ces trois foutu bips courts, donc tu avais bien raizon Wastheart, cela ne provenait pas de là, ensuite j'ai desinstallé les pilotes audio et réinstallé, ça fait toujours la même merde, puis j'ai pris les derniers pilotes graphique, toujours pareil, de toute façon ça me fait ça un peu partout (video, music...) mais les jeux c'est clair et net..?

I'm LOST :chinois:

Link to comment
Share on other sites

C'est peut-être pas le PC qui a un problème!

Si j'ai bien suivi tu as essayé ta CG sur un autre pc... et pas de pb

Tu as essayé une autre CG sur ton pc... et là pb.

Est-ce que ça le fait quand tu laisses tourner le PC sans ouvrir d'application, est-ce que tu as essayé une autre alimentation, est-ce que l'écran n'est pas en cause...

Et si tu ne mets que 2 RAM identiques en dual channel et aucune autre...

Y a pas mal de paramètres à vérifier...

Link to comment
Share on other sites

Tout ce que tu me dit, je l'ai déjà fait.

Pour l'ecran, j'ai testé un autre qui marche très bien ensuite pour la ram, j'ai testé une par une, puis seulement

deux en dual channel ça fait le même probleme et sans lançer aucune application le PC ne reboot pas et pour l'alimentationn, c'est une enermax 460W toute neuve, j'ai la même sur un autre PC qui marche vraiment nickel donc je ne pense que ça vienne de là, le seul truc qui à l'air plausible serait qu'il y es un faux contact avec ma carte mere et le boitier du PC au niveau de la carte graphique vu que j'ai tout monté d'un coup avec que des pièces neuves... :mdr::mdr:

Link to comment
Share on other sites

Bon, à priori ça semblerait être un problème logiciel.

Quand tout a été testé et qu'aucune solution n'a été trouvée alors je conseille une défrag complète et une ré-install du système.

Tu installes le STRICT MINIMUM, à savoir l'OS, les drivers CM et de la carte graphique.

Si à partir de là le pb persiste... je pense que le slot de la CG a un soucis.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...