Jump to content

[Ultra debutant] Gros plantage Ubuntu D:


Recommended Posts

ARRRRGH!

Je viens d'installer Ubuntu (apres 5 tentatives). Tout ce passais plutot bien jusqu'au moment ou j'essaye d'installer ma carte WIFI (linksys WMP54G).Je rentre le SSID la clé WEP et evidemment ca marche pas (ca me parraissais trop facile quand meme). Je redemmarre sous zindoz pour chercher quelque infos sur un driver etc etc...

Et la je reboote sous Ubuntu... et pendant l'initialisation de tout le bordel, le pc plante à la phase "demmarrage reseau" ou un truc du genre :mdr2::transpi:

Help, deja que j'en ai ch*é pour installer Ubuntu, je ne vais pas m'arreter la!

Link to comment
Share on other sites

bonsoir,

quelle est la version de ubuntu que tu as installé ? la dapper ? ou une autre ?

peux-tu nous envoyer ton message d'erreur ? essaie de faire un dmesg pour voir les messages d'erreurs

tu n'as pas du tout un probleme réseau :-D:transpi:

je pense que ta ubuntu essaie d'attribuer une adresse IP par DHCP sur tes interfaces réseau

s'il voit que ça ne marche pas avec ton interface ethernet (je suppose que tu en as une), alors il essaie sur l'interface wifi

et comme tu nous dis qu'elle ne fonctionne pas, je pense que c'est le souci que tu as :yes:

voici un élément de réponse pour ubuntu avec ta carte linksys

http://forum.ubuntu-fr.org/viewtopic.php?id=42150

tiens nous au courant :D

sunfun ;)

Link to comment
Share on other sites

Salut et merci d'avoir repondu

J'ai installé la derniere version stable 6.06 il me semble.

A vrais dire, il n'y a pas de message d'erreur, le pc reste bloqué sur l'etape "Configuring network device" ou quelque chose similaire.

Sinon j'ai effectivement une interface ethernet que je n'utilises pas et qui n'est pas branché.

Je penses que je pourrais resoudre (temporairement) en desactivant la carte PCI, mais comment?

Link to comment
Share on other sites

bonsoir,

essaies de faire un ifdown eth0

sinon, peux-tu nous dire ce qu'il y a dans ton fichier /etc/network/interfaces ?

toutes tes interfaces réseau sont déclarées dans ce fichier

alors il se peut qu'une erreur se soit glissée dedans

sunfun :yes:

Link to comment
Share on other sites

Faut peut être installer le driver qui va bien ou utiliser ndiswrapper avec le driver windows

Je te conseillerai d'éssayer avec un cd de mandriva One pour avoir la conf qui va bien et ensuite tu la mets dans ta dapper.

Je sais pas ce qui est prévu dans edgy pour le wifi mais dans dapper c'est pas le panard.

Et je te parle même pas du wpa...

Link to comment
Share on other sites

Faut peut être installer le driver qui va bien ou utiliser ndiswrapper avec le driver windows

Je te conseillerai d'éssayer avec un cd de mandriva One pour avoir la conf qui va bien et ensuite tu la mets dans ta dapper.

Je sais pas ce qui est prévu dans edgy pour le wifi mais dans dapper c'est pas le panard.

Et je te parle même pas du wpa...

Clair le wpa et wpa2 c'est du delire pour l'instant sous linux, le pire je crois est que si tu veux faire du wpa tu est obliger d'etre en dhcp : /

Link to comment
Share on other sites

Bon désolé les gars j'y arrive pas ;(

J'ai reussi a tomber sur un terminal en faisant alt+impr écr+F, puis j'ai essayé ifdown ra0 mais j'ai "access denied". Et quand j'essaye avec sudo, et ben l'invite n'apparait plus les commandes n'ont plus aucun effet :yes:.

Ah oui, quand je refait alt+impr écr+F je tombe sur l'ecran de login graphique, mais quand je rentre mon MDP et mon login, j'ai un ecran marron et c'est tout ;) .

c'est laborieux ... :keskidit:

Link to comment
Share on other sites

Faut avouer que t'as fait fort la :craint:

Pourquoi ra0 ???

Enfin moi ma carte wifi c'est eth1 et j'ai déja vu ath aussi mais jamais ra0

Si tu fais un ifconfig tout simple, tu vois ra0?

Ou alors si tu arrives a tomber sur un terminal, donne nous le résultat de

cat /etc/network/interfaces

Tout comme sunfun l'a déja demandé :keskidit:

Link to comment
Share on other sites

Finalement j'ai pu editer mon /etc/network/interfaces en virant la partie traitant ra0 en montant mon disque dur grace au live CD Ubuntu.

Merci les gars, je crois que sans vous j'aurais pas passé ca :chinois::craint:

Bon maintenant, installer la carte WIFI correctement :keskidit:

Link to comment
Share on other sites

Finalement j'ai pu editer mon /etc/network/interfaces en virant la partie traitant ra0 en montant mon disque dur grace au live CD Ubuntu.

Merci les gars, je crois que sans vous j'aurais pas passé ca :non::roule:

Bon maintenant, installer la carte WIFI correctement ;)

bonsoir smiloo,

tant mieux pour toi, ça avance ton probleme c'est déjà ça

d'après le lien que je t'avais déjà donné http://forum.ubuntu-fr.org/viewtopic.php?id=42150

il semble que ta carte wifi soit déjà reconnue par la ubuntu

mais bon, suis le lien et regarde si ça peut t'aider :roule::sucre:

sunfun :dd:

Link to comment
Share on other sites

Faut avouer que t'as fait fort la :iloveyou:

Pourquoi ra0 ???

Enfin moi ma carte wifi c'est eth1 et j'ai déja vu ath aussi mais jamais ra0

Si tu fais un ifconfig tout simple, tu vois ra0?

Ou alors si tu arrives a tomber sur un terminal, donne nous le résultat de

cat /etc/network/interfaces

Tout comme sunfun l'a déja demandé :francais:

Comment ça il fait fort ? Je dirais plutôt que c'est toi qui fait fort :yes:

ra0 parce qu'il utilise une carte a base de chipset ralink et que le module rt2500 produit une interface ra0

enfin ra(numéro)

Avant d'affirmer qu'il fait fort il serait peut être judicieux de demander à ton ami google si il connait ra0 non ?

http://www.google.fr/search?hl=fr&q=ra...oogle&meta=

bart_google.jpg

Donc pour du wifi wpa sous dapper avec une carte a base de chipset ralink rt2500 avec une config en dhcp

dans /etc/network/interfaces

iface ra0 inet dhcp
pre-up iwconfig ra0 essid "TON-SSID-A-TOI"
pre-up iwconfig ra0 mode managed
pre-up iwpriv ra0 set Channel=11
pre-up iwpriv ra0 set AuthMode=WPAPSK
pre-up iwpriv ra0 set EncrypType=AES
pre-up iwpriv ra0 set WPAPSK="TA-CLE-WPA-PSK-A-TOI"
pre-up iwpriv ra0 set TxRate=0

Bien sur vérifier que l'AP est bien sur le canal 11 et si il est sur un autre canal penser à adapter la config

Essayes ça et tiens nous au courant il faut peut être tripoter un fichier /etc/modprobe.conf ou un truc du genre pour que que le module rt2500 soit lancé au boot mais là je suis pas un grand spécialiste d'ubuntu faudrait demander aux pros du pot.

Link to comment
Share on other sites

Je disais qu'il avait fait fort à planter à maintes reprises les commandes :francais:

Pour le ra0 je connaissais pas et tres honnetement j'avais pas envie de chercher si son chipset était un ralink...

Le principal était de savoir ce qu'il y avait dans son /etc/network/interfaces mais puisque tu réponds direct, tant mieux pour lui, il a deja la solution a ses problèmes :chinois:

Link to comment
Share on other sites

OpenBSD ?

redondance/haute disponibilité/load balancing :ouioui: carp+pfsync

Routeur/firewall :fumer: pf

Sinon les basiques mail, httpd (apache made in OpenBSD, ou lighttpd, ...) etc.

Aller hop, un petit routeur en lieu et place de la freebox :non:

Et tester des applis en loadbalancing aussi tiens :eeek2:

Link to comment
Share on other sites

Je sais que MacOSX est dérivé de freeBSD, pas du noyau, mais de la couche application système (le noyau est un microkernel mach).

Ce que je n'ai pas pu vérifier c'est le nomage de la carte réseau n'ayant pas de mac sous la main. Mais je suppose que c'est aussi le cas.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...