Jump to content

PC s'eteint tout seul [RESOLU]


Recommended Posts

Rebonjour a tout les INpacticiens(nes) je revient vers vous en ces heures si sombres :(

Mon PC s'eteint seul mes je vous voie venir avec une histoire de PB de jus hors ce n'est pas se genre de coupure. Le Pc s'eteint comme si je faisais demarrer/arrêter mais il me le fait tout seul c'est a dire que je vois mes programme s'arréter et la age bleu de fermeture de XP. J'ai tester ewido et compagnie et le resultat est : rien nada quedal .

J'ai egalement changer d'alim et pareil. je pensé que cela venait peut-être de ma carte mère mais non puisque tout et neuf et que je rencontrer aussi se problème sur mon vieu P4.

Le gestionnaire de service ne m'indique rien de special donc je ne comprend pas d'ou peut provenir ce pb qui est vraiment genant.

Voila j'éspère que vous pourrez m'aider :)

Link to comment
Share on other sites

alors le boitier est un thermaltake tsunami et niveau temperature je suis a 24°C pour le processeur et 40°C pour la mobo alors la surchaufe j'ai le temps de la voir venir xD. Le faux contact c'est pas possible puisque comme je l'ai dit j'ai le même problème sur deux machines differentes, ca me fait pareil sur mon vieux P4 et sur mon Core 2 duo actuel alors que c'est pas du tout le même matos alors je doute que ce soit un problème hardware.

Sinon cetter panne et complétement aléatoire, je ne comprend vraiment pas d'ou sa peut venir mais c'est complétement impossible de travailler sur une machine qui s'etetint sans prévenir please help !!!!!!!!!!!!!

Link to comment
Share on other sites

je viend de desactivé le service uPnP en espérant que cette panne soit une simple faille de securité. please qu'un expert jette un oeil a mon histoire

les machines n'on rien en commun, niveau hardware tout est different.

leP4 a un XP Pro SP1

le conroe a un XP SP2 donc même les OS sont different.

Les machines sont derrière un onduleur donc aucun problème de courant la seule chose quelles ont en commun c'est monn modem cable lol

Link to comment
Share on other sites

moi le seule virus dont je me souvient c'est blaster qui rebooter ma machine toute les 1minutes mais je l'ai vite detruit.

si tu as souvenir d'un virus qui agis ainsi éssais de te souvenir duquel car je ne l'identifie pas et hijackthis ne me signale aucune clé de registre louche. Mon système semble propre.

test effectuer avec ewido,kaspersky,hijackthis

Link to comment
Share on other sites

Aucune idée... C'est arrivé à mon taf et seuls des colègues ont été affectés. Le service Info a éradiquer le bidule.

J'peux me renseigner, mais vu que ça date de quelques mois, pas sur que j'obtienne une info.

Le truc louche dans cette affaire c'est que cela arrive sur deux PC différents.

Tu pourrais essayer un truc: tu boots sur un CD Linux (Ubuntu ou un truc du genre) et tu vois ce qu'il se passe. Si le PC s'étteind toujours c'est que c'est d'origine hardware, si il ne bronche pas c'est software et propre à Windows.

Tu n'aurais pas des trucs de Windows Update automatiques qui après installe d'un patch lanceraient le reboot ?

Link to comment
Share on other sites

non je desactive toujours les maj auto de windows

voici mon log hijack this donc si quelqu'un pense que le problème est software et qu'il voit une chose louche se serait cool qu'il me le dise

Logfile of HijackThis v1.99.1

Scan saved at 13:59:34, on 09/10/2006

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0\avp.exe

C:\WINDOWS\system32\nvsvc32.exe

C:\WINDOWS\system32\ZoneLabs\vsmon.exe

C:\Program Files\Raxco\PerfectDisk\PDSched.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\RTHDCPL.EXE

C:\WINDOWS\system32\JMRaidTool.exe

C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe

C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0\avp.exe

C:\Program Files\MessengerPlus! 3\MsgPlus.exe

C:\WINDOWS\system32\RunDLL32.exe

C:\Program Files\Java\jre1.5.0_06\bin\jusched.exe

C:\Program Files\Fichiers communs\Ahead\lib\NMBgMonitor.exe

C:\Program Files\Messenger\MSMSGS.EXE

C:\Program Files\ASUS WiFi-AP Solo\RtWLan.exe

C:\Program Files\Mozilla Firefox\firefox.exe

C:\Documents and Settings\Admin\Bureau\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://www.google.fr/ie

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://www.google.fr

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.fr/

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = http://www.google.fr/ie

R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) = http://www.google.fr/keyword/%s

R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://www.google.fr/

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll

O4 - HKLM\..\Run: [RTHDCPL] RTHDCPL.EXE

O4 - HKLM\..\Run: [Alcmtr] ALCMTR.EXE

O4 - HKLM\..\Run: [JMB36X Configure] C:\WINDOWS\system32\JMRaidTool.exe boot

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [nwiz] nwiz.exe /install

O4 - HKLM\..\Run: [Zone Labs Client] C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe

O4 - HKLM\..\Run: [kav] "C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0\avp.exe"

O4 - HKLM\..\Run: [MessengerPlus3] "C:\Program Files\MessengerPlus! 3\MsgPlus.exe"

O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe

O4 - HKLM\..\Run: [NvMediaCenter] RunDLL32.exe NvMCTray.dll,NvTaskbarInit

O4 - HKLM\..\Run: [sunJavaUpdateSched] C:\Program Files\Java\jre1.5.0_06\bin\jusched.exe

O4 - HKCU\..\Run: [bgMonitor_{79662E04-7C6C-4d9f-84C7-88D8A56B10AA}] "C:\Program Files\Fichiers communs\Ahead\lib\NMBgMonitor.exe"

O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\MSMSGS.EXE" /background

O4 - Global Startup: ASUS WiFi-AP Solo.lnk = ?

O4 - Global Startup: Lancement rapide d'Adobe Reader.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Console Java (Sun) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll

O9 - Extra button: Web Anti-Virus - {1F460357-8A94-4D71-9CA3-AA4ACF32ED8E} - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0\scieplugin.dll

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\MSMSGS.EXE

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\MSMSGS.EXE

O16 - DPF: {193C772A-87BE-4B19-A7BB-445B226FE9A1} (ewidoOnlineScan Control) - http://download.ewido.net/ewidoOnlineScan.cab

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/...b?1160255257390

O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.microsoft.com/microsoftupdat...b?1160265256390

O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~1\MSNMES~1\msgrapp.dll" (file missing)

O20 - Winlogon Notify: klogon - C:\WINDOWS\system32\klogon.dll

O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll

O23 - Service: Kaspersky Anti-Virus 6.0 (AVP) - Unknown owner - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0\avp.exe" -r (file missing)

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

O23 - Service: PDEngine - Raxco Software, Inc. - C:\Program Files\Raxco\PerfectDisk\PDEngine.exe

O23 - Service: PDScheduler (PDSched) - Raxco Software, Inc. - C:\Program Files\Raxco\PerfectDisk\PDSched.exe

O23 - Service: Prime95 Service - Unknown owner - C:\Program Files\Prime95\prime95.exe (file missing)

O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs, LLC - C:\WINDOWS\system32\ZoneLabs\vsmon.exe

Link to comment
Share on other sites

ha je precise aussi une chose, parfois des fenêtres s'ouvrent egalement aléatoirement.

c'est le cas pour poste de travail, recherche et calculatrice. je ne comprend pas pourquoi ces fenêtres s'ouvrent seules.

On m'a dit que ca pourrait venir de mon clavier sans fil, est ce possible ? bref je suis perdu -__-

Link to comment
Share on other sites

merci et bien le log est apparement parfait donc mon système parfaitement propre. je ne comprend pas.

Si quelqu'un a une idée qu'il se gène pas svp

J'ai passé ton log et il y avait 4 prog inconnus... Je suppose qu'ils ne sont pas inconnus de toi ?

Sur ton clavier sans fil, il y a des boutons spéciaux genre "shutdown" ou des truc du genre ?

Et tu as deux claviers sans fil ?

Tu ne peux pas essayer un clavier normal en éteingnant le sans fil pour voir ce qu'il se passe ?

Link to comment
Share on other sites

oui les programmes inconnus sont tout a fait connu par moi et sans danger.

j'ai desactiver plusieur boutons de mon claivier helas je n'en ai aucun permettant l'extinction de l'ordinateur donc ne pense pas que ca vienne de la et mettre un clavier filaire en attenddant un reboot aléatoire peut prendre beaucoup de temps.

franchement je me demande ce que ca peut être cette panne :( mais je suis sure que l'histoire des pages qui s'ouvrent et du PC qui se ferme seul comme si la tache été planifié sont liés et si c'est lié il ya une cause.

j'ai activer dans windows la demande en cas de fermeture de windows donc la je pense être servis, j'ai OS tweaker comme celui d'un geek lool.

Mais l'avis d'un expert sur cette question serait encore et toujours la bienvenue

Link to comment
Share on other sites

Salut!

J'ai déjà eu le problème des fenêtres qui s'ouvrent toutes seuls et ça venais bien du clavier (logitech mx3000). Il a suffit d'activer le cryptage fournit avec les pilotes du cd (ca doit crypter les info sans fil pour identifier le clavier je pense.)

Par contre pour le coup du pc qui s'éteint j'ai une petite idée qui est peut être délirante mais bon:

J'avais constaté que mon clavier ET la souris avait parfois des comportements "d'utilisateur", avec l’agrandissement de fenetre en bas, la souris qui va sur le menu démarrer (du grand délire quoi). Imaginé ma tête quand j’ai vu la souris faire ce genre de truc :D Première idée, je me suis dit j'ai un virus on doit contrôler mon pc a distance. Je débranche l'Ethernet et encore le même symptôme quelque minute après.

Après enquête :-D il s'est avéré que le pc de ma soeur était équipé d'un clavier/souris sans fil également (pas de bol le même mx3000). Mais non ! Même avec le clavier de ma soeur débrancher (plus de pile rien) encore le même symptôme. J'en ai déduis que je devais choper des interférences avec les voisins ou un truc du genre (sachant qu'en résidence, un voisin sur son pc peut être à seulement 2m50 au dessus ou en dessous^^.

Une fois le cryptage activé, plus de problèmes signalés.

Enfin bref ça ressemble pas mal à ton problème alors peut être que.....

Sinon si c'est pas ça +1 avec CptDobey pour le boot sur linux :transpi:

Bon courage et tient nous au courant.

Link to comment
Share on other sites

sauske-kun je t'aime dattebayo :) :transpi:

c'est exactement mon problème et je pense a la même chose que toi, seule problème il n'ya pas de pilotes avec mes clavier/souris wireless 7000 de marque creative :( donc je l'ai dans le cul ? snif

Link to comment
Share on other sites

putin merde , j'ai un probleme similaire , sauf que moi c'est un crash pure et dure ( juste avant le crash j'ai un freeze ) suivit d'un reboot

putin merde , j'ai un probleme similaire , sauf que moi c'est un crash pure et dure ( juste avant le crash j'ai un freeze ) suivit d'un reboot

Link to comment
Share on other sites

putin merde , j'ai un probleme similaire , sauf que moi c'est un crash pure et dure ( juste avant le crash j'ai un freeze ) suivit d'un reboot

putin merde , j'ai un probleme similaire , sauf que moi c'est un crash pure et dure ( juste avant le crash j'ai un freeze ) suivit d'un reboot

ca c'est la ram ou carte graphique!!! mais pour lui c'est surement une option qu'il faut essayer de changer quand tu vas sur le fond d'écran propriété et je sais plus ou tu as les options avancée d'alimentation, tu change au lieu de mettre éteindre tu met demander moi que faire, si ca te met la ptite fenetre pour éteindre c'est bien ca le blem, si ca continue c'est pas le bouton!!!! c'est tout simple non?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...