Jump to content

Problème Wifi (Internet) sous Win98'


Recommended Posts

Bonjour à tous !

Comme je les marqué dans mon titre, j'ai donc un soucis avec une carte Wifi : je vais donc essayer de vous expliquer clairement et simplement le problème auquel je suis confronté..

En gros mon directeur à voulus que l'on équipe une partie de notre établissement en Wifi; pour que toute la partie qui voulais puisse avoir le signal wifi, nous avons du relié plusieur point d'accès DWL-G700 et 1 Ampli DWL-G710. La configuration de tous sa à étais sans difficulté.

Mes la ou j'ai un soucis ces que nous devons mettre le Wifi sur de vieux poste, qui tourne soit sous Windows 2000 pro, soit sous Win98 '..

Et le soucis que j'ai, et que tous les PC qui tourne sous Windows 2000, fonctionne parfaitement en wifi, alors que tous les PC qui tourne eux sous windows 98 2 édition, le Wifi ne fonctionne que pour le réseaux local, mes impossible de se connecter a internet. Alors que les pc qui sont équiper de Windows 2000 eux on accés au local et à internet sans problème.

Et bien sur tous les ordinateur portables ou même des PALM que nous avons voulus connecter sur le réseaux y sont arrivé sans difficulté et sa en captant n’importe lequel des signal des différent Point d’accès..

J’aimerais donc s’avoir si quelqu’un aurait une solution ou même une idée du problème

Si vous avez besoin d’autre renseignement, n’hésiter pas à me contacter…

Merci d'avance

Link to comment
Share on other sites

Pardon j'avais oublié de préciser.. Je suis en IP fixe sur tous les PC en ethernet (100 Poste) et je compter laisser les PC en Wifi en DHCP.

Mes quand j'ai vus que j'avais un soucis avec les PC sous Wind98, j'ai donc voulus éssayer en les mettant en Ip fixe, pour voir si sa venait de là, mes même en IP fixe j'ai le même soucis... j'ai même passer les poste la dans un autre parc et sous parc, mes rien ne change sa fait toujours pareil....

Oui car en faite on tourne sur 2 parc différent dont un des deux possède plusieurs sous parc..

Link to comment
Share on other sites

Pour info j'ai refait quelque test...

Et ce qui es bizzare et que je ne peut toujours pas accéder a internet en Wifi.. Mes parcontre si je décide de faire un ping sur www.google.fr, sa fonctionne bien (ping 68)..

Mes quand je veut y accéder par internet explorer sa ne marche pas...

Alors si quelqu'un a une solution merci de me faire signe

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...