Jump to content

[CG] Mauvais Video


Recommended Posts

Salut a tous !

voila j ai un probleme quand je lis mes video, elle sont vraiment pas belles... En fait je pense que c'est un probleme qui vient de ma carte graphique... j'ai installé les dernier drivers mais ca ne marche toujours pas !!

Les dégradés sont particulièrements moches, c est peut etre un problème en relation avec les Pixel Shaders , j'ai recu un message d erreur où il me parlait de pixel shadres en anglais :craint:

Sinon ma config : Portable toshiba m60 , carte graphique Ati mobility x700

Link to comment
Share on other sites

Mon écran est configurer en 32 bit ! :p:transpi::mdr:

Voila j'ai trouver une immage ! ( j arrive pas à en telecharger une depuis mon ordi ) donc immaginez celle là avec des cubes encore plus gros pour faire des dégradées ... !!! Sinon j'ai remarquer le meme probleme quand les personnages font des mouvements brusque :francais:

video.jpg

Link to comment
Share on other sites

Désactive l'accélération WMV dans les drivers de ta carte et utilise un player comme media player classic, inclu dans le KLite-Mega Codec Pack 1.59 ou VideoLan :p

Ensuite, il ne faut pas croire que la carte graphique rendra un stream moche beaucoup plus beau...si la vidéo est vraiment trop compressée, elle sera difficilement récupérable en live par le player + la carte graphique :mad2:

Pour les liens sur les players :

VLC : http://www.videolan.org/vlc/

KLite + MPC : http://www.free-codecs.com/K_Lite_Mega_Cod...ck_download.htm

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...